INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Cisco core switches config verify

Cisco core switches config verify

(OP)
My client core switch interface portchannel is configure wrongly. Need help to verify the config edited by myself. Thanks!

#For core switch 1
interface FortyGigabitEthernet4/1
description to-PTT351.T01.08.DC.SA65.2-L2PortChannel1-link1: AttachMate solutions Links
channel-group 1 mode auto

interface FortyGigabitEthernet4/2
description to-PTT351.T01.08.DC.SA65.2-L2PortChannel1-link1: AttachMate solutions Links
channel-group 1 mode auto

interface Port-channel1
description to-PTT351.T01.08.DC.CR65.2-L3
dampening
mtu 9216
ip address 10.7.253.253 255.255.255.252
no ip redirects
ip pim sparse-mode
ip ospf network point-to-point
switchport
switchport trunk native vlan 999
switchport trunk allowed vlan 18,19,500,902,999,1190-1198,1201,1210-1212
switchport mode trunk
switchport nonegotiate
wrr-queue bandwidth 5 25 20 20 20 5 5
priority-queue queue-limit 30
wrr-queue queue-limit 5 25 10 10 10 5 5
wrr-queue random-detect min-threshold 3 80 100 100 100
wrr-queue random-detect min-threshold 4 80 100 100 100
wrr-queue random-detect min-threshold 5 80 100 100 100
wrr-queue random-detect min-threshold 6 80 100 100 100
wrr-queue random-detect min-threshold 7 80 100 100 100
wrr-queue random-detect max-threshold 1 100 100 100 100
wrr-queue random-detect max-threshold 2 100 100 100 100
wrr-queue random-detect 4
wrr-queue random-detect 5
wrr-queue random-detect 6
wrr-queue random-detect 7
wrr-queue cos-map 1 1 1
wrr-queue cos-map 2 1 0
wrr-queue cos-map 3 1 4
wrr-queue cos-map 4 1 2
wrr-queue cos-map 5 1 3
wrr-queue cos-map 6 1 6
wrr-queue cos-map 7 1 7
rmon collection history 145 owner campusmanager buckets 10 interval 300

interface FortyGigabitEthernet4/3
description to-PTT351.T01.08.DC.SA65.2-L2PortChannel1-link2: Microsoft: SNA / Host Integration Server Links
channel-group 2 mode auto

interface FortyGigabitEthernet4/4
description to-PTT351.T01.08.DC.SA65.2-L2PortChannel1-link2: Microsoft: SNA / Host Integration Server Links
channel-group 2 mode auto

interface Port-channel2
description to-PTT351.T01.08.DC.SA65.2-L2PortChannel1
switchport
switchport trunk native vlan 999
switchport trunk allowed vlan 18,19,500,902,999,1190-1198,1201,1210-1212
switchport mode trunk
switchport nonegotiate
mtu 9216
carrier-delay msec 0
wrr-queue bandwidth 5 25 20 20 20 5 5
priority-queue queue-limit 30
wrr-queue queue-limit 5 25 10 10 10 5 5
wrr-queue random-detect min-threshold 3 80 100 100 100
wrr-queue random-detect min-threshold 4 80 100 100 100
wrr-queue random-detect min-threshold 5 80 100 100 100
wrr-queue random-detect min-threshold 6 80 100 100 100
wrr-queue random-detect min-threshold 7 80 100 100 100
wrr-queue random-detect max-threshold 1 100 100 100 100
wrr-queue random-detect max-threshold 2 100 100 100 100
wrr-queue random-detect 4
wrr-queue random-detect 5
wrr-queue random-detect 6
wrr-queue random-detect 7
wrr-queue cos-map 1 1 1
wrr-queue cos-map 2 1 0
wrr-queue cos-map 3 1 4
wrr-queue cos-map 4 1 2
wrr-queue cos-map 5 1 3
wrr-queue cos-map 6 1 6
wrr-queue cos-map 7 1 7
rmon collection history 148 owner campusmanager buckets 10 interval 300

#For core switch 2
interface FortyGigabitEthernet4/1
description to-PTT351.T01.08.DC.SA65.1-L2PortChannel1-link1: AttachMate solutions Links
channel-group 1 mode auto
!
interface FortyGigabitEthernet4/2
description to-PTT351.T01.08.DC.SA65.1-L2PortChannel1-link1: AttachMate solutions Links
channel-group 1 mode auto

interface Port-channel1
description to-PTT351.T01.08.DC.CR65.1-L3
dampening
mtu 9216
ip address 10.7.253.26 255.255.255.252
no ip redirects
ip pim sparse-mode
ip ospf network point-to-point
switchport
switchport trunk native vlan 999
switchport trunk allowed vlan 18,19,500,902,999,1190-1198,1201,1210-1212
switchport mode trunk
switchport nonegotiate
wrr-queue bandwidth 5 25 20 20 20 5 5
priority-queue queue-limit 30
wrr-queue queue-limit 5 25 10 10 10 5 5
wrr-queue random-detect min-threshold 3 80 100 100 100
wrr-queue random-detect min-threshold 4 80 100 100 100
wrr-queue random-detect min-threshold 5 80 100 100 100
wrr-queue random-detect min-threshold 6 80 100 100 100
wrr-queue random-detect min-threshold 7 80 100 100 100
wrr-queue random-detect max-threshold 1 100 100 100 100
wrr-queue random-detect max-threshold 2 100 100 100 100
wrr-queue random-detect 4
wrr-queue random-detect 5
wrr-queue random-detect 6
wrr-queue random-detect 7
wrr-queue cos-map 1 1 1
wrr-queue cos-map 2 1 0
wrr-queue cos-map 3 1 4
wrr-queue cos-map 4 1 2
wrr-queue cos-map 5 1 3
wrr-queue cos-map 6 1 6
wrr-queue cos-map 7 1 7
rmon collection history 145 owner campusmanager buckets 10 interval 300

interface FortyGigabitEthernet4/3
description to-PTT351.T01.08.DC.SA65.2-L2PortChannel1-link2: Microsoft: SNA / Host Integration Server Links
channel-group 2 mode auto

interface FortyGigabitEthernet4/4
description to-PTT351.T01.08.DC.SA65.2-L2PortChannel1-link1: AttachMate solutions Links
channel-group 2 mode auto

interface Port-channel2
description to-PTT351.T01.08.DC.SA65.2-L2PortChannel1
switchport
switchport trunk native vlan 999
switchport trunk allowed vlan 18,19,500,902,999,1190-1198,1201,1210-1212
switchport mode trunk
switchport nonegotiate
mtu 9216
carrier-delay msec 0
wrr-queue bandwidth 5 25 20 20 20 5 5
priority-queue queue-limit 30
wrr-queue queue-limit 5 25 10 10 10 5 5
wrr-queue random-detect min-threshold 3 80 100 100 100
wrr-queue random-detect min-threshold 4 80 100 100 100
wrr-queue random-detect min-threshold 5 80 100 100 100
wrr-queue random-detect min-threshold 6 80 100 100 100
wrr-queue random-detect min-threshold 7 80 100 100 100
wrr-queue random-detect max-threshold 1 100 100 100 100
wrr-queue random-detect max-threshold 2 100 100 100 100
wrr-queue random-detect 4
wrr-queue random-detect 5
wrr-queue random-detect 6
wrr-queue random-detect 7
wrr-queue cos-map 1 1 1
wrr-queue cos-map 2 1 0
wrr-queue cos-map 3 1 4
wrr-queue cos-map 4 1 2
wrr-queue cos-map 5 1 3
wrr-queue cos-map 6 1 6
wrr-queue cos-map 7 1 7
rmon collection history 148 owner campusmanager buckets 10 interval 300

RE: Cisco core switches config verify

both are waiting for a PAgP packets and will never form ..

channel-group [#] mode auto (use PAgP in a passive mode, it will wait until a PAgP packet will be send)

either turn one side to ON or follow best practice and change both to ON.

cheers,

We must go always forward, not backward
always up, not down and always twirling twirling towards infinity.

RE: Cisco core switches config verify

(OP)
Thanks imbada

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close