INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

AA Message Problem - System Disconnects When Trying to Record New AA Message

AA Message Problem - System Disconnects When Trying to Record New AA Message

(OP)
Site has a Partner edition IP Office, R8.0(18). There are two sites in one location, and one side records their greeting on *7811 while the other side records their greeting on *7812. The problem popped up yesterday when they tried to re-record their AA greeting on the *7812 side. The standard message comes up (Press 1 to listen, Press 2 to record, etc.), but when they press 2 to record they're automatically disconnected. I logged in remotely and System Status told me their SD card was full. The tech onsite went around and made sure there weren't a ton of voicemails on the extensions and there weren't. In fact, he could only find 1 voicemail.

My question(s). First, are they getting the disconnect when trying to record a new AA greeting because their SD card is full? Second, is there a location on the Partner edition where voicemails go for the Main Calling Group that I can check to see if there's a bunch of VM's that haven't been listened to? Third, if the disconnect has nothing to do with the SD card being full, what else can it be? And finally, if there are no VM's cluttering up the SD card, what else could it be?

Let me know if you need more info, and thanks for your help.

RE: AA Message Problem - System Disconnects When Trying to Record New AA Message

If the messages have been deleted then the SD card is the problem. It's happened to me a couple of times - the SD cards are junk. You should have a couple of spares handy at all times for these occasions.

RE: AA Message Problem - System Disconnects When Trying to Record New AA Message

Two other things to try: 1. switch the voicemail type from Intuity mode to IP Office mode. Intuity mode is buggy as hell. 2. Upgrade the system to the latest 8.0 version (8.0.66). That could fix a lot of potential issues.

Dan

What's that? Your paging doesn't work?! Just get yourself a good bullhorn..problem solved!

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close