INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Error on saving Import/Export wi to SSIS (2008) - wrong version? No!

Error on saving Import/Export wi to SSIS (2008) - wrong version? No!

(OP)
Hi All,

I'm trying to build up an SSIS package based on some import-export wizards as I'm not yet au fait with SSIS.

My server is SQL 2008 Standard.

When I try to save this I get an error telling my that I must upgrade from SQL Express.

I do have SQL Express on my local machine. Do I need to remove this in order to save packages? I'm really confused at the moment and am manually importing data each month taking almost a day as I can't make an automated process.

Any advice hugely appreciated.

Thanks guys.

Fee

"The cure for anything is salt water – sweat, tears, or the sea." Isak Dinesen

RE: Error on saving Import/Export wi to SSIS (2008) - wrong version? No!

http://social.msdn.microsoft.com/Forums/sqlserver/...

Well you cannot do it from SQL Express apparently, but you say you aren't running this on SQL Express?

"In complete darkness we are all the same, it is only our knowledge and wisdom that separates us, don't let your eyes deceive you."

"If a shortcut was meant to be easy, it wouldn't be a shortcut, it would be the way!"
Free Electronic Dance Music

RE: Error on saving Import/Export wi to SSIS (2008) - wrong version? No!

(OP)
I have SQL Express locally on my machine, but I'm connecting to an SQL Standard install (x64) via the SQL Server managment studio.

If I remote access to the server I can do it, but that's not ideal really. Just don't understand. And so far my regional ISIT don't seem to be too sure either.

Fee

"The cure for anything is salt water – sweat, tears, or the sea." Isak Dinesen

RE: Error on saving Import/Export wi to SSIS (2008) - wrong version? No!

For my sins I have to develop SSIS packages for SQL Server 2005; one of the many things I hate about that is that I'm forced to use Visual Studio 2005 to do so. So firstly, ensure that you're using Visual Studio 2008 (or BIDS 2008) if you're working with SQL Server 2008.

You say you're creating the package with wizards - is that within SQL Server Management Studio? If so, and you installed this as part of SQL 2008 Express, you may have to install SQL Server 2008 Express with Advanced Services according to this Microsoft forum post.

Regards

Nelviticus

RE: Error on saving Import/Export wi to SSIS (2008) - wrong version? No!

(OP)
OK thanks - I guess I need not to start from the wizard. Thanks.

Fee

"The cure for anything is salt water – sweat, tears, or the sea." Isak Dinesen

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close