INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

SIP does'nt work sometime for outgoing calls

SIP does'nt work sometime for outgoing calls

(OP)
Hi guys,

One of my customer has 10 SIP lines on a IPO Partner 8.0-18 . I've configured 3 sip accounts for those lines (a group of 4, another of 3, and last of 3 trunks)

Sometimes the apparence line button of an account goes down (red light on 1416 phone). If I check at my log, I'm still registered to my SIP provider (because I send OPTIONS and vice-versa) and INBOUND call work (even if they are red, the line ringing). If they press the button line, I have an error in my log, thats saying :" PRN: Gate is inaccessible. "

I've search alot on google and tek-tips, nobody seems to have this problem... About 10-15 minutes later, the red light goes off, and the line works properly again.

What can I do ?

Thanks alot guys, again, to this forum :)

PS : Sorry for my poor english, It's not my primary language.

RE: SIP does'nt work sometime for outgoing calls

(OP)
Anyone know what can I do here ?

No logs from the start of downtime... I've check again this morning and nothing...

Thanks for help!

RE: SIP does'nt work sometime for outgoing calls

You said that:
"One of my customer has 10 SIP lines on a IPO Partner 8.0-18."
8.0(anything) was a disaster release, nothing but troubles.
What you are experiencing MAY be related to 8.0
You should consider upgrading or downgrading the KSU.

"I've configured 3 sip accounts for those lines (a group of 4, another of 3, and last of 3 trunks)"
Are all Accounts from the same or different SIP Provider?

"Sometimes the apparence line button of an account goes down"
Do you mean that "down" is what we call OFF?

"If I check at my log, I'm still registered to my SIP provider"
What Log are you looking at?

If the Red LED on the phone that is associated with a SIP Account comes ON, that means it has lost Registration.
But, you are saying that you can receive calls when it is ON.
If you are not Registered to your provider, then they do not know where to send your calls...So how can you receive calls???

"About 10-15 minutes later, the red light goes off, and the line works properly again."
This is because your SIP Account has started to Registered again with the Provider.

I believe that your basic problem is that you are simply loosing Registration with the Provider.

Does it happen on each one of your SIP Accounts or just one of them???


RE: SIP does'nt work sometime for outgoing calls

(OP)
Thanks for your response !!

Heres somes answer for you
I will upgrade my customer to 8.1 is it better ?

Are all Accounts from the same or different SIP Provider?
Same SIP provider, pass trought DNS (same proxy but different dns, for ex: proxy1.mydomain.com proxy2. etc etc)
I can't merge all those 3 account, my SIP provider can't do this (its anoying I know... but for the provider its 3 different DID, etc etc blabla -_- )

Do you mean that "down" is what we call OFF?
Red light on 1416 phones

What Log are you looking at?
Monitor : SIP tx/rx and default log filters

If the Red LED on the phone that is associated with a SIP Account comes ON, that means it has lost Registration.
But, you are saying that you can receive calls when it is ON.
If you are not Registered to your provider, then they do not know where to send your calls...So how can you receive calls???
No I don't think I'm loosing my registration because if I log on SSA, it's said Registred =/

Does it happen on each one of your SIP Accounts or just one of them???
Each one, but never in same time... (and about 1-2 times a week)


Thank you it's really appreciated! Have a nice week end

RE: SIP does'nt work sometime for outgoing calls

(OP)
Some news !!!

When it goes off, we can receive call, so we still registered with my SIP provider, but we cant make outgoing call.

Plus, when I press a line button, I get in my monitor :

PRN : Gate is inaccessible

When the system send the new inscription, it returns online and work great....

This happens on any sip trunk account on the system...

So guys, I'm planning to upgrade to 8.1 or 9 but I'll pay it so just to be sure this will solve my problem

Thanks and have a nice day

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close