INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

FC Port inactive in IBM v 7000

FC Port inactive in IBM v 7000

(OP)
Hi all,

We have a IBM v7000 storage with two Brocade 2948-24B switches. We have soft zoned around 13 servers. In ports for all these servers it shows FC status as ACTIVE. Recently I have zoned two servers(windows 2012 & windows 2008 R2) with 2 FC ports per server. In Ports it shows FC status INACTIVE for both. I have presented LUNs to those servers and able to access it in servers, but in ports FC status is shown as INACTIVE. But when the LUN is accessed status becomes ACTIVE. Could please anyone throw some more light on this. Is there any issue. Thanks in advance.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close