INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Multicast Traffic on Cisco Router for PBX Conferencing and Paging

Multicast Traffic on Cisco Router for PBX Conferencing and Paging

Multicast Traffic on Cisco Router for PBX Conferencing and Paging

(OP)
I have a customer that has an IP PBX (Site A) with a remote site (Site B) with IP phones registering to Site A.
They have an MPLS network. I configured GRE tunnels on the Cisco routers for the Multicast traffic. The paging is working but the conferencing is partially working. When Site A tries to conference a phone at Site B, Site A can hear Site B BUT Site B cannot hear Site A.
Inter-office calling works, it's just conferencing.

Here is the config from both sites:
Site A (Where PBX resides):
ip multicast-routing

interface Loopback1
ip address 10.250.250.10 255.255.255.255

interface Tunnel1
ip address 192.168.30.1 255.255.255.0
ip pim sparse-dense-mode
tunnel source Loopback1
tunnel destination 10.250.250.30

interface FastEthernet0/0
ip address 10.10.10.100 255.255.255.0
ip pim sparse-dense-mode

ip pim bidir-enable

ip mroute 10.10.30.0 255.255.255.0 192.168.30.2

Site B:
ip multicast-routing

interface Loopback1
ip address 10.250.250.30 255.255.255.255

interface Tunnel0
ip address 192.168.30.2 255.255.255.0
ip pim sparse-dense-mode
tunnel source Loopback1
tunnel destination 10.250.250.10

interface FastEthernet0/0
ip address 10.10.30.1 255.255.255.0
ip pim sparse-dense-mode

ip pim bidir-enable
ip mroute 10.10.10.19 255.255.255.255 192.168.30.1

Any Suggestions?

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close