Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.


Can't stop one page report from using two pages on printer

Can't stop one page report from using two pages on printer

Have a one page ACCESS report that I am sending to a number of folks via email. However, I cant get it to stop using two pieces of paper instead of one when it prints. The report and a blank sheet of paper I have resized the width of the report in design mode and set the width property, but nothing works.

ACCESS 2010 Windows 7

Thanks in advance


RE: Can't stop one page report from using two pages on printer

How are you sending via email? Is this a PDF? Can you provide the significant properties such as the paper size, margins, and report width?

Hook'D on Access
MS Access MVP

RE: Can't stop one page report from using two pages on printer

I figured it out., I think. I couldn't set the width in the properties to 8, it would set itself to more than 8. So I experimented with a blank document and could set the width to 6 and the form would resize to 6 on the top scale bar. I figured that it must be the controls, so I did 2 things. I squeezed the controls toward the center of the page and rest the margins in print setup to the minimum it would take and the second sheet of paper was gone. In the future I will size the blank form/report first, check the print margins and as I add controls test print now and again..

Hope this helps someone else.



Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close