INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

SR2330 T1 point to Point question?

SR2330 T1 point to Point question?

(OP)
I have a pretty simple configuration that i want to run past the group. Can someone tell me if Im way off. The configuration consist of 3 sr2330's in a hub and spoke configuration. (meaning one sr2330 has 2 T1's configured and connected to Sr2330 at remote locations) Each router has Ethernet interfaces 0/1 and 0/2 in a vlan and then assigned a static address on 0/3. All we want to do is have the interfaces on 0/1 and 0/2 of each router be reachable across the T1 point to point.
Things that are glaring not that i know exactly how to configure it framing and coding on my WAN bundles or T1's, ip routing probably should point across the wan interface not to the vlan and finally the firewall - should be disable or set to permit all somehow.
Hub router Config
sh run
Retrieving configuration... please wait

system logging
console
priority crit
exit console
syslog
module alarms local0 none
module dos local0 none
module forwarding local0 none
module voip-ssm-cdr local0 none
module voip-cdr local0 none
module voip-gwy local0 none
exit syslog
exit logging
hostname HubRouter
log utc
event
exit event
terminal
exit terminal
Press any key to continue (q : quit) :
qos
module
exit module
chassis
exit chassis
exit qos
module t1 1/1
alarms
thresholds
exit thresholds
exit alarms
linemode
exit linemode
exit t1
module t1 1/2
alarms
thresholds
exit thresholds
exit alarms
linemode
Press any key to continue (q : quit) :


exit linemode
exit t1
aaa
tacacs
exit tacacs
radius
primary_server
exit primary_server
secondary_server
exit secondary_server
exit radius
exit aaa
vlan database

vlan 10

exit database
vlan classification

exit classification
bridge

mstp

exit mstp

Press any key to continue (q : quit) :


exit bridge
lacp

exit lacp
interface ethernet 0/1
aaa
exit aaa
switchport

switchport pvid 10

qos
module
exit module
chassis
exit chassis
exit qos
exit ethernet
interface ethernet 0/2
aaa
exit aaa
switchport

switchport pvid 10

Press any key to continue (q : quit) :


qos
module
exit module
chassis
exit chassis
exit qos
exit ethernet
interface ethernet 0/3
ip address 10.10.10.77 255.255.255.0
aaa
exit aaa
qos
module
exit module
chassis
exit chassis
exit qos
exit ethernet
interface bundle wan
link t1 1/1
Press any key to continue (q : quit) :


encapsulation ppp
ip address 100.100.100.1 255.255.255.0
ppp pap
exit pap
ppp chap
exit chap
ppp authentication-database local
ppp peer-addr 100.100.100.2
ppp src-addr 100.100.100.1
aaa
exit aaa
qos
chassis
exit chassis
exit qos
exit bundle
interface bundle wan2
link t1 1/2
encapsulation ppp
ip address 100.100.101.1 255.255.255.0
Press any key to continue (q : quit) :


ppp pap
exit pap
ppp chap
exit chap
ppp authentication-database local
ppp peer-addr 100.100.101.2
ppp src-addr 100.100.101.1
aaa
exit aaa
qos
chassis
exit chassis
exit qos
exit bundle
interface vlan vlan1
qos
chassis
exit chassis
exit qos
exit vlan
Press any key to continue (q : quit) :
interface vlan vlan10
ip address 192.168.10.1 255.255.255.0
qos
chassis
exit chassis
exit qos
exit vlan
interface console
aaa
exit aaa
exit console
gvrp

exit gvrp
snmp-server
engine-id
local 0000000c000000007f000001
exit engine-id
chassis-id HubRouter
enable traps
exit traps
Press any key to continue (q : quit) :


exit snmp-server
rmon
exit rmon
oam
cfm
enable
ethtype 88e6
exit cfm
exit oam
icmp_timestamp
telnet_banner
exit telnet_banner
sntp
exit sntp
ip proxy-dns
exit proxy-dns
ip host_add HubRouter 192.168.24.10
ip load-balancing per-flow
ip route 192.168.11.0/24 192.168.11.1

ip route 192.168.12.0/24 192.168.12.1

Press any key to continue (q : quit) :
ipv6 unicast-routing
ipv6 load-balancing per-flow
mpls tunnel-mode uniform
firewall global
algs
dns
exit dns
exit algs
max-connection-limit self 2048
exit firewall
firewall internet
exit firewall
firewall corp
policy 1024 out permit
exit policy
exit firewall
dst
no enable
exit dst
----------------------------------------------------------------------------------------------------------------
Spoke A Router config config
system logging
console
priority crit
exit console
syslog
module alarms local0 none
module dos local0 none
module forwarding local0 none
module voip-ssm-cdr local0 none
module voip-cdr local0 none
module voip-gwy local0 none
exit syslog
exit logging
hostname SpokeARouter
log utc
event
exit event
terminal
exit terminal
Press any key to continue (q : quit) :
qos
module
exit module
chassis
exit chassis
exit qos
module t1 1/1
clock_source line
alarms
thresholds
exit thresholds
exit alarms
linemode
exit linemode
exit t1
module t1 1/2
alarms
thresholds
exit thresholds
exit alarms
Press any key to continue (q : quit) :


linemode
exit linemode
exit t1
aaa
tacacs
exit tacacs
radius
primary_server
exit primary_server
secondary_server
exit secondary_server
exit radius
exit aaa
vlan database

vlan 11

exit database
vlan classification

exit classification
bridge

mstp

Press any key to continue (q : quit) :


exit mstp

exit bridge
lacp

exit lacp
interface ethernet 0/1
aaa
exit aaa
switchport

switchport pvid 11

qos
module
exit module
chassis
exit chassis
exit qos
exit ethernet
interface ethernet 0/2
aaa
exit aaa
switchport

Press any key to continue (q : quit) :


switchport pvid 11

qos
module
exit module
chassis
exit chassis
exit qos
exit ethernet
interface ethernet 0/3
ip address 10.10.11.77 255.255.255.0
aaa
exit aaa
qos
module
exit module
chassis
exit chassis
exit qos
exit ethernet
interface bundle wan
Press any key to continue (q : quit) :


link t1 1/1
encapsulation ppp
ip address 100.100.100.2 255.255.255.0
ppp pap
exit pap
ppp chap
exit chap
ppp authentication-database local
ppp peer-addr 100.100.100.1
ppp src-addr 100.100.100.2
aaa
exit aaa
qos
chassis
exit chassis
exit qos
exit bundle
interface vlan vlan11
ip address 192.168.11.1 255.255.255.0
qos
Press any key to continue (q : quit) :


chassis
exit chassis
exit qos
exit vlan
interface console
aaa
exit aaa
exit console
gvrp

exit gvrp
snmp-server
engine-id
local 0000000c000000007f000001
exit engine-id
chassis-id SpokeARouter
enable traps
exit traps
exit snmp-server
rmon
exit rmon
Press any key to continue (q : quit) :
oam
cfm
enable
ethtype 88e6
exit cfm
exit oam
icmp_timestamp
telnet_banner
exit telnet_banner
sntp
exit sntp
ip proxy-dns
exit proxy-dns
ip host_add SpokeARouter 192.168.24.10
ip load-balancing per-flow
ip route 0.0.0.0/0 192.168.10.1

ipv6 unicast-routing
ipv6 load-balancing per-flow
mpls tunnel-mode uniform
firewall global
Press any key to continue (q : quit) :


algs
dns
exit dns
exit algs
max-connection-limit self 2048
exit firewall
firewall internet
exit firewall
firewall corp
policy 1024 out permit
exit policy
exit firewall
dst
no enable
exit dst
------------------------------------------------------------------------------------------------------------------------------------
Spoke B Router Config
system logging
console
priority crit
exit console
syslog
module alarms local0 none
module dos local0 none
module forwarding local0 none
module voip-ssm-cdr local0 none
module voip-cdr local0 none
module voip-gwy local0 none
exit syslog
exit logging
hostname SpokeBRouter
log utc
event
exit event
terminal
exit terminal
Press any key to continue (q : quit) :
qos
module
exit module
chassis
exit chassis
exit qos
module t1 1/1
clock_source line
alarms
thresholds
exit thresholds
exit alarms
linemode
exit linemode
exit t1
module t1 1/2
alarms
thresholds
exit thresholds
exit alarms
Press any key to continue (q : quit) :


linemode
exit linemode
exit t1
aaa
tacacs
exit tacacs
radius
primary_server
exit primary_server
secondary_server
exit secondary_server
exit radius
exit aaa
vlan database

vlan 12

exit database
vlan classification

exit classification
bridge

mstp

Press any key to continue (q : quit) :


exit mstp

exit bridge
lacp

exit lacp
interface ethernet 0/1
aaa
exit aaa
switchport

switchport pvid 12

qos
module
exit module
chassis
exit chassis
exit qos
exit ethernet
interface ethernet 0/2
aaa
exit aaa
switchport

Press any key to continue (q : quit) :


switchport pvid 12

qos
module
exit module
chassis
exit chassis
exit qos
exit ethernet
interface ethernet 0/3
ip address 10.10.12.77 255.255.255.0
aaa
exit aaa
qos
module
exit module
chassis
exit chassis
exit qos
exit ethernet
interface bundle wan
Press any key to continue (q : quit) :


link t1 1/1
encapsulation ppp
ip address 100.100.101.2 255.255.255.0
ppp pap
exit pap
ppp chap
exit chap
ppp authentication-database local
ppp peer-addr 100.100.101.1
ppp src-addr 100.100.101.2
aaa
exit aaa
qos
chassis
exit chassis
exit qos
exit bundle
interface vlan vlan12
ip address 192.168.12.1 255.255.255.0
qos
Press any key to continue (q : quit) :


chassis
exit chassis
exit qos
exit vlan
interface console
aaa
exit aaa
exit console
gvrp

exit gvrp
snmp-server
engine-id
local 0000000c000000007f000001
exit engine-id
chassis-id SpokeBRouter
enable traps
exit traps
exit snmp-server
rmon
exit rmon
Press any key to continue (q : quit) :
oam
cfm
enable
ethtype 88e6
exit cfm
exit oam
icmp_timestamp
telnet_banner
exit telnet_banner
sntp
exit sntp
ip proxy-dns
exit proxy-dns
ip host_add SpokeBRouter 192.168.24.10
ip load-balancing per-flow
ip route 0.0.0.0/0 192.168.10.1

ipv6 unicast-routing
ipv6 load-balancing per-flow
mpls tunnel-mode uniform
firewall global
Press any key to continue (q : quit) :


algs
dns
exit dns
exit algs
max-connection-limit self 2048
exit firewall
firewall internet
exit firewall
firewall corp
policy 1024 out permit
exit policy
exit firewall
dst
no enable
exit dst

RE: SR2330 T1 point to Point question?

We would need to see the remote site configs as well to provide guidance.

This appears to be config of just the hub side router.

-HH

Real trouble call:
Customer: "I have a huge problem. A friend has put a screensaver on my computer, but every time I move the mouse, it disappears!"

RE: SR2330 T1 point to Point question?

(OP)
No it's the config to both routers if you look I drew a line thru the middle of the post and directly under it wrote... "Spoke B Router Config" This solution has already been deployed and is working with of course some obvious changes.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close