INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Button Features Invalid

Button Features Invalid

(OP)
Hi everyone,
We have 5 sites connected by vpn, each of them have an IPO500 version 8.1.

When users hotdesk across different models on the same site, all the buttons work fine, but when users hotdesk across sites I get button features invalid.

Models:5420, 5610, 9504 and 9508


I appreciate your help and consideration.
Mark

RE: Button Features Invalid

Hi Mark, what version of 8.1 are you using? Please always use the latest if any problem arise.
Do all the users have "Appearance" buttons programmed? > there are at least two needed, if no button is programmed then logon on a digital set will show the "invalid buttons" error.

RE: Button Features Invalid

Mark,

First you may get more and better answers in http://www.tek-tips.com/threadminder.cfm?pid=940 which is the forum for IP Office systems in its 'standard' modes. This forum is for its Basic Edition modes which don't support the features you are using.


For you question, if any of the users buttons are configured via User Profiles, you need to ensure that the User Profiles exist with the same names on all the systems in the SCN. Also if hotdesking onto a different type of phone some functions will become invalid.

Stuck in a never ending cycle of file copying.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close