Smart questions
Smart answers
Smart people
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Donate Today!

Do you enjoy these
technical forums?
Donate Today! Click Here

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

8.0 to 9.0 Upgrade and now phones won't work.Helpful Member!(2) 

Nortel4Ever (Vendor) (OP)
27 Nov 13 14:10
I've just upgraded an IPO 500V2 from 8.0 to 9.0. Now my 9508s say Please Wait, my 1416s say Upgrade File: access error, and in Manager I am getting an error that says "Voicemail files are not present for locales: United States"
I did install a valid upgrade license that Manager recognizes now that the upgrade has been completed.

One thing I did notice during the upgrade is that after the first part of the upgrade was finished and it would normally go to the step where it starts copying close to 1000 files, that part never happened. I have tried running the upgrade again but Manager won't let me it shows that the box has already been upgraded to 9.0.

Helpful Member!(2)  tlpeter (Programmer)
27 Nov 13 14:12
Pull the SD card and put it in a card reader.
Copy the config.cfg from the primary folder.
Copy anything else that you want a backup of.
Then recreate the card with Manager.
It should now upload all the files needed for 9.0
Then copy back the config.cfg and the other file that you made a backup of (no phone or system files!!!)
Put it back in the IPO and reboot.
Then try again.

BAZINGA!

I'm not insane, my mother had me tested!

Nortel4Ever (Vendor) (OP)
27 Nov 13 15:19
Stars to you tlpeter, your suggestion worked great!!

Anyway I can give thumbs down to Avaya?

RodneyMcSnow (TechnicalUser)
27 Nov 13 15:37
Theres a tech bulletin regarding the 9.0 upgrade/installation and having to recreate the sd card.
tlpeter (Programmer)
28 Nov 13 1:26
RodneyMcSnow, can you share that doc as i did not see it.
I have upgraded 6 systems to 9.0 now and two brand new systems and neither gave me this problem.

What did happen in the past is that Manager crashed while it should upload the files or that i hit the Enter button and it canceled because of that.

BAZINGA!

I'm not insane, my mother had me tested!

yankblan (Vendor)
28 Nov 13 8:49
Encountered the same bug yesterday; upgraded to 9.0 (from 8.1(57)) and at about 140 of 2776 files, it closed. So I had to push them through SD card management. Now SIP GWs don't work, and I have a 9508 that encountered the same problem. A reboot fixed it yesterday, it's back to please wait this morning.

I noticed too that 46XXsettings was missing among other things; guess I'll have to head down there and recreate the card.

http://interconnexionsld.ca/

RodneyMcSnow (TechnicalUser)
12 Dec 13 17:54
THer was an internal e-mail that circulated recently from Avaya which stated that if you upgrade an existing system to 9.0 OR start-up new IP Office system you must install the sd-card into your computer and re-create it with 9.x firmware first.
Then once 9.x is loaded onto the SD-Card you install the SD-Card in the IP Office and start the system up with 9.x firmware.

If you are upgrading an existing IP Office from an earlier release to 9.x you must back-up the system and then copy all necessary files and .cfg from the SD-Card to your laptop, once you have saved all necessary filed then you re-create the SD-Card with 9.x firmware and start the system up with 9.x firmware and allow the IP Office to install from the SD-Card.

Once the system is on-line, you can then restore any files to the SD-Card and you should be set to go.

If I can find the e-mail / tech bulletin I will forward to you!

By the way, a new release of firmware was just released by Avaya the other day. Check it out, I haven't had a chance yet.
Westi (Programmer)
12 Dec 13 19:32
I upgraded our 2 systems via the regular upgrade process and no issues there, it uploaded the files and all good.
The only issue we had was with the SIP trunks, we had a firewall profile on LAN2 and I could not change it to make it work so I had to turn the firewall off.

Joe W.

TeleTechs.ca
FHandw, ACSS (SME), ACIS (SME)


“This is the end of the world, make sure to buy your T-shirt before it is too late"
Original expression of my daughter

yankblan (Vendor)
12 Dec 13 23:13
So something DID change. I have a pair of VoIP GW that won't come up since the upgrade. Firewall off.

ACSS-SME

http://interconnexionsld.ca/

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Back To Forum

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close