INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

IBM 3650 M4 and Broadcom NetExtreeme II Dual P 10G card

IBM 3650 M4 and Broadcom NetExtreeme II Dual P 10G card

IBM 3650 M4 and Broadcom NetExtreeme II Dual P 10G card

(OP)
I have 10 IBM 3650 m4's with Broadcom NetExtreeme II 10 G cards running a mix of XenServer 6.0.2 and 6.1. On six of the servers, Xenserver detects an incorrect MAC. Example Xenserver detects 00:00:00:00:fe:47 where it should be 00:0a:f7:10:3a:50.

lspci show "Capabilities: [13c v1] Device Serial Number 00-0a-f7-ff-fe-10-3a-50" but ifconfig displays 00:00:00:00:fe:47.

Any help or input would be welcomed.


Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close