INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Unable to send to AOL - outbound IP shows router IP

Unable to send to AOL - outbound IP shows router IP

(OP)
Hello all
I am not a router person. We just installed Exch2010 and all is good except for AOL not allowing our emails to get to it. My consultant says that since whatismyip.com (from our email server) shows the routers IP instead of the mail server IP, the config on the router is "wrong".
Can someone explain what he means by that?
We added 3 static mappings for ports 80/25/443 and like I sais all mail flow is good except to AOL

Thanks

RE: Unable to send to AOL - outbound IP shows router IP

Sounds like you have at least 2 static IPs, 1 for your router and 1 for your Exchange server. Assuming that the Exchange server is going out that router, it would mean that NAT on the router for outbound is not set up correctly. For whatever reason, AOL's spam filters apparently don't like the IP tied to messages coming from your Exchange server. Without more details on what you have where, it's impossible to suggest more.

And this is basic Mickey Mouse stuff, you need a better "consultant".

RE: Unable to send to AOL - outbound IP shows router IP

There is no need to have a separate IP address for your Exchange server. Make sure to have an A record in public DNS with the the server name you use to sign emails with, mapped to the public IP you are using to source your SMTP. That's all. Example: your server sends mail as mailrelay.mydomain.com and it is NATed to IP 1.2.3.4. Add the A record to the external (public) DNS i.e.

mailrelay.mydomain.com A 1.2.3.4
TTL is up to you.

Optionally, if you can, ask your ISP to remove reverse name resolution for the IP address. This will improve your chances with those SMTP servers that are strict enough to check RDNS.

And I agree with jpm121, fire your "consultant".

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close