INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Cisco 877w Access lits/port forwarding issues- Help needed

Cisco 877w Access lits/port forwarding issues- Help needed

(OP)
Hello everyone,

I have an annoying problem and would be grateful for any wise experience that I could draw on.

I have a public facing ADSL line which is being used for some monitoring access.

At the moment the line has a working internet connection but a 3rd party is unable to remote access into some hardware.

They have advised that they need port forwarding from a static on my end (192.168.1.100) on protocol TCP 10000, 2000, 554, 80 and UDP 3000, 80.

With my current config this is not working. I'm a little stuck at the moment. Can anyone assit?

Any help would be gratefully receieved, I have tried various different type of access list but am I barking up the wrong the tree?



!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Burger
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$Il5P$FPE3QzLu.xYICtdkH2imq1
!
no aaa new-model
!
!
!
!
no ip source-route
ip cef
no ip dhcp use vrf connected
!
ip dhcp pool lan
network 192.168.1.0 255.255.255.0
default-router 192.168.1.254
dns-server 195.216.16.129
!
!
no ip domain lookup
!
!
!
vtp mode transparent
username net password 7 xxxxxxxx
archive
log config
hidekeys
!
!
vlan 100
name TW
!
!
!
!
interface ATM0
no ip address
no atm ilmi-keepalive
pvc 0/38
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
dsl operating-mode auto
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Dot11Radio0
no ip address
shutdown
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
!
interface Vlan1
description LAN
ip address 192.168.1.254 255.255.255.0
ip nat inside
ip virtual-reassembly
!
interface Dialer0
description <description>
ip address negotiated
ip nat outside
ip virtual-reassembly
encapsulation ppp
no ip route-cache cef
no ip route-cache
no ip mroute-cache
dialer pool 1
dialer-group 1
ppp chap hostname burger@adsl.burger.co.uk
ppp chap password 7 xxxxxxxxxx
!
ip route 0.0.0.0 0.0.0.0 Dialer0
!
no ip http server
no ip http secure-server
ip nat inside source list 100 interface Dialer0 overload
ip nat inside source static 192.168.1.100 interface Dialer0
!
ip access-list extended NAT-IN
permit ip any any
!
access-list 100 permit ip 192.168.1.0 0.0.0.255 any
access-list 100 permit tcp any any
access-list 100 permit udp any any
dialer-list 1 protocol ip permit
!
!
!
control-plane
!
!
line con 0
password 7 xxxxxxxxxxxxxxxxxxxxxxxxxxxxx
no modem enable
stopbits 1
line aux 0
stopbits 1
line vty 0 4
access-class 1 in
exec-timeout 0 0
password 7 xxxxxxxxxxxxxxx
login
!
scheduler max-task-time 5000

!
webvpn cef
end

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close