INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Avaya 9608 Remote Phone - No Dial Tone or audio for outbound calls, inbound works just fine

Avaya 9608 Remote Phone - No Dial Tone or audio for outbound calls, inbound works just fine

Avaya 9608 Remote Phone - No Dial Tone or audio for outbound calls, inbound works just fine

(OP)
We have several remote users up and running successfully, but for some reason are having trouble with a couple of our users routers.

Specifically, We've tried two different routers (ASUS N66U and Netgear WNDR3700) and this user still gets no dial tone when they pickup and no audio on their end. They can receive incoming calls just fine and can communicate with the other party. We were able to plug the phone directly into the cable modem, and the user was able to get a dial tone at that point, so we know the router is blocking some critical traffic. We just can't figure out what.

We've reserved the phone's IP in the router's DHCP, then put that IP in the DMZ to bypass the firewall completely, but no dice.
We've disabled SIP ALG, DoS protection, and forwarded ports when it was not in the DMZ (Putting it in the DMZ should have bypassed port forwarding). Still nothing.

I'm not sure what other information you guys need. We've had our phone techs out here, and they can't figure it out. These two routers are two of the more popular consumer grade routers on the market right now, and we can't tell the user to just keep buying new ones until we find one that works.

We are using Avaya IP Office 8.0. Since it works when plugged into the modem, I don't think it's an issue on the IP Office side, but I could be wrong.

RE: Avaya 9608 Remote Phone - No Dial Tone or audio for outbound calls, inbound works just fine

Do you have other 9608 sets specifically running elsewhere connecting to this IP Office?

Does the site where you are having the problem have any 9608 sets already working or this a single user site.

Not totally sure about the router, but I know we have had issues with ports not only being opened, but needing to be defined. There was chat about H.323 ALG or transformations in the past too and that they should not be enabled.

I believe you want ports 1718-1720 open for UDP. A range 2048-3027 UDP.

Hope this helps point you in the right direction.

RE: Avaya 9608 Remote Phone - No Dial Tone or audio for outbound calls, inbound works just fine

(OP)
This is a single user site, and other single user sites with 9608's are connecting OK.

I've opened up those ports, plus the ports we have configured for RTP in IP Office.

Still no dice. Netgear support was about as helpful as a box of rocks when swimming.

We were able to finally get another site up and running with the ASUS N66U. I'm waiting for the router to come back so I can post what the exact fix was to get that router working.

RE: Avaya 9608 Remote Phone - No Dial Tone or audio for outbound calls, inbound works just fine

This is the wrong forum, remote phone operation isn't supported on IP Office Basic Edition mode (including Partner Editon). You need to repost in http://www.tek-tips.com/threadminder.cfm?pid=940.

Stuck in a never ending cycle of file copying.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close