INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Issue with Subscribers mailbox

Issue with Subscribers mailbox

(OP)
Hello,

I have a subscriber who's voicemail recently stopped working and I'm having troubles finding a solution. When you dial the user directly it gets to MM and just plays the default welcome message "Welcome to Avaya messaging please enter the # of the person you are calling or press * for the company directory" instead of connecting and playing his greeting.

I looked to OHV as it's helped me with similar issues in the past, but I'm getting the following error and am unsure what to do next.

OHV Error: ERROR NT significant event with ID '3221227185' was reported with strings '17974\nUMOBJECTGUID=65A80408F92B11E28203000423D43EE3,OU=PEOPLE,DC=AVAYA || UMOBJECTGUID=A6E7FA5C94F411DF98DD000423D43EE3,OU=PEOPLE,DC=AVAYA\n'.

We have 2 MAS servers connect with the MSS running MM 5.6.1

Any help would be greatly appreciated,

MAMO

RE: Issue with Subscribers mailbox

I didn't know there was a 5.6 version of MM. In any case if you look at the application event log of the MAS that took that call you referenced in your OHV, it will probably say that number matches to multiple mailboxes and it doesn't know what mailbox to answer the call with. Make sure it isn't occurring on both of your MAS servers. If it is occurring on both MAS servers then the results will be consistent no matter which MAS took the call. If it is only occuring on one MAS then 50% (depending on how your integration is setup) of the calls will have this issue and 50% will not.

You probably need to have your FEDB rebuilt/resynced on the MAS where this is occurring. Usually if I do that, I try to do it on every MAS in the system. That way I know each MAS is up to date with the same information.

RE: Issue with Subscribers mailbox

It sounds like the caller is coming through the auto-attendant. Is the number that is calling sent to the pilot number of voicemail or could this be a caller application? If so, have there been changes to the Association table for the Caller Application Editor?

RE: Issue with Subscribers mailbox

The Event above indicates that there is indeed a duplicate entry in the FEDB for that number as it gives 2 GIUD numbers.

As Texeric said the only way to fix that is to rebuild the FEDB.

Ken Means

www.tel-is.com
"I find that the harder I work, the more luck I seem to have."
- Thomas Jefferson (1743-1826)

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close