INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Analog Terminal Card woes

Analog Terminal Card woes

(OP)
Been working on 3Com NBX systems for ~12 years, but this one threw me for a loop:
Got a customer with an Analog Terminal Card (actually 3 of them, but only 1 is acting up...) that initially presented with 'calls not going through properly'...getting error message from Telco.

Environment: V3000 NBX (newer charcoal version, FSV2), R6.0.63; V3000 Gateway Chassis w/2 other ATC cards and 1 Digital Line Card; Full 23-channel PRI, NI-2

I rebooted the ATC (which is in slot 1 of a 4-slot 3Com V3000 Gateway Chassis) and the FIRST call from any of the 4 ports works!...but each subsequent call, drops a digit 'somewhere' in the string (as viewed by the ISDN PRI Span/Status screen for the last 5 calls)...sometimes a leading digit, sometimes a digit in the middle of the dialed digits string, sometimes at the end.
But in any case, because of the missing digit, the call presented to Telco fails (obviously).

Replaced the ATC, but had the same results on the replacement ATC! Still missing digits on subsequent calls... Replaced the V3000 Gateway Chassis- same results!
Umm...err....what gives? No other phones or devices on the NBX (including 2 remote IP-on-the-fly locations) reporting ANY troubles dialing in/out.

History- this all started after replacing the Digital Line Card (version B) with a newer card, version D, about 2 weeks ago. Could it be a problem with the Digital Line Card? You'd think others would be complaining of calls in/out if so...

BTW, the 'old' ATC card in slot 1 was a 'newer' version (blue) and was replaced with a similar 'newer' (blue) version card...the other 2 ATC's are the 'older' (beige) vintage cards.?. Anything there? You'd think the newer would work just as well/better than the older cards, eh?

I have no hair left...pulled it all out!

Anybody make sense of this?
Thanks,
Jimbobebob

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close