INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Unable to Open Report in Design View Access 2007

Unable to Open Report in Design View Access 2007

(OP)
I had finished creating a report in Access 2007 and as a final step I added an image to the report design and saved it. I had intended this to be a small placeholder image but accidentally selected a very large image. The database only holds 40 records but after putting this image into the report design and saving it, the size of the database went to more than 300mb. The report name showed up in the navigation pane, but when I attempted to open the report in design view to remedy this, I received two consecutive error messages: "The MS Access database engine could not find the object <<name of report>>" and then "There isn't enough memory to perform the operation. Close unneeded programs and try the operation again." I tried Access 2010 and the report does not show up in the navigation pane. I tried compact and repair but got the same results. Any suggestions would be appreciated. I can redo the entire report but if there's a simple fix it would be appreciated. Thanks, Tom.

RE: Unable to Open Report in Design View Access 2007

I would create a new, blank Access file and import everything into it. Then see if the new file works.

Duane
Hook'D on Access
MS Access MVP

RE: Unable to Open Report in Design View Access 2007

(OP)
Well, I tried that and when I tried to import the report I received the "There isn't enough memory to perform the operation." error message, followed by a message: "No current record." Tom

RE: Unable to Open Report in Design View Access 2007

I expect the report is hopelessly corrupt and you will need to exclude it from the import and possibly find an older copy without the image to import.

Duane
Hook'D on Access
MS Access MVP

RE: Unable to Open Report in Design View Access 2007

(OP)
I sure wish I had an earlier version but it doesn't exist. Thanks, Tom

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close