INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

cannot access internet but I'm online

cannot access internet but I'm online

(OP)
I have a Lenovo B57 laptop running Win 7 Pro.

Without warning it lost the ability to connect to the internet. The device manager showed the yellow exclamation mark on the network controller. I reinstalled the latest versions of the LAN, WLAN and Power Manager drivers and device manager showed no outstanding issues.

Currently I have a network cable plugged in at the moment and the sys tray network icon shows that I am connected to the wireless network and have internet access (but I cannot open a webpage).

My wireless network icon in the system tray shows I am connected to the internet. When I click on it, rather than giving me a selection of networks to connect to or the link to the Network and Sharing option, it opens Firefox. That is a totally new one on me...

I can connect to my other computer on my network. The LT though, shows that there is no Homegroup available. I also opened advanced sharing options and everything was greyed out. I searched and found that when I disabled Media Center and Media Player in Turn off Windows features, I was able to access and change advanced settings again.

When I open the Network and Sharing window, I see that I am connected to my network (a Home network) and that I am connected to the internet (but cannot open a web page) but there is no indication that I am connected to the LAN. That is, until I unplug the cable and plug it back in. At that point, it shows that I have no internet access from either connection. When I run the network diagnostics, a window opens indicating that I have to complete the logon process. When I click the Show me where link, Firefox opens attempting to open Microsoft.com but of course it fails to open the page.

Any guru's care to weigh in on this one? Thanks in advance

RE: cannot access internet but I'm online

(OP)
Thanks but in the end it was more expedient to backup and reinstall Windows

I had done the various scans to determine if it was infected earlier (I should have mentioned it) but there was nothing evident.

In any event, my problem is solved

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close