Smart questions
Smart answers
Smart people
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Donate Today!

Do you enjoy these
technical forums?
Donate Today! Click Here

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

lvNortel (Vendor)
23 May 13 3:44
Does anyone have a link that will allow me to download manager for IP Office 500? I just got a little system to play with in the shop and I assume that it is like the BCM 50 and needs the manager to configure the system?

"A phone is a phone and not a computer workstation".

tlpeter (Programmer)
23 May 13 3:49
You will need a SSO account from Avaya.
http://sso.avaya.com

If you have that then go to http://support.avaya.com

BAZINGA!

I'm not insane, my mother had me tested!

lvNortel (Vendor)
23 May 13 4:06
Yes I have one because I have been on their site for the BCMs that I service.

I was unable to locate the link that will DL the manager program. I also just posted about the system booting up and every set says THIS TERMINAL IS BARRED

"A phone is a phone and not a computer workstation".

Westi (Programmer)
23 May 13 4:12
you are missing the essential license

Joe W.

FHandw, ACSS (SME), ACIS (SME)

http://convergednetworks.ca


Interrupt the silence only if you improve it by saying something, otherwise be quiet and everybody will be grateful.

lvNortel (Vendor)
23 May 13 4:22
I have little MU LAW wafer and it is installed in the SYSTEM port. Is this the license?

"A phone is a phone and not a computer workstation".

montyzummer (IS/IT--Management)
23 May 13 4:47
no the licences tie in against the serial number of the card.

APSS (SME)
ACSS (SME)
ACIS (UC)

lvNortel (Vendor)
23 May 13 6:50
I tried to use the AT- procedure and I was able to get to the MAC address entered it in and then I got OK. I tried to log into Manager ( which I was able to DL 8.1 LITE ) version but it keeps saying ACCESS DENIED.

"A phone is a phone and not a computer workstation".

lvNortel (Vendor)
23 May 13 6:55
The person that I got it from said it was in a working environment and they just defaulted it before they sent it to me. I did notice that some of the Speed Dial names were still on the sets.

"A phone is a phone and not a computer workstation".

amriddle01 (Programmer)
23 May 13 6:59
Exactly, they defaulted it, which erases the licences. Hence it's barred as it isn't licenced.

But you need to get some basic training then post here for the more technical questions, that's what this site is for as oppose to training folks up on the basics for free smile



"No problem monkey socks"

lvNortel (Vendor)
23 May 13 7:14
I am a Nortel installer and I am training myself on the IP Office 500. I have to be able to get into the system first before I can get some basic training.

"A phone is a phone and not a computer workstation".

amriddle01 (Programmer)
23 May 13 7:22
No you don't, there are official courses held by Avaya Business Partners and Distributors that take you from nothing through installing Manager to fully configuring a system, they are really good courses and that's how you are supposed to do it. You take your accrediation exams once completed and once you have a little experiance under your belt. Buying a second hand system and training yourself can be done alongside this but not instead.




"No problem monkey socks"
lvNortel (Vendor)
23 May 13 7:34
Thank you.
norstarboy125 (Vendor)
23 May 13 8:01
Taking a class to learn how to access a ipo would be crazy, if you need schooling for that then your into the wrong business. IvNortel, if you are capable of working on BCM's proficiently then you shouldn't have any problems with the ipo. I personally think it's a lot easier for the most part, some things are a learning curve but I adjusted pretty good.

Jeremy J. Carter
Charm City Communications
http://www.charmcitycommunications.com
Norstar. BCM. CS1000 Programmer

budbyrd (Vendor)
23 May 13 8:24
If you can get in the system you should be able to get the feature key number and look it up on ADI if it has licenses.
As far as the Manager download.... go to the same place you would download element manager and when it asks what you are looking for type in IP office.

A genius doesn't solve problems, he prevents them~~!!~~

lvNortel (Vendor)
23 May 13 21:15
Thank you, yes I agree I am a hands on person and not a classroom person. This is why I bought a system to learn on in house. Half the fun is learning on my own and talking to other techs about their experiences. There are some things that are just not in the manuals and can only be gotten from other vendors. I became interested in the IP Office when a tech here in town showed me his system. It is pretty big and guess what, he too over the installation, never worked on an IP Office before and he trained himself on the IP Office. He likes it and was flying through the configs showing me how things work. So I figured if he could do this with only about 5 years in the biz then so could I.

I was able to access the system via the DTE cable. I used the AT- feature and had hoped to default the ADMIN and SECURITY access and passwords but that still did not work. I see all the data across the screen when it boots up. Where would I find the FEATURE KEY and is the ADI like the NORTEL KRS database?

Thanks.

"A phone is a phone and not a computer workstation".

AACon (Programmer)
23 May 13 22:13
The feature key is printed on the SD card.

Resetting the security is AT-SECURITYRESETALL

Just popping in the DTE cable wont work. You need to get into, essentially, a bootstrap mode.

Shut down the IPO and start it up and while in hyperterminal hit ESC until the loader stops, then you can throw your AT commands at it. The knowledge base has all the steps.

-Austin
ACE: Implement IP Office

intrigrant (Programmer)
23 May 13 23:31
When connectedwith a serial cable wait until see a message passing with the phrase "starting TA.
Then type at-debug
You'll get a cmd line prompt
type eraseconfig and wait till done
type erasenvconfig and wait till done
type reboot, the system reboots with factory settings loaded

A simple mind delivers great solutions

lvNortel (Vendor)
24 May 13 0:37
I do have the SD card after I get this information what do I do with it do I re enter it and the system will come online or do I have to get information from a vAVAYA ia

"A phone is a phone and not a computer workstation".

tlpeter (Programmer)
24 May 13 1:25
lvNortel, because your intentions are good post the dongle number here.
I cannot get you the licenses but some here can.

We react a bit cautious because of all kind of cowboys trying to do a hit (sales) and run.
Then those customers come here to get free support.

I understand you have access to the support site.
This means you have access to the knowledgebase too
go to http://marketingtools.avaya.com/knowledgebase

Then go to the technical part and login with your SSO account.
Then search for the installation manual for the IPO.
All that you need is there and believe it is a lot smile

Forget basic mode please as it sucks, go for IPOffice mode.
Give your PC a static IP address of 192.168.42.2 (the IPO will boot in basic mode after defaulting it and has no DHCP server enabled)
Connect your PC to Lan1
Open manager and open the config.

When it is default it will not request a login but shows a page if you want to have:

    1 Basic mode
    2 IPOffice mode
    3 Expansion system
Select IPOffice mode.
Then it will reboot and you will need to login again.
Use Administrator as username and password.

Then add the licenses that are on the dongle (we do not know them yet)
Save the config (it is offline programming) and have a play smile

BAZINGA!

I'm not insane, my mother had me tested!

lvNortel (Vendor)
24 May 13 5:03
I have only been able to DL Manger lite. The avaya site is so confusing. I search for Manager 8.1 download and I get a bunch of other files with different names. I just don't know what to DL. This is the same problem when you look for Nortel document and downloads.

"A phone is a phone and not a computer workstation".

lvNortel (Vendor)
24 May 13 5:07
I followed the Debug instructions but I think it did not erase the data. For example I can still see Speed Dialing information on one of the sets. I added my name on a button and it is still there even after I defaulted the system.

"A phone is a phone and not a computer workstation".

tlpeter (Programmer)
24 May 13 5:10
Go to http://support.avaya.com
Login in with your SSO credentials.
Go to Downloads and documents
Then type IP Office in the "Enter your product here" field
Then select the software version and select Administrator maintenance release

If you cannot find it then login and go to this link:

http://support.avaya.com/css/SAFE/downloads?downlo...

BAZINGA!

I'm not insane, my mother had me tested!

lvNortel (Vendor)
24 May 13 5:12
It stopped me and said I needed and End User License Agreement.

"A phone is a phone and not a computer workstation".

holdmusic34 (Vendor)
24 May 13 5:23
support.avaya.com>downloads and documents>
Enter IP Office in 'enter your product here.'
Choose release 8.1X in release.
Find IP Office Release 8.1Q1 Administration Maintenance Release 8.1X
Download ADMIN8_1_67.exe , 8.1.x, not the PLDS version.

This is all revealed in a training course. You can also get much of this info when you onboard at the partner portal. Avaya Learning address much of this with online courses.

Training and accreditation provides the scaffolding to build your knowledge through self learning.



tlpeter (Programmer)
24 May 13 5:23
Then contact your Avaya channel manager and request for access to the IPOffice software.

BAZINGA!

I'm not insane, my mother had me tested!

holdmusic34 (Vendor)
24 May 13 5:24
EULA screen should pop up pre download.



lvNortel (Vendor)
24 May 13 5:28
Yes it did and I accepted it but it gives me an error. I can DL the lite service ok,

"A phone is a phone and not a computer workstation".

holdmusic34 (Vendor)
24 May 13 5:37
Can you accept it in the PLDS version?
Use Firefox not IE.



Helpful Member!  hairlessupportmonkey (IS/IT--Management)
24 May 13 6:43
mforrence (Vendor)
24 May 13 6:56
Note that if you're getting the "Lite" version, it is because you're not using the correct software. There is IP Office Manager - configures phone system. And there is "Phone Manager" which is a user-oriented client software for phone control. They're different animals, even though they both use the term "Manager"
montyzummer (IS/IT--Management)
24 May 13 7:17
star for the gift maybe ????[pc]

APSS (SME)
ACSS (SME)
ACIS (UC)

Helpful Member!  TouchToneTommy (Vendor)
24 May 13 10:08
Try ipofficeinfo.com for direct links to the downloads. It works best if you open a tab at support.avaya.com and log in with your SSO, then click on the links in ipofficeinfo.
lvNortel (Vendor)
24 May 13 11:04
regarding the gift is this ip office manager what file do i run? thanks

"A phone is a phone and not a computer workstation".

lvNortel (Vendor)
24 May 13 11:08
Tried IPOFFICEINFO.COM as you instructed and it says :


We're sorry, you've encountered an error.

Entitlement check fails: dstern does not have any Sold-to number(s) assigned. Please complete Sold-to administration at http://sso.avaya.com

You can try one of the following:

Contact your Administrator
Contact Avaya Help Desk +1-866-AVAYA-IT

"A phone is a phone and not a computer workstation".

mforrence (Vendor)
24 May 13 11:34
If you're a Business Partner and authorized on IP Office, why not follow regular procedures and do this the right way? If you're not a BP or authorized on IPO, then your running into brick walls is intentional and a good thing for those of us who ARE BPs and have incurred the time and expense to become authorized on the product.
Helpful Member!  AACon (Programmer)
24 May 13 11:56
GOOD GRIEF CHARLIE BROWN.

GO to the link that link that HSM Provided (I use that same site!). Download the ADMIN8_1_67.exe file. EXTRACT IT TO YOUR DESKTOP. RUN THE SETUP. INSTALL IT.
Then BEFORE DOING A FRIGGIN THING, READ A MANUAL! A little *HINT* The installation manual is in the DOCS folder on that SD Card.

Pay the $ to take a class. Seriously. Do it. I instruct folks like yourself all the time. IT WILL BE WORTH IT! Plus, there is usually good coffee, and if you take the course in Canada, it's catered!

-Austin
ACE: Implement IP Office

Helpful Member!(2)  amriddle01 (Programmer)
24 May 13 13:28
The ex Nortel folks are often reluctant to get training before using the IP Office I have found. I have got into enough clashes suggesting it and this post was edited down for a similar reason. I am sure they were/are very good on Nortel/Norstar but it's a totally different system and works in a totally different way. I am quite proficient on IP Office but when I needed to start installing/working on Mitel 5000 I went on a Mitel course for a week, sure I could have winged it but I learned things on the course you would never stumble upon unless showed, same goes for IP Office. Getting training is not an admission of defeat or indicative of a lack of intelligence, it's just the best way to do things, the way this thread is turning out just goes to prove that.



"No problem monkey socks"

overthebars (Programmer)
24 May 13 15:51
banghead
lvNortel (Vendor)
24 May 13 20:45
I am getting my feet wet with IP Office and until I am able to play with the thing I ma not going to invest any money offering it and supporting it as a product line until I am convinced that my clients will like it. I am plenty busy with my Nortel sites and still to this day install Nortel because I have full faith in it. Just getting into the basic programing level of an IP office is all I want at this time. I bought the thing to play with it and get a good feel for the design and functionality of the sets and hardware design. I am just following your instructions, if you provide me with instructions that do not work you can not fault me and get frustrated with me, I am only following your instructions. If you give me instructions for a Partner and you know I am not a Partner then it is not my fault.

"A phone is a phone and not a computer workstation".

lvNortel (Vendor)
24 May 13 20:47
I asked earlier about what file to DL and run that HSM gave me. I will now run that file.

"A phone is a phone and not a computer workstation".

hairlessupportmonkey (IS/IT--Management)
25 May 13 4:50
if you want to browse the KB without SSO login.

http://www.oc-stuff.com

sssshhhhh....

ACSS - SME
General Geek

lvNortel (Vendor)
25 May 13 7:23
Thanks. I was able to DL and run Manager 8.1

"A phone is a phone and not a computer workstation".

Helpful Member!  IPOTraining (Instructor)
28 May 13 11:39
God help us
holdmusic34 (Vendor)
28 May 13 11:41
@IPOTraining
Chortle.



Greybeard191 (TechnicalUser)
28 May 13 13:28
FWIW, the link to the KB given above is a "different" KB than the actual online version. It has no manual updates past Dec 2012, and is missing sections (app notes, tech bulletins etc. under Quick Links) I think it's probably the downloadable version put up for people to access.

It's certainly not a mirror of the online Avaya version.

GB
lvNortel (Vendor)
30 May 13 15:48
Thanks. This looks real simple and I will have no problem training myself.

"A phone is a phone and not a computer workstation".

hairlessupportmonkey (IS/IT--Management)
30 May 13 17:35
Its the offline version uploaded to my domain! winky smile

ACSS - SME
General Geek

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Back To Forum

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close