INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

MWI Not Working for One User

MWI Not Working for One User

(OP)
MM5.2 - one user in CM6.0 is reporting their light does not come on - was before. Rebooted phone...same. I looked in the Operational History Viewer and see where I leave the message but it does not send a request to activate the light. Mine works fine! So, how do I fix just him?

Can't get a copy of the viewer posted here.

RE: MWI Not Working for One User

What storage version of MM are you using (Exchange, Domino or Avaya MSS)?
What integration type are you using (SIP, H323, etc.)
When you check the station what do you see for MWI settings?
Is this user using the same MM Class of Service as everyone else?
On the MAS, do you see the extension in the MWIState.mdb?

RE: MWI Not Working for One User

(OP)
Exchange
SIP
Station has correct settings (light was working before); MM COS is same as everyone else. Where do I find the MWIState.mdb? I'll look...but in the meantime...

RE: MWI Not Working for One User

I would start by looking at the subscriber options for this user to see what it is set for under the MWI tab. It may be that it has somehow been changed. Even it it looks ok un-check it and then aplly and then recheck it.

Ken Means

www.tel-is.com
"I find that the harder I work, the more luck I seem to have."
- Thomas Jefferson (1743-1826)

RE: MWI Not Working for One User

(OP)
Already did that too. Thanks.

RE: MWI Not Working for One User

There are two items to check for the MWI View database. The tool that runs it and the database itself.
The tool is under C:\Avaya_Support\Tools\MWIView\MWIView.exe and the database is under C:\Program Files\Avaya Modular Messaging\MWI Server
When you open the tool then go to File, Open to open the database.

This tool is loaded on all MAS in the MM product but only will run where the MWI Service is running. If you only have a single MAS then you have it ready there. If multiple MAS then you will have to know where the MWI Service is running. You can find this information in the VMSC under MWI or looking at the services on each MAS.

In Exchange as well as Avaya MSS, each change to the mailbox updates the FEDB on the MAS with a 1027 event. Are you seeing these events? What event are you seeing for the extension that is not working? When you refresh the MWI on the Exchange Mailbox are you checking the Advanced & User Options button to verify that the MWI is set properly?

Check that the mailbox extension is present in the MWI View tool. If not you can do a refresh to see if it is recognized. If not, check programming on the Mailbox (Advanced & User tabs), CM programming on the station. If all ok, you may have to rebuild the MWI database for this user.

RE: MWI Not Working for One User

(OP)
Thanks for the information. Yes, I have verified the settings for this user - even removed them and put them back...still no light. I even did a clear amw all in the PBX/left another message/nothing/did another clear/same steps again - nothing. It worked at one time. This has happened to users in the past and either our vendor fixed it or a reboot did...and we do not want to wait for a reboot to fix it. But may have to.

I got in the database, opened the report that ran at 2 AM today and see this user's ext listed one time - what does this all mean?

PASS;113675;OFF;OFF;EX:/O=TROUTMANSANDERS/OU=EXCHANGE ADMINISTRATIVE GROUP (FYDIBOHF23SPDLT)/CN=RECIPIENTS/CN=GIVENSRL

RE: MWI Not Working for One User

it means that it thinks the light should be off and the sate of it is off. Is the rule for MWI in the subscriber options set for all messages ? It almost seems like the MWI is just turned off for this user. What TUI is it set for ?

Ken Means

www.tel-is.com
"I find that the harder I work, the more luck I seem to have."
- Thomas Jefferson (1743-1826)

RE: MWI Not Working for One User

(OP)
TUI is set for Aria. Where is the rule for MWI/subscriber Options/all messages?

RE: MWI Not Working for One User

(OP)
Says I do not have perms to view the photo

RE: MWI Not Working for One User

try it now

Ken Means

www.tel-is.com
"I find that the harder I work, the more luck I seem to have."
- Thomas Jefferson (1743-1826)

RE: MWI Not Working for One User

(OP)
Got it - thanks. Interestingly, his rule was set to new voice and fax messages. I changed it to any and his light came on. I cleared it in the PBX and then it came on again a few seconds later. We'll test further.

Thanks for your help!

RE: MWI Not Working for One User

(OP)
We are golden...I put the rule back to voice/fax ('cause obviously "any" lights up for emails too) and now it works normally. Appreciate it Mr. Means!

RE: MWI Not Working for One User

Anytime

Ken Means

www.tel-is.com
"I find that the harder I work, the more luck I seem to have."
- Thomas Jefferson (1743-1826)

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close