INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Avaya CM4 Messaging Admin - No Interface Menu!

Avaya CM4 Messaging Admin - No Interface Menu!

(OP)
I am working on a CM4 Audix IA-770 messaging server, imbedded into an S8300C on a G700. The messaging system is working properly, but I cannot administer it. When I navigate to Miscellaneous -> Messaging Administration, I get a pop-up web page containing what appears to be the messaging admin menu on the left side bar. When i click on Messaging Administration -> Messaging, I get the "Java loading" spinner for a few seconds, then the black interface screen that should contain the actual messaging admin terminal session. Above the terminal session I see "Connected to xxx.xxx.xxx.xxx" (where xx.xx.xx.xx is my CM address), and the word "ONLINE" in green. I also have displayed below the terminal session a list of F-keys and their assignments for use while in the session. The problem is, I'm being prompted to login by the terminal session window, and when I login I get a Linux command prompt instead of an Audix menu. I cannot list users, add users, edit users, or anything else. Again, the system is working normally as far as dialing into the messaging system. I just can't administer the system. My login is "susers", and I am using prof18 and prof1 as my profile. Any ideas on what's wrong here?

RE: Avaya CM4 Messaging Admin - No Interface Menu!

You will need to log in using either the 'vm' or 'sa' login. These are the default logins that have VM access.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close