INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

SSG with Shrewsoft VPN Client

SSG with Shrewsoft VPN Client

(OP)
I had this working a few months ago, well, our network changed and I basically had to reprogram the entire SSG 140. My problem is I can get the Shrewsoft client to connect, but only when the PC its on is connected directly to an internet modem. If the pc is connected through a router it doesn't connect. I've tried it with two different routers and two different service providers and I get the same result. I've followed the guide step by step, just like the last time when I had it working. This is the guide if you are wonderin what I followed. https://www.shrew.net/support/Howto_Juniper_SSG

Any ideas?

RE: SSG with Shrewsoft VPN Client

Did you try ticking the "VPN monitor" box?

RE: SSG with Shrewsoft VPN Client

(OP)
yes

RE: SSG with Shrewsoft VPN Client

I recall frustrating problems same as yours - the VPN troubleshooting guide on the Juniper site was mildly helpful, if you don't already know exactly where/how to view your logged VPN negotiations and status.

If you're really stuck, I guess you might have to do a packet capture from the router and another without the router and compare them to see what the difference is.

The fact it comes up without the router indicates you don't have any silly misconfigurations to worry about at least.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close