INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Have MM Service Pack 4, next patch to install?

Have MM Service Pack 4, next patch to install?

(OP)
Hey All,

I am new to administering Avaya MM. I looked at our current install of Modular Messaging 4.0 on MSS and it is:

MM Build 7.2.810.4009
MSS Build 7.2.810.4001

Modular Messaging on MSS Patching:
'Modular Messaging 4.0 Service Pack 4' (WSO - 7.2.810.4001)
'Modular Messaging 4.0 Service Pack 4' (MAS - 7.2.810.4001)
'Modular Messaging 4.0 Service Pack 4' (ADMIN - 7.2.810.4001)
'Modular Messaging 4.0 Service Pack 4 Patch 3' (MAS - 7.2.810.4009)


__________________________________________________________________________________________

I looked at release notes for service pack 11 and they seem to require:

Installation of this software update requires the following minimum builds of Avaya Modular Messaging to already be installed:


Messaging Application Server (MAS)
GA+Patch3
7.2.568.10

Message Storage Server (MSS)
GA+Patch3
4.0-15.2

Web Subscriber Options
GA
7.2.568.0

MSS: At least M8017rf+b must be installed on the MSS prior to applying this service pack. This can be obtained by installing GA patch 3 or any of the previous service packs.


__________________________________________________________________________________________

Question is, should I updating MM incrementally from Service Pack 4 to 5 then 5 Patch 1 and so on? Or am I to update to Service Pack 11?

Also, where do I find this GA+Patch3 download? The support site skips over Service Packs and patches and I can't find that either.

Thanks for any help!



RE: Have MM Service Pack 4, next patch to install?

If you review the Release Notes carefully you will see that they say that the "Minimum Load" needs to be GA or GA + Patch 3. If you are already at SP 4 then you superseed the "Minimum" and can go directly to Service Pack 11. There is no need to install the other Service Packs as they are already included in SP 11.

RE: Have MM Service Pack 4, next patch to install?

TheCManCan and AtAvaya,

I'm in a similar situation. I'm at v4, service pack 7. Per the documentation, I can go directly to Service Pack 11, then add Patch 3.

Did you get your Modular Messaging updated to Service Pack 11?
If so, did you have any difficulties. I'm being told by my vendor that installing service packs on MM is a touchy business and that I should tread lightly.

Our platform has become increasingly unstable (sometimes rebooting servers twice a week). It's been about 3 months since the server stayed up for an entire month.

Does anyone know if I could expect better stability by installing Service Pack 11, Patch 3?

I'm reluctant to pay my vendor $2,500 to install an upgrade that I should be able to do myself. My quandary is that if something goes wrong on the weekend (when I plan to do the installation), we won't have any support - not that's covered under our service plan anyway.

Thank you.
HT

Thank you.

RE: Have MM Service Pack 4, next patch to install?

If you were at SP9 or SP10 then an additional patch would be needed to go up higher. If you are below SP8 then you should be able to go up to the latest Service Pack (SP) directly. The only other item to verify is if you are using the virtual MM on a system platform server. If you are, then in some cases the system platform server must have an update as well. The latest system platform is at 6.0.3.x.x. If you are below that you might need to update this prior to going to MM SP 11 or higher.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close