Smart questions
Smart answers
Smart people
Join Tek-Tips Forums
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

Borvik (Programmer) (OP)
11 Feb 13 17:07
Generally I see this when someone deleted an item off the order after the rest of the order invoiced (partial invoicing allowed), and I run Reconcile-Remove Sales Documents to clear the order.

I've got a weird situation here where that isn't working.

CODE

0000xxxxxx (2 items)
  B0000xxxxxx
    0000xxxxxx
      I0000xxxxxx (1 item)
      B0000xxxxxx (the other item)
        0000xxxxxx <- this is open and shouldn't be
          B0000xxxxxx
            0000xxxxxx <- this is open and fine 

Here you can see the path the order took. The first order has the full quantity in the Quantity Previously BackOrdered field (QTYPRBAC). I run reconcile-remove on it, it doesn't give me any message that anything is wrong - but it doesn't move it to history either.

I'm not seeing what is keeping it open. I could "post" it manually via scripts, but I really don't like doing that as I could be missing something. What can I do to clear this order and have it moved to history.
Borvik (Programmer) (OP)
15 Feb 13 16:52
I've found the cause. Someone had forgotten to use the transfer totals and deposits option when creating the backorder. I manually removed the payment from the order that shouldn't be open and applied it to the latest order and everything went fine.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Back To Forum

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close