INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

pinging broadcast address on router -vs- switch

pinging broadcast address on router -vs- switch

(OP)
Hello,

Have a 3800 as a GW router & a 6500 L2/L3 switch with Vlans 12-18 for mgt traffic. Interesting I can use the broadcast ping command (ping 10.15.12.255) for vlan 12, but none of the others reply like vlan 12. Vlan 12 is the only vlan to go through .1-.254, but vlans 13-18 only receive a single echo reply . Any ideas? See router and switch port direct connect configs and broadcast ping results.

3800 router with vlan sub-interfaces
sh run int g0/1
interface GigabitEthernet0/1
description to cisco6500 6/1
no ip address
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
media-type rj45
ipv6 enable
no cdp enable

interface GigabitEthernet0/1.12 (only subnet 12 displayed - actual vlans 12-18)
encapsulation dot1Q 12
ip address 10.15.12.1 255.255.255.0
ipv6 address 2002:A0F:802:1::1/64
ipv6 enable
ipv6 nd prefix 2002:A0F:802:1::/64
no cdp enable
arp timeout 300
!
!
!
cisco6500#sh run int g1/1
description to 3800 Router g0/1
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 8,12-22
switchport mode trunk
switchport nonegotiate
no cdp enable
spanning-tree portfast trunk

cisco6506#ping 10.15.12.255
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.15.12.255, timeout is 2 seconds: (displaying 4 or 150+ as an example)
Reply to request 0 from 10.15.12.33, 4 ms
Reply to request 0 from 10.15.12.222, 4 ms
Reply to request 0 from 10.15.12.32, 4 ms
Reply to request 0 from 10.15.12.28, 4 ms

cisco6506#ping 10.15.18.255
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.15.18.255, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/1 ms


Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close