INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

2Wire Adsl Modem Question

2Wire Adsl Modem Question

(OP)
Afternoon,

Last week I looked at an individuals wireless in their home. The complain was it was slow even with two wireless switches. Upon doing a scan, it was found the main unit ( 2wire 2701, AT&T is the provider) was using a channel (1) that most of the neighbors were using. Moved the unit to channel 3 and all seemed to be fine. Looked at the power setting for the wireless and boosted it up from the low setting it was at, to provide better signal in the house.
Noticed after a while the internet light would go read on the 2wire and the client via the web browser being use at the time, would come back asking to restart.

Have never seen this type of behavior before, what type of an issue am I looking at, adsl modem issue, issue related to power setting boost or something else I am not thinking of at this time? At this time the internet connection is being reported as not functioning.


Regards,
Terry

RE: 2Wire Adsl Modem Question

I would NEVER advise you to use any channels other than 1, 6, or 11 in the 2.4 Ghz band, EVER.

I tried to remain child-like, all I achieved was childish.

Tsar of all the Rushers

RE: 2Wire Adsl Modem Question

(OP)
jimbopalmer,


the problem is an overload on the 3 normal channels you mention for 2.4, cutting into speed for the, making the wireless useless, because of heavy usage of those channels. i did use and have a document once several years ago that outlined a configuration for using 4 alternate channels, did at another job in the 2.4 and ran smooth.
i was more interested in learning about any issues or unique things about 2wire devices and configurations, being this is the first time i have worked with them. they seem to be a cheap brand of device compared to what i have worked with in the past.


regards,
terry

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close