Member Login

Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

Issue w/GP2010 upgrade from v10

Issue w/GP2010 upgrade from v10

Hi everyone. We have a test GP server that has the lastest version of GP10 (10.00.1868). We've upgraded it to GP2010 (latest version) and I can get into the new app on the test server. While going through the upgrade PDF it says you need to use GP Utilities to upgrade modified/customized forms and reports. When I do this via the instructions it doesn't work. Someone who's recently done this upgrade told me that before he used GP Utilties to do this he went into GP2010, into Report Writer and exported the v10 reports. My issue now is that, logged in as SA, Report Writer is grayed out. I have no idea how to enable it, or enable access to it via the SA account. It's very odd because SA should have full access. Any help would be great. Thanks.

RE: Issue w/GP2010 upgrade from v10

Never mind. A previous manager at my company just did this upgrade last month and he helped me out. The issue was that I hadn't registered GP 2010 - I hadn't put in the registration keys. Once I did that Report Writer became available.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close