INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Configure/Enable AIO on AIX7.1

Configure/Enable AIO on AIX7.1

(OP)
Hello,
I need to enable AIO on my DB2 server, I tried to change it using the below command

root@XXXXX:/root# ioo -a | grep aio_active
aio_active = 0
posix_aio_active = 0

root@XXXXX:/root# ioo -p -o aio_active=1
ioo: 1485-114 Static tunable aio_active cannot be changed

Irony is that I was able to change teh parameter on my development box few months ago.

FYI,
On both system we used same media AIX7.1TL01SP04

SARFARAZ AHMED SYED,
Sr. Systems Engineer

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close