INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Update installer requirements

Update installer requirements

(OP)
Hi, I'm not a DBA, I'm an AIX admin, so excuse me if there are mistakes.

In a client they're trying to install Oracle 11.2.03 (Oracle + SAP Portal on AIX 6.1 TL07).
They've executed the prerequisite checks, and they've told me that it is complaining about 2 AIX apars not being installed (IZ97457 and IZ89165).
These 2 apars doesn't apply for AIX 6.1 TL07, they are for AIX 6.1 TL06 and below.

Checking in IBM page I've seen that these 2 apars would update 2 AIX packages to level 6.1.5.15, but in my server they are on a greater level (6.1.7.16), so I think that maybe it's the Oracle installer, that it is out-of-date and doesn't know about my AIX level.

Is it possible to update the installer checks to a more up-to-date version?

Thanks

RE: Update installer requirements

Possibly, but if you're happy that these are false positives and there are no other issues, run the installer leaving out the prerequisite checks:

./runinstaller -ignoreSysPrereqs

Hope this helps.

The internet - allowing those who don't know what they're talking about to have their say.

RE: Update installer requirements

(OP)
Thanks.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close