INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Updated BV not reflecting in Crystal Reports Repository

Updated BV not reflecting in Crystal Reports Repository

(OP)
I am new to using Business Objects Enterprise and I am struggling with Business Views. I have updated my BV by adding more BE and SQL Expressions through BV Manager and I cannot see the changes in my BV that has already been attached to my crystal 2008 report? Is there a way to force a refresh in Crystal Reports 2008 (v12)? I have been trying the refresh option, making new connections, but nothing seems to work. I cannot unattach the BV from the report now that it has been attached. Is this an impossiblilty and do I have to rebuild the report? I sure hope not, because this is painful trying to make a change after it's all built.

RE: Updated BV not reflecting in Crystal Reports Repository

Open the report and go to the Database menu. Click on "Verify Database". If that does not work, again go to the Database menu and select "Set Datasource Location". Create a new connection to the BV and select the existing BV under the new connection. This should update the BV in the report.

-Dell

DecisionFirst Technologies - Six-time SAP BusinessObjects Solution Partner of the Year
www.decisionfirst.com

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close