Smart questions
Smart answers
Smart people
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Donate Today!

Do you enjoy these
technical forums?
Donate Today! Click Here

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

scottpdann (TechnicalUser)
12 Nov 12 16:37
I get the following error when running an integration. I've run it before and had no issues.

DOC 1 ERROR: Non-alphanumeric characters were found in the 'Account Number' field of the 'Entries' recordset

I can see no problems with my account numbers.

Has anyone else run into this?

Scott P. Dann
Director of Finance
Mandel Jewish Community Center of Cleveland

VictoriaYudin (IS/IT--Management)
13 Nov 12 7:45
Scott,

I have seen this caused by extra spaces at the end of the account number.

Victoria Yudin
Dynamics GP MVP 2005 - 2012
Use Crystal Reports and SSRS with GP:
http://www.GPReportsViewer.com/gpreports.html
blog: http://victoriayudin.com

scottpdann (TechnicalUser)
13 Nov 12 13:19
Victoria,

Thanks for weighing in. I made sure there were no extra spaces. Any other thoughts?

I wish it would tell me which account is causing the trouble. Very furstrating.

Scott

scottpdann (TechnicalUser)
13 Nov 12 13:53
I had a dot instead of a dash in one of my accounts. I did a "Text-to-Columns" and figured it out.
VictoriaYudin (IS/IT--Management)
13 Nov 12 13:56
Scott,

Glad you were able to figure it out. In the future, I believe if you set your logging level to Trace it will tell you what record it's failing on.

Victoria Yudin
Dynamics GP MVP 2005 - 2012
Use Crystal Reports and SSRS with GP:
http://www.GPReportsViewer.com/gpreports.html
blog: http://victoriayudin.com

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close