INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

HFAI Not working at all - is there a way to program it or can it be a bug in the software?

HFAI Not working at all - is there a way to program it or can it be a bug in the software?

HFAI Not working at all - is there a way to program it or can it be a bug in the software?

(OP)
I'm running IPOPE version 8.0(18) - the Hands Free answer on Intercom doesn't work - You can dial * and then the extension - the party you call can hear you but when they answer you can't hear them. Any ideas? Is this a software glitch? Thanks

RE: HFAI Not working at all - is there a way to program it or can it be a bug in the software?

"On ETR a group page call (*71 to *74]) is answered by touching the Mic/HFAI button or lifting the handset. On Avaya digital stations, the call is answered by touching the Conference button." from the manual

Sounds like you may not be able to keep the HFAI on at all times like the old Partner, you may have to press it each time to talk back-or pickup the handset.

RE: HFAI Not working at all - is there a way to program it or can it be a bug in the software?

(OP)
Thanks, but its not a group page - it's just a regular intercom page. If you can't have hfai turned on automatically - this system is lacking a major feature. It's my first time using this system. Seems like a major oversight on Avaya's part

RE: HFAI Not working at all - is there a way to program it or can it be a bug in the software?

Can you talk back if you press the HFAI each time or does it just not work at all?

RE: HFAI Not working at all - is there a way to program it or can it be a bug in the software?

(OP)
Yeah - if you press the "answer" button soft key at the top of the phone. I'm using 1416 phones. But you can't just talk back automatically.

RE: HFAI Not working at all - is there a way to program it or can it be a bug in the software?

Oh, I don't think it will work with 14xx series phones the way it works with Partner ETR phones. I think you are out of luck on that feature.

RE: HFAI Not working at all - is there a way to program it or can it be a bug in the software?

(OP)
It seems like it - but that's a MAJOR flaw. I can't believe they would make it that way. According to the user guides - you're supposed to just be able to start talking and respond to the page. But it's not working that way. Oh boy

RE: HFAI Not working at all - is there a way to program it or can it be a bug in the software?

I had that problem the other day on 8.0 (44). The called phone now has to press the answer softkey.I agree they should have kept that feature. It used to work automatically.

RE: HFAI Not working at all - is there a way to program it or can it be a bug in the software?

I did a job today in Quick mode and the hands free feature worked fine. Why it worked today and not the other day I don't know.

RE: HFAI Not working at all - is there a way to program it or can it be a bug in the software?

Quick mode and Partner mode are different. Possible issue with Partner mode then.

RE: HFAI Not working at all - is there a way to program it or can it be a bug in the software?

It works in Quick Mode on R7.0(36). Not sure why it would be changed in R8. And IPO Quick and IPO Partner are about 99% the same. Only difference is regarding BRI channels (which we rarely use here in the States).

Dan

When in doubt, just keep upgrading! LOL :)

RE: HFAI Not working at all - is there a way to program it or can it be a bug in the software?

it works in 8.0.46 Tha a great feature

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close