INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Analog Station assigned as Loundspeaker Paging rings busy

Analog Station assigned as Loundspeaker Paging rings busy

(OP)
Running IPO in quick or muppet mode and can't get the paging to work at all. Every time they assign an analog station to be a loudspeaker paging, the extension rings busy. I can find tons of info on paging in the essential or standard mode but nothing for this mode. Can anyone help?

RE: Analog Station assigned as Loundspeaker Paging rings busy

you can't dial the extension you need to make a shortcode and the feature is dial paging and then under telephone number you put the extension number in so for extension 1234 as the analog ext it would look something like this

*22
dial paging
1234

if it still gives you a busy then make sure that you have a 600 Ohm interface on the analog extension and reboot the system, you can also hook up your butt set and go off hook and try paging again, if it works then the interface is wrong and you need a matching transformer (WMT-1A from Bogen)

Joe W.

FHandw, ACSS

http://convergednetworks.ca

RE: Analog Station assigned as Loundspeaker Paging rings busy

He dosn't need a short code. It's in quick mode. What type of paging system are you using.

RE: Analog Station assigned as Loundspeaker Paging rings busy

(OP)
They had a UPAM with a Bogen amplifier. Yeah they can't do a short code because they are in short mode correct.

RE: Analog Station assigned as Loundspeaker Paging rings busy

(OP)
Actually it is a Valcom multizone paging system. He can get it to work on the Line Side but rings busy on the station side.

RE: Analog Station assigned as Loundspeaker Paging rings busy

I had a similar issue with an older amplifier. I ended up having to put a Bogen UTI1 single zone in front of their current amplifier to get it to work.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close