INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

NT6R16AA won't come up after installation.

NT6R16AA won't come up after installation.

(OP)
I have a customer that sold a school an old mer mail rls 13 on the NT6R16AA card for an option 11c. The salesman did not want to sell CP as he thought the school would not buy it. My last mer mail was 10 years ago, I left this at default on programming, added voice service dn for messaging, default shows tn's mixed in the cards and built as octal and not quad. i have tried changing settings to both ways with no luck. the option 11 is on rls 25.40 software. When mail boots up, channels are stuck in loading status and switch side the agts are idle but logged out. disable and reenable card 10 lets agts log in, but channels are still in load status and mail shows in service. any old mail guys out there that may have seen this?

thanks

RE: NT6R16AA won't come up after installation.

Get into the mail. You could be stuck at the Fox Security line in the boot up. I know at this point you will need to enable the AML link and then the system will come up. This was a problem with those systems back then.

RE: NT6R16AA won't come up after installation.

(OP)
I will try this in the a.m. thanks
long time since i have touched a mer mail.

RE: NT6R16AA won't come up after installation.

Is this a new install or was it working before? Are the agent DN`s the same in the PBX as the mail (7000, 7800, etc..)?
Are they built in the switch on the same ports as defined in the mail? go to tools menu and look from there...

RE: NT6R16AA won't come up after installation.

Sorry, forgot to mention: Check the Channel Alocation Table in system status and maint..its not in the Tools

RE: NT6R16AA won't come up after installation.

As Janaya said, it may be stuck in Fox Security check.

-> Disable the aml - dis aml x
-> Then plugout the MM card
-> Wait for about 10 seconds
-> Plug it back in again
-> Wait for 15 seconds
-> Give enl aml x acms (enable aml with autosetup)

Check if the ports comeup

RE: NT6R16AA won't come up after installation.

(OP)
I will try this and post the results. and yes the ports, sdn's and agts match on the pbx as well as the mer mail.
Thanks for the help. amazing what you tend to forget over the years.

RE: NT6R16AA won't come up after installation.

(OP)
one other question I have is if with 25.40 installed and mer mail rls 13, do I also have to replace the cabinet? It is currently a BC. I have a BD on site also

RE: NT6R16AA won't come up after installation.

don't the serial numbers have to match? how did they manage to get memail keycodes?

__________________________________________________________
Find a job you love and you'll never work a day in your life. - Confucius

RE: NT6R16AA won't come up after installation.

if you look at the SEER codes do you see anything that mermail is complaining about?

__________________________________________________________
Find a job you love and you'll never work a day in your life. - Confucius

RE: NT6R16AA won't come up after installation.

(OP)
I had to get in a new SSC card with a mer mail that the serial numbers match. I then spent 3 days reprogramming phones from the old SSC card into the new one before I could bring them up on rls 25. This system was on rls. 23 and never had voice mail on site. It was all centralized until the superintendant decided that the schools did not need mail any longer.Once this does come up, I will make notes for any other techs unfortunate enough to still have a mer mail out there.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close