INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

BOE 4.0 how you schedule a report to run?

BOE 4.0 how you schedule a report to run?

(OP)
Trying to upgrade to new server version. Was very familiar with BOE XI server, uploading reports designed in CR2011, scheduling them to run and mail the pdf to users e-mail. I am lost on this new server. I can upload reports to it. But try to schedule a report to run, fails: Object Package failed due to a component scheduling failure.
I can see thumbnails. but if I try to click on the object and select view. it fails:
The viewer could not process an event. Error in File Daily Telework User Activity:
Failed to load database information. []
---- Error code:0 [CRWEB00000119]
Help?

RE: BOE 4.0 how you schedule a report to run?


It sounds like the individual reports within the package don't have the proper database credentials entered. I would first make sure Database Logon info is entered for any one of the reports and schedule it. If that succeeds then do the same for the remaining reports. Once the reports run on their own you should be able to schedule the package succesfully.

RE: BOE 4.0 how you schedule a report to run?

(OP)
I guess that is the problem... in Crystal Reports 2011 I enter the database information, and it works fine. On the server, verified ODBC driver for connecting to the Oracle database, enter the same login information, but it won't run.

RE: BOE 4.0 how you schedule a report to run?


In the CMC, under what is now called Database Configuration, you should enter the username and password for each report. In addition, you should check 'Use same database context as when report is run.'

When the report runs within Crystal, is that on your workstation or on the BOE server? Running it from the server console often reveals the problem if it is actually a problem with the report.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close