Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.


RD Gateway Windows 2008r2 sucks

RD Gateway Windows 2008r2 sucks

Be warned, RD gateway installs much like Windows 2008 standard, Win 7 clients connect flawlessly, but once you try to get older clients connected it is another matter.
Have a client with 5 Win7 machine, 20 XP machines (due to program compatibility). One XP machines connects as administrator, the rest authenticate but are denied access by the TS Rap for all users, stating the names do not exist, even when one of the names is an administrator, correctly entered and allowed, TS Cap/Ts Rap correct.This a known MS issue to be fixed in Windows 2008 SP2, There is a hotfix, but not yet tried it, need to call MS before I apply it, as it is not an exact match to my setup. For now if anyone needs secure access via SSL, stick with the non R2 Windows 2008 version.

MicroSoft, I appreciate your releasing unfinished products.


Chernobyl disaster..a must see pictorial

RE: RD Gateway Windows 2008r2 sucks

Ended up having to call MS..

End result after 5 hours MS tech states there was coruption in the TS Rap, he deleted and rcreated both the TsCap and TsRap policies... system now works with older clients. Meanwhile, this is one of the first things I did, neither the tech or myself understand why my deletion/recreation did not work.

Chernobyl disaster..a must see pictorial

RE: RD Gateway Windows 2008r2 sucks

Happened again....
Much like 2008 standard, R2 has problems accepting changes in the RD Gateway Manger. It failed again after I made parameter changes (session timeouts). Initally I recreated TSCAP and TSRAP, again, for the standard users, it partially worked as some user logins worked other did not. Again I deleted the "standard"  user TS CAP and RAP, but this time I rebooted before recreating them again, then they worked. Anyone else in the same situation, once parameters changes work the TS is stable (unless played with).  

Chernobyl disaster..a must see pictorial

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!


Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close