INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

AT&T lucent avaya box intercom only

AT&T lucent avaya box intercom only

(OP)
Hi.
Please forgive me I am not a tech. I have run a box with
Processor module R3.0
206.e module R3.1
206.e module R4.1

I have run this system for seven years with no problem. The friend who set it up has passed away.

I own a seasonal business and am trying to open this weekend.  I don't know if we had a power surge but three of my pos computers' power supplies went bad, my dsl router, two monitors, and my phone syestem.

It has power but when I pick up I get a steady tone and can intercom phones but that is it.

I can call from the dmark so I know the lines are good.  

Any help and or advice would be great.  I'm going to just string phone lines to the front for the weekend if I can't get it resolved so it's not life or death.

Thank you

Bill broccoli

RE: AT&T lucent avaya box intercom only

Try dialing 9 and see if you get an outside line.  It's possible the config may have been reset to factory defaults.  Can you receive any incoming calls?  

RE: AT&T lucent avaya box intercom only

(OP)
Thanks. After doing some more research I found that it was reset and had to tell how many lines each extension was supposed to have. Working fine now. Thank you.
 

RE: AT&T lucent avaya box intercom only

You might want to check the battery on the unit and replace with fresh ones.  Also check if you have a Remote Access Card.  If you do, you can backup your programming to the card in case it does get reset again.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close