INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Data Recovery for MS Server 2003

Data Recovery for MS Server 2003

(OP)
Have a strange one ....

Running WIN 2003 R2 Standard on our Dell 2950.

Have a C: main drive for OS & applications

Have E: Data drive for all data storage

On the E: drive have a folder specifically for each AD user's profile data and documents - about 15 user folders total including mine.

This am - I was remoted into the server and was just adding permissions to a few shared and other data folders for a user. Everything seemed to have been fine. I logged out and when I arrived at the office - users were not able to access their documents in the profile folder.

I checked the master profile folder ... and ALL user folders were deleted-missing except my folder??? Very strange.

I checked everything possible and couldn't find the folders.

We are not running "shadowing" on that drive .... and my 4 TB NAS server crashed last week and is at manufacturer being repaired.

So I don't have current backups of those folders to restore.

There has been no data saved to the E: data drive since I found this problem so we could attempt a file undelete without having any sectors overwritten with new data.

I loaded Enterprise version of Undelete SW and ran the adv scan and there was no sight of the deleted folders found? The program found many files I had recently deleted in January while cleaning up the data drive for more space. No Problem - all were there ... but Nada on the user profile folders.

I really need someone who has either experienced this type of file deletion in SVR2003 and has a solution or can direct me to an answer.

Thanks for reading this long post.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close