INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Adtran Netvanta 3448 - LLDP error message?

Adtran Netvanta 3448 - LLDP error message?

(OP)
Hi there.  I dug out of storage a pair of Netvanta 3448s for a fallback T1 solution.  One of them is connected directly to a Cisco 6506 switch running 12.2(17r)S2 IOS.  Both ethernet ports are set to auto, and they have negotiated 100/full, but the Adtran keeps sending this console message:
2011.12.20 12:20:03 LLDP LLDP:  Speed Duplex mis-match on eth 0/1. Speed/Duplex:"100M/full-duplex"   Neighbor Speed/Duplex: "? duplex"
I found the release notes for AOS 17.09.05 that mentions that this is a known bug, but I am running 18.02.03, and the release notes contain no such bug notice.  Has anyone found a workaround, besides disabling LLDP?
TIA,
Brian
 

RE: Adtran Netvanta 3448 - LLDP error message?

(OP)
Update: I contacted Adtran, and they asked for a packet capture of the traffic so that they could correct this issue in the next release of AOS.  They were very helpful and courteous.

RE: Adtran Netvanta 3448 - LLDP error message?

ADTRAN's tech support has always been excellent in this regard from my experience.

....JIM....
 

RE: Adtran Netvanta 3448 - LLDP error message?

I'm having a similar issue.  Everything I plug into the switch gives them the same error that you're seeing.  

If I unplug a device from a port that's working and plug in my other device, it works fine.  But if I plug my device into an empty port, it doesn't work.  I think I need to reboot the switch.  It seems all empty ports no longer work but ports with something already connected work fine.  This is strange...

RE: Adtran Netvanta 3448 - LLDP error message?

I found this as a know issue in the release notes

"A NetVanta 1638P could intermittently stop passing traffic on some interfaces. A reboot would resolve
the issue."

That could be my issue.  I guess I'll find out when I reboot.

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close