Smart questions
Smart answers
Smart people
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Donate Today!

Do you enjoy these
technical forums?
Donate Today! Click Here

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

Access denied connecting to a Windows 2000 shareHelpful Member!(3) 

ceil32 (MIS)
23 Nov 11 9:45
I have a Windows 7 client that needs to connect to a Windows 2000 Share.

All clients & servers are part of a workgroup and are on the same LAN segment.

I can ping both ways by IP addy & hostname.

Share permissions on the Server are set to 'Everyone' Full control - it's not sensitive information.

Other Win7 clients can authenticate by giving 'Ownclientname\user and local password' - I've tried this and also by giving servername\user and server password

I keep getting access denied

Can anyone suggest anything?
Helpful Member!  linney (TechnicalUser)
23 Nov 11 12:38
Beside the actual sharing permissions what are the NTFS access permissions set for on the file or folder to be accessed?

Is it worth trying to remove the user from the Domain and then adding them back to it?
ceil32 (MIS)
23 Nov 11 13:16
Exact same thing happens when I remove and re-add to Workgroup.

I can see the Server by name when I browse through 'Network', but when I click on it I get asked for credentials which fail.
BadBigBen (MIS)
24 Nov 11 2:19
you may need to clear the Kerberos cache (DNS, NetBios as well, for good measure). Or you may need to change the NTLM Authentication setting on the client side...

have a gander:

Troubleshooting Kerberos Authentication problems – Name resolution issues
http://blogs.technet.com/b/askds/archive/2008/05/14/troubleshooting-kerberos-authentication-problems-name-resolution-issues.aspx

change the NTLM Authentication:

Computer Configuration >>  Policies >> Windows Settings >> Security settings >> Local Policies >> Security Options: "Network Security: Allow Local System to use computer identity for NTLM"

Computer Configuration >> Policies >> Windows Settings >> Security settings >> Local Policies >> Security Options: "Network Security: Allow Local System Null session fallback"

also worth a look:

Configuring and Troubleshooting NTLM and Kerberos on Windows 7 (Windows Server 2008) and IIS7
http://developers.de/blogs/damir_dobric/archive/2009/08/16/configuring-and-troubleshooting-ntlm-and-kerberos-on-windows-7-windows-server-2008-and-iis7.aspx

Ben
"If it works don't fix it! If it doesn't use a sledgehammer..."
How to ask a question, when posting them to a professional forum.
Only ask questions with yes/no answers if you want "yes" or "no"

ceil32 (MIS)
24 Nov 11 5:35
Hi,

I made the Policy changes you suggested but no luck.

If I do a netview to the Server 2003 which the client can connect to, the list of shares is displayed along with any mappings.

If I do the same for the W2000 Server I get the standard error no 5 access is denied.

It's part of a workgroup so didn't have an FQDN for the target server.
ceil32 (MIS)
24 Nov 11 7:28
Also from the server I cannot access, I can access the client in question from Start/Run \\clientname

I can also see it from Net View
Helpful Member!  BadBigBen (MIS)
24 Nov 11 10:07
try this one also (forgot to add it to the above post):

Computer Configuration >> Policies >> Windows Settings >> Security settings >> Local Policies >> (double click) 'Network security: LAN Manager authentication level' (on the drop down menu choose: Send LM & NTLM Responses) & Click OK

PS: the above may not be under the Local Policies but one tier above that under the Security Settings...

(don't have a Win7 system at hand at the moment, so I can't check)...

keep us posted...


 

Ben
"If it works don't fix it! If it doesn't use a sledgehammer..."
How to ask a question, when posting them to a professional forum.
Only ask questions with yes/no answers if you want "yes" or "no"

ceil32 (MIS)
24 Nov 11 10:21
Eureka!

Made that change and it worked first time - thanks a lot

Thanks also to the other posters who assisted.
Helpful Member!  BadBigBen (MIS)
25 Nov 11 2:15
glad to hear that it worked...

and thanks for posting back with what helped...

Ben
"If it works don't fix it! If it doesn't use a sledgehammer..."
How to ask a question, when posting them to a professional forum.
Only ask questions with yes/no answers if you want "yes" or "no"

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close