INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Jobs from Indeed

Ellipse Explorer 5.2.3.2 in Windows 7 Pro 64B

Ellipse Explorer 5.2.3.2 in Windows 7 Pro 64B

(OP)
To start, let me say that I know nothing about this application other than how to install it. We managed to get things to work in Windows 7 and Windows 2008, but not without giving the user local admin rights.

For the life of me, I can't find what rights they need to get this to work. Does anyone have any ideas? When launching EE without admin rights the application gives the following error:

"No Servers defined in CICS configuration file"

My company just deployed a GPO that kills all local admins for the users and has now rendered this app useless.

Any help is greatly appreciated.  

RE: Ellipse Explorer 5.2.3.2 in Windows 7 Pro 64B

Hi,

We're still looking for the work around for the same problem : ellipse 5.2.3.7 and windows 7.
Have you already found any clues ?

rgds,
moekti

RE: Ellipse Explorer 5.2.3.2 in Windows 7 Pro 64B

(OP)
No we have not. Still waiting to see if anyone knows.

thanks

RE: Ellipse Explorer 5.2.3.2 in Windows 7 Pro 64B

Here's the Solution for Mr. Moekti, I'm also his friend, I'll email the customized Solution for our company later.

But I got the Solution from here:

http://www-01.ibm.com/support/docview.wss?uid=swg21199491

Logon with account that has Administrator privilege, and do these steps:
1.    Go to Local Security Policy,  
2.    From [Security Settings] expand [Local Policies] key, then click on [User Rights Assignment]
3.    And in the right side window, double click on [Create global objects]
4.    Add Everyone from [domain], into this Policy Value, click [OK] twice
6.    Logoff and relogon with user privilege
7.    Test to run ellipse again with user privilege
10.    PROBLEM SOLVED
Cheers / ip mailto:indro.pratomo@kpc.co.id


 

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close