INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Please a little help!

Please a little help!

(OP)
Hi all! I tried to solve this problem but I have no enough skills probably..so, please, can you give me a hand?
I have this site

http://www.marcocirone.com

Now,..I wanted to add a guestbook page and here is the link

http://www.marcocirone.com/guestbook/index.php

In the file called primarymenu.xml close to the ABOUT ME and CONTACTS items I added the item GUESTBOOK and tried to link it to the address of the guestbook page but ...it did not work
Here is what i read in the primarymenu.xml page:


<?xml version="1.0" ?>

<menuPrimary id="1" url_config="xml/configuration_menu.xml">



<item id="5557" label="HOME" background="background/2.jpg" template="intro.swf" height="0" container="center"/>

<item id="7" label="ABOUT ME" background="background/2.jpg" template="text" xml="xml/text1.xml"/>

<item id="46" label="CONTACTS" background="background/2.jpg" template="form" xml="xml/form.xml"/>

<item id="16" label="GUESTBOOK" background="" template="gallery" xml="guestbook/index.php"/>

<item id="47" label="" background="" template="form" xml=""/>

<item id="47" label="" background="" template="form" xml=""/>

<item id="47" label="" background="" template="form" xml=""/>



<item id="12" label="EARTH" background="" template="gallery" xml="xml/gallery1.xml"/>


<item id="13" label="AIR" background="" template="gallery" xml="xml/gallery2.xml"/>


<item id="14" label="WATER" background="" template="gallery" xml="xml/gallery3.xml"/>


<item id="15" label="ANIMALS" background="" template="gallery" xml="xml/gallery4.xml"/>


</menuPrimary>



As you can see I tried to do my best but of course everything is wrong. What should I insert then to make it work properly? Thank you and wish you a lovely day.
Marco from Italy

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close