Smart questions
Smart answers
Smart people
Join Tek-Tips Forums

Member Login

Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

Guest (visitor) (OP)
15 Nov 01 17:55
I have Nortel Extranet Access Client (v03_70.18) installed on a Windows 98 machine.  At home, I have DSL connected to a Linksys router with my home machine (Win XP Home Edition).

When I connect my laptop (win98) to the router and log in with the Nortel Client, I get logged on fine and can access all my Corporate resources.  After about 5 minutes, I get an error stating "The Routing Table cannot be changed.  Connection terminated.".  I then have to restart my computer to connect again (and still only for 5 minutes).

I loaded a Nortel client on my home PC and was able to connect without any problem.  The connection did not terminate after 5 minutes.

To test my work machine (laptop), I dialed into my ISP and then logged in with the Nortel client.  Again, the routing table changed after 5 minutes and my connection was terminated so I know it's not the Linksys router.

The helpdesk at work is stumped.  Any thoughts?

Guest (visitor) (OP)
21 Nov 01 9:07
Go into your Nortel client before logging on and Disable KeepAlives. It sounds rather counter intuitive but fixed a similar problem I was having.
cletsing (TechnicalUser)
21 Nov 01 17:36
Thanks for the input.  I tried the "Disable KeepAlives", but I still got the error after 5 minutes and was disconnected.

Any other ideas??

Thanks again.
riptorn (Programmer)
28 Nov 01 23:42
I too am having the same issue, but with Win2000, while I was running Win 98, I had no problems.  One difference that I have noticed is that when the Extranet client was installed in Win 98, it set up it's own Client and Protocol settings in networking, but when it was installed on Win 2000, no extra settings were added.  Also, when looking in the Event log, there are DHCP warnings that the network card was unable to renew it's lease from the DHCP server (the DSL router would be the DHCP server prior to the VPN connection) that show up prior to the Extranet message about the routing table.  I hope this little bit of trouble shooting can help someone more knowledgeable to help fix this.
Thanks, M
cletsing (TechnicalUser)
5 Dec 01 15:16
Strangest thing...

I re-installed my Novell client and problem completely went away.  I have no idea why.

Just a thought for others having this problem.
Guest (visitor) (OP)
4 Jan 02 3:27
My problem is that I cannot start "Nortel Extranet Access Client" on my Windows XP Pro at home. It states that is is not compatible with this version of Windows. Where can I get an updated version?
Guest (visitor) (OP)
5 Jan 02 9:40
Extranet Access Client from Nortel is compatible with Windows XP.There is a note at Nortel about this issue.

I have installed the version 4.10 and it's sem to work at
times.I am getting an error about extranet.exe and ntdll.dll.

I dont know if it is because I have Windows XP Pro in french.

So you can try getting a file on the net called eac410d.exe.

This the latest Extranet Access Client from Nortel.
Kaioshin (IS/IT--Management)
11 Jan 02 22:34
I just installed the latest version of EAC on my XP machine at home, and I'm able to connect (thanks minet), but once I get on, I'm not able to use any of my network functions, such as Telnet, or accessing any shared network drives.  The Client Manager shows that it's connected and live, but everything else acts as though there isn't a connection.  Any ideas?
dw1 (IS/IT--Management)
12 Jan 02 17:23
minet, Kaioshin

I too just got the problem.  My company gives out Nortel Extranet Client version 3.7  and it will not run on my new PC with Windows XP.  I see you guys somehow got the eac410d.exe.  Is there a spot on the Web to downlaod it.  I cannot find it???

Any help would be most appreciated.

Guest (visitor) (OP)
13 Jan 02 17:41
I found a copy of eac410d.exe at
Kaioshin (IS/IT--Management)
21 Jan 02 13:25
Here's a silly question for all of you...

After this VPN client connects (ver. 4), I get the following error when trying to TELNET to a client:

"Could not open connection to the host, on port 23"

Has anyone ever heard of or is even remotely familiar with this error?  Any feedback would be helpful.
Guest (visitor) (OP)
24 Jan 02 11:44
I am using a Netgear  RT311 Internet Gateway/Router to share my cable modem connection with multiple computers.  I had to reconfigure the router to forward Ports 500 and 1723 to the machine where I am using the VPN client.  Otherwise I would get disconnected in 5 or so minutes. I found this suggestion elsewhere on the web.
mski (Programmer)
28 Jan 02 23:23
My company is too slow to support the latest version that works with XP.  I have the Nortel 2.62 version on my laptop, but it uses dial up.  I want to use the Nortel 4.10 version on the XP with DSL, BUT the IT guys don't know the group password....only one man does and he won't give!  Control freak if you ask me.  He says it is a security issue, but isn't that what the logon name and user password is for?

To my point.  Can I move a .ddl file or something from the 2000 machine to the XP machine to use the pre-installed password from my company from the older version to make the new version allow me to log on?

Or any other ideas would be appreciated!
Guest (visitor) (OP)
1 Feb 02 9:25
Just in case it's relevant. Recently installed the Nortel 4.10 client on two XP (Home Edition) machines. One worked first time the other would not pickup DNS's. After comparing every setting I found that the pc that didn't work had actually installed a Nortel IPSECSHM adapter card under device manager (which is what happens under W2000 etc.)As this was not installed in the working machine, I removed it and straightaway the DNS's appeared!
Guest (visitor) (OP)
13 Feb 02 22:50
Search for an app called Snadboy Revelation.
This will uncover the password under the *****
Guest (visitor) (OP)
18 Feb 02 15:50
I think this was answered elsewhere, but at the risk of repating it: here goes.  To all those whose extranet session "goes away" after about 5 minutes, I have a solution which works 100% for me.  If you are using a home router which uses NAT (network address translation), yo need to log into your router and assign traffic on Port 500 to the DHCP address your computer was assigned (probably something like 192.168.1.xx (where 'xx' depends on your router).  Bring up a command window and type 'ipconfig' to find your assigned address.  Now, if you assign all Port 500 traffic to that IP, your Nortel EAC problems are over.

Explanation:  there are two separate VPN 'tunnels' set up for EAC: a tx and a rx.  The tx session is kept alive by the 'keepalive' TCP function on your client, but the RX session will disappear by timeout if no response is seen.  Thats's why you'll see half of the Nortel "Globe" icon in the system tray blink every so often...that's the rx side being pinged to keepalive by the Nortel Server.  Your router doesn't know what to do with traffic on Port 500, and throws it away, denying your client receipt of it and it's ability to respond. Ultimately the rx side times out, but the tx side still thinks things are good.

TroubleInParadise (TechnicalUser)
23 Feb 02 15:21
I have the same problem as Kaioshin,
I just installed the latest version of EAC on my XP machine at home (4.10).  I've enabled IPSec and PPTP pass through on my LinkSys Router, and I'm able to connect, but once I get on, I'm not able to use any of my network functions, such as ftp, or accessing any shared network drives.  The Client Manager shows that it's connected and live, but everything else acts as though there isn't a connection.  

Has this problem been solved by anyone?

rilesb (IS/IT--Management)
23 Feb 02 16:06
I'm using the Nortel Access Client on a win98 machine.  All is fine except, MS Outlook will only come up with client is online.  Otherwise I get the message "UAL Network Error: Failed to resolve server name.  Host not found."  Connection Type: Windows Sockets".  How do I dis-associate Outlook from Access Client to use it when: a) I am connected to work site.  b) use Outlook with my own ISP.
duramate (TechnicalUser)
24 Feb 02 2:19
I just search EAC & download version 4.10d over the net today.  I am very happy that I may have a new hope on my WinXP.  After the testing, here are the results.

1) Connect successfully, except .....
2) the dialog box "waiting for banner text" still waiting
3) DNS cannot update from server side
4) Use the dedicated IP address is fine (telnet 10.x.x.x)

Is it the beta version?  Wish someone can fix the problem soon.
chrisjtodd (TechnicalUser)
25 Feb 02 13:06
I am running the Extranet Access Client V03_70.30 on Win2000 and I also am having the problem (along with several other people in my office) where I get the error message "The Routing Table cannot be changed. Connection terminated." But it's not just after 5 minutes. Some days it works all day. Some days I get disconnected once or twice throughout the day. Other days (like today!) it's fine for a few hours and then I start getting disconnected every few minutes. I take care of our routers and firewall and I have verified port 500 is open. Is there anything else that could be causing these disconnects?
Guest (visitor) (OP)
28 Feb 02 21:22
I'm attempting to run Extranet Access Client (either 3.70 or 4.10) without success on a W2k box. Immediately upon connection my machine reboots. I have an HP Pavilion 7970  which uses a Pentium 4 CPU that has caused other problems. Anyone have success running the software on a P4 chip?
echoecho (IS/IT--Management)
1 Mar 02 16:50
I had a remote office that was having the disconnect issue every hour.  It turned out to be that the router was using DHCP and the addresses were expiring every hour, the same time she was kicked off the connection with the routing table error.  Check to see if you addres was recently renewed after you get the eror message.
PEP715 (IS/IT--Management)
5 Mar 02 19:22
Anyone know where to download a copy of Nortel's EAC v4.15?
Guest (visitor) (OP)
7 Mar 02 13:01
4.15 can be found here - I haven't tried it yet though...
techrep (TechnicalUser)
8 Mar 02 13:22
I noticed a few posts on DNS issues using 4.10 extranet a recent post from Nortel acknowledges this issue and says that 4.15 will fix it.  I've heard mixed results from our lab on this for win2k and XP.  Maybe this would help.
TroubleInParadise (TechnicalUser)
8 Mar 02 15:04
I've had DNS/WINS issues using both versions 4.10 and 4.15 on Windows XP.  The DNS server IP addresses are not actually used by the client.  I received this email from Nortel regarding the DNS problem...

"Yes, there is a bug with the 4.10d software.   Right now engineering is working on fixing this issue with a later revision of contivity code.  I checked out the 4.15 release notes and they do not list that this is fixed."

I installed version 4.15 and the problem persists.  For now I'm just hardcoding the DNS server addresses in my TCP/IP properties.  After that, everything works fine.
Guest (visitor) (OP)
11 Mar 02 5:54
We have a T1 Internet connection which terminates on the Cisco 2600 router. We have NAT enabled on the router. We also have a Linux based proxy server connected to the router through which we connect to the Internet. When we try to connect using Extranet access client we get connected to the Server but we loose connectivity to the internet as the default route changes. We also get disconnected every 5 mins from the VPN.
Guest (visitor) (OP)
11 Mar 02 13:12
Have WinXP, installed eac410d.exe, and installed my Entrust software from my company. Rebooted. On the reboot of WinXP, the system suspends at the "Welcome" screen for probably 80 seconds and then continues into Windows.

After this, I put my company's DNS server in my TCP/IP properties and was actually able to connect to my company. After connection, at times, the Windows explorer became unresponsive (the Start menu wouldn't respond) but it seems to come back after 30 seconds or so and be fine.

Question is: does anyone know what's causing the long boot delay?

Guest (visitor) (OP)
11 Mar 02 22:13
To address the above question: I installed this Cisco VPN software, uninstalled, and then installed the Nortel 4.10 VPN client, and I noticed in my TCP/IP settings in my Local Area Connection, it removed the check box for "Use the following IP address" and I believe this may have fixed the issue where the computer hangs for 80 seconds at boot up time.

Now I'm able to connect to my company using the Nortel 4.10 software in WinXP. Hope everything continues well :)

phil1976 (TechnicalUser)
12 Mar 02 12:50
I am using a Win XP machine to connect to the internet using my ISDN connection. I have connection sharing enabled and have tried with the firewall settings enabled and disabled.

I then want to use Nortel Extranet Client on my laptop, connected to my Win XP machine using a 5 port hub. The home network is fine. The laptop also has an internet connection. But the Nortel Extranet Client just responds 'Host not responding'.

Can anyone help please?
stephnever (TechnicalUser)
13 Mar 02 10:11
I am having trouble with Nortel Extranet to connect to my office VPN from my home DSL setup. I should explain that my ISP supplied an Efficient Networks 5260 external DSL modem and a Kingston NIC with EnterNet 300 software. That makes two NICS in my PC. I can get my DSL connection up and running through the Kingston/5260, but when I start the Extranet client to try and connect to my VPN I always get a message that my login id or password is incorrect. My office support people say I am not even hitting the VPN because it looks like I have never logged in. I am curious about one setting in the details of the Enternet 300 software which states SecurID is disabled. This is exactly how I am supposed to login (I have a SecurID token). Will the Nortel Extranet work with Enternet 300, or is it something else? I have done a tracert, which show a time out on the 10th of 14 ips that it hits on its way to my VPN.

If anyone has any suggestions I would greatly appreciate it. All the involved support folks keep passing the buck to the other guys being at fault.

collingwood (IS/IT--Management)
19 Mar 02 6:50
I have installed Nortel Extranet Access Client V02_62.33 as supplied by my company. The authentication options set are Group Security Authentication & Response Only Token (Use Two-Factor Authentication Card). I have a network set up at home. All pc's are running Win98 SE. I am using Spoon Proxy on the Server and have an 8 Port Hub. I have installed the Extranet Client on the Server and 1 of the clients in the network. I have not had any problems running the Extranet Client when I connect from the server but when I try to connect from the client I always get the following error message: "Login failure due to remote host not responding"

Is it possible to connect from a client within the network? If so, what do I need to do and will my ISP be able to detect the fact that I am running a network?

var611 (IS/IT--Management)
20 Mar 02 0:30
I downloaded the latest client EAC412D. When I open the executable and the Installshield Self Extracting Exe opened up and gave me an error "The decompression of %s failed. There may not be enough free disk space available in the TEMP directory". Does anyone know what causes this error. The error doesn't allow me to go on from here.
Guest (visitor) (OP)
25 Mar 02 20:17
For installing the Nortel Extranet Access VPN client on WinXP Pro using a router, you need to make the following adjustments:
1) Download v4 or greater of the Access client.  A link to the site is mentioned above.  Installing lower versions may leave you with the blue screen of death in WinXP.

2) To stop the timeouts try these 3 things:
2a)Try adding persistent connections to your routing table by using:
route -p add <Destination VPN Server IP Address> mask <ISP Gateway IP Address>

You can get the VPN server address from your EAC logon screen (ping the name if you need to resolve the address) and the ISP Gateway you can get from ipconfig using a direct connection from your PC to your ISP.

2b) In the router under Port Forwarding you need to add ports 500 and 1723 to the IP address that is assigned to your PC that runs the VPN client (as noted above).  You may have to assign a static IP address to the PC that runs the client.

2c) If your router supports RIP, disable it.  RIP frequently refreshes the routing table which is now a big no no in v4 of the Access Client. For security reasons the Nortel VPN client no longer allows changes to the routing table during an active VPN session.

3) Good luck !
walnut (TechnicalUser)
27 Mar 02 15:37
I have Windows XP at the office connected directly to a DSL modem.  I'm trying to connect to a client's VPN.  I've already done this on my Windows 95 machine successfully, but Windows XP is giving me problems.

I installed EAC415d on my XP machine without error.  When I try to start it up I get the following error: "The Contivity VPN Client driver was not loaded.  The system was not rebooted after the Contivity VPN Client installation or the Contivity VPN Client installation encountered an error and needs to be installed again."  I have installed it at least three times (and rebooted) with the same result.  

A little background here might be helpful.  I copied an old installation from my Windows 95 machine to my XP, just copied it en masse.  I did this to get the previous group password, etc.  Then I installed the XP compatible client over the top of that figuring it wouldn't ask me for the group password (which I didn't know, couldn't get).  Well, that part worked.  It didn't ask me for the group password and even warned me that it was installing over a previous Win95/98 version. But upon starting the VPN client, I got the above error.  

I have no help from my client's network administrator who says XP is not supported.  Any ideas out there?
Guest (visitor) (OP)
4 Apr 02 8:12
When trying to connect I get the error message "Checking for banner text from: <my companies ip address>" followed in about 15 seconds by "The secure Contivity VPN connection has been lost. Click Connect to re-establish connection." I'm running XP on one system and Windows2000 on my other system connected through an SMC 7004BR router to my cable modem. When I connect either system directly to the cable modem I connect without any problems. This leads me to believe I have an issue with the router. Anyone know what I need to do?
Guest (visitor) (OP)
4 Apr 02 20:19
I am running W2k, using the extranet client V02_62.33  over DirecPC Satellite.

The first time each day,  I can usually connect to the company W2K network and reach my Exchange mailbox.

Further attempts do not work.  I have noticed that the TX - transmit light flashes, but the RX - receive light doesn't blink at all.

I can connect to the Internet anytime over the satellite, so know the satellite link is working.

Any ideas?
Guest (visitor) (OP)
5 Apr 02 16:45
Guys, when using the Nortel Extranet VPN software make sure that your ISP allows VPN over its connection, We have had cases where ISP's do not.
yaktam (TechnicalUser)
10 Apr 02 2:44
We've got a similar situation with a slight twist.
We're running Nortel's Extranet Client on 2 workstations
behind a Linksys Broadband Router.  Either client can successfully log in and do their remote work.  Sometimes for an entire day.  But usually only for 5 minutes or so.  Then the client seems to timeout and the pc needs to be rebooted in order for the vpn client to work again.

I wish i could assign the tcp ports to the ip addresses of the client.  Except that I have two clients and no way to differentiate betweeen them in the Linksys port assignment page (ie. how do i tell a port 500 packet to go to either or

Wondering if anyone else has gone down this path...

Helpful Member!  seerx (TechnicalUser)
10 Apr 02 3:30

I haven't tried it yet but it looks like me problems might be solve-ed (like Clouseau used to say :)

Just downloaded the latest firmware for the Linksys BEFR41 (the 4 port broadband cable/dsl router) and here's what one of the latest firmware upgrades fixed:

1.42.3        Jan 25,02

1. Router can support PCs with small MTU settings to configure the router.
2. Supports Applying settings without rebooting (Password, DHCP, MAC Filter, Forwarding, DMZ, MAC Addr.Clone)
3. Added DNS and WINS setting in DHCP User Interface page.
4. Support for UPnP forwarding loopback
5. Support for multi-IPSec pass-through
6. Fixed Nortel VPN pass-thru

7. Forced MTU enabled and size = 1492,when PPPoE is enabled
8. Added DHCP Lease time for LAN connections

Gotta love the internet :)
Thanks for the tips...

Guest (visitor) (OP)
10 Apr 02 12:17
I have a LAN using the Linksys 4 port router attached to a cable modem.  On this LAN I use a WIN98 laptop to connect to my company network.  I've just added a new machine to the network that is WIN-XP.

The Nortel EAC works fine to connect to the office but here's the problem: When a VPN session is active, I cannot access the resources of the WIN-XP PC from the WIN98 PC at all.  This includes files and printers. Yet as soon as I disconnect the VPN session, all access returns.  

I have another laptop on the network running WIN95 that I can access with or without an active VPN session so I know it's possible.  I need that WIN-XP PC to act as my print server for my printers so I need to be able to access while on VPN.  Any ideas?

I just bought the router a few weeks ago and I have no idea what the firmware version is, but it seems to be an issue with XP, right?
ScottLK (TechnicalUser)
10 Apr 02 18:36
I have a similar problem to Jelake.  I use an old version of the Nortel (Bay Networks, actually) EAC (v02_11.06) on a Win95 laptop to connect to my office's Novell network.  While that VPN session is active, I cannot access my home printserver through my new Linksys router.  I also cannot access the router's configuration IP address. As soon as I close the VPN, all access returns.  Is this just a problem with the old EAC?  Is it something that can be configured around?

Off the topic a litte, I am also having trouble installing a Linksys wireless PCMCIA card on the same laptop - the configuration stalls and asks for Netware files that aren't on my computer.  Anyone else with this problem?  Any solution?

Guest (visitor) (OP)
10 Apr 02 19:16
I just installed Win2000. When I launch access client, I get the message that I must reboot after installing the client. I have rebooted and have reinstalled the client but I keep getting the message. Any Ideas?
Guest (visitor) (OP)
12 Apr 02 15:16
Win2000 Pro
During Nortel Network reinstallation I get error like this:
'registry key ..NT_IPSECSHM not found'.

Any solutions?


mbarlas (IS/IT--Management)
14 Apr 02 1:36
I have the same problem that is outlined earlier in this thread. I have a Nortel Extranet client version 4_10.68.  When trying to connect I get the error message "Checking for banner text from: <my companies ip address>" followed in about 15 seconds by "The secure Contivity VPN connection has been lost. Click Connect to re-establish connection." I'm running Win2000AdvServ connected through an a Linksys BEFSR41 router (firmware 1.42.6, Mar 11 2002), with IPSec Passthrough enabled, to my cable modem. When I connect directly using a dialup modem I connect without any problems.  One caviat to this is that I did connect once through the Linksys Router, but only once.  Does anyone know what is happening here?
Guest (visitor) (OP)
23 Apr 02 14:02
Try this tool to get the password for your authentication passwords.

sunnydays (TechnicalUser)
25 Apr 02 15:35
I think the timeout on "getting banner text" might have something to do with the cable/dsl modem.

I have EAC415 installed on two machines, one runs W2K Server and the other W2K Pro.  And I have a 3Com AirConnect Wireless gateway connecting to the Toshiba Cable modem, when I could get EAC415 working with a connection through AirConnect, I tried everything to get the notebook pc with W2K Pro that also connect to the AirConnect work, but I always got timeout on "getting banner text".  Then I tried all kinds of changes, including tweaking the registry on that machine and disable some services on that machine that might have caused the problem, but none of those methods work.  But I finally got it working after I rebooted the Toshiba cable modem, then strangely enough, EAC415 was timing out on the W2K Server machine.

I was thinking about looking into the calble modem's configuration, unfortunately, its manual says that it can only by configured by the cable operators!   

Anyhow, for those who have similar problems, don't forget that rebooting your modem might be the fix.
Guest (visitor) (OP)
26 Apr 02 1:39
I found the Nortel Extranet Access VPN client V4.15.06 at ; After installing it on a XP Pro machine both as application and service, the VPN connection via a DSL link to my company seemed to work fine i.e. I could ping all the IP's at work.  However, I was not able to map any NT shared drive at all.  Doing exactly the same thing on a W2K machine, I could map NT shared drives and looking at the network neighborhood was working just fine.  Any ideas why was that?  Thanks!
Guest (visitor) (OP)
26 Apr 02 4:32
For all of you that have the following message:

"The secure Contivity VPN connection has been lost. Click Connect to re-establish connection." or "The Routing Table cannot be changed.  Connection terminated."

I found that my problem was due to the ADSLAUTOCONNECT service. You must stop the service in order to avoid a disconnection and automatic connection.
Guest (visitor) (OP)
27 Apr 02 8:00
I just got my ADSL connection/installation. I am having problems connecting to the VPN through Nortel EAC V 4.15d. I have a 4 port modem (Alcatel Speed Touch Pro). When I try to connect to my company's VPN I get the Error "Login Failure due to: Remote Host Not responding". From what I can comprehend the problem seems to be due to the NAT as I have two machines hooked on to the 4 port modem. and the ips assigned to them and which are internal I believe. Anybody has any idea how I can solve this issue. Thanks!
jinxer007 (IS/IT--Management)
7 May 02 7:58
Hi All
We where having a few problems:

I can get the Service we are testing working with Windows 98 & XP with no
problems at all (with Nortel VPN Client V04_15.06), But when we try to use the Service under Window 2000 server and we do not get any packets sent back, (please note the VPN client is logged on with no errors).

we fixed this problem by:
Goto Start --> Control Panel --> Administrative Tools --> Routing and
Remote Access

If there is a green light on your server name right click and then
select "Disable or delete Routing and Remote Access"
Also I found Deleting your server from here works just as well if there was no green light on your server name.
My Problem is that i still cant get win2k pro working. Any ideas?


David Hopwood

Technical Consultant
PentaMedia (Europe) Ltd.
kipozo (IS/IT--Management)
7 May 02 9:16
I've got a slight problem with my VPN.  My setup is two PC's behind a linksys router, and sharing ADSL.  The problem that I am experiencing is that Extranet Access Client is kicking one of the machines off.  So it's only allowing my to run one session of Nortel Access Client at this remote site.  

Each of them have different usernames and passwords, but it something to do with my network settings, or Client Access.  If anyone could give me a hand with this problem it would be much appreciated.  I can't figure it out.  If you do know what to do to fix this problem, please contact me asap.  


Thanks a million.
Guest (visitor) (OP)
7 May 02 14:06
No access to local network when VPN session active?  

After reading JELAKE, and ScottLK had the same problem. I called Nortel tech support and was told this is the designed behavior of the Extranet Access Client.  They deliberately shut off access to the local network for "security reasons".  There is a setting called split tunneling that can be set on their Contivity server to resolve this but it is "not recommended".

I think I'll experiment with NetBEUI on the local side to gain access to my print server while online via VPN.  Maybe that's why your win95 system works JELAKE.  Do have the NetBEUI protocol installed?
Guest (visitor) (OP)
7 May 02 16:40
Hallo !

I'm using EAC 2_06.33 as requested by my company. I opended upd 500, tcp 1723 and all gre, ah, esp ports on my Bintec X1200 router.
The ports are assigned to the fixed IP of the client where the EAC is running and I'm using NAT with my ISP.
With no success. I cannot get a connetion throuhg or established on Win2k.

Any ideas?  Thanks for any help !
Guest (visitor) (OP)
7 May 02 19:31
Hola a todos ¡¡

¿Alguien en español?

Veo que tenemos todos bastantes problemas. Al intentar
instalar V04_15.06 es el mismo sistema operativo windows
XP el que me advierte que no continúe con la instalación.

Sin problemas en la anterior instalacion con windows me
y la version EAC 262.

Muy mal Nortel, no dan explicaciones ni en el servicio
telefónico 00 800 8008 9009 ni en su página web.

Saludos desde BCN.
Guest (visitor) (OP)
8 May 02 15:08
No access to local network when VPN session active?  

I installed the NetBEUI protocol in addition to TCP/IP on both my Win2K laptop and WinXP print server.

I can now print via the local network even when online using the Extranet Access Client.  Apparently the EAC doesn't shut down this protocol too.  

Microsoft is not going to support NetBEUI any more, but still has a web page describing how to install it on XP.;EN-US;q301041
Guest (visitor) (OP)
13 May 02 13:31
Has anybody figured out how to share a VPN connection on a local network?

I have a Dell with two NICs running W2K and a Mac Powerbook running OSX. I want to get access to my company's VPN from the Mac, but the Contivity client software for the Mac doesn't support the PassGo Defender challenge/response card that I have to use.

I work in a shared tenant office that provides a direct internet connection with a static IP address for the Dell. I also would like to use the VPN from home, where I have a DSL connection with DHCP and a Linksys DSL router.

I tried using some tunneling software from Linkbyte on the Dell, but when the VPN is established on one NIC, the other NIC seems to be completely disabled.

At this point, I am stumped.
jsedwards (Programmer)
14 May 02 18:09
is there a site that you can download the entrust client? i have the nortel's vpn client v4.15.06.  when i try to setup my connection profile it complains about the entrust client not being installed.  thanks in advance!
hin (IS/IT--Management)
15 May 02 9:12
How to setup Nortel Network Extranet Access Client on Windows XP Home Edition?

jcmercure (Programmer)
22 May 02 22:35
I was give Nortel Extranet Client Access ver 2.62.33 for VPN access to a remote client's site.  I am running Win2K professional with Zone Alarm Pro ver 2.6.88 and Linksys DSL/Cable Router BEFSR41 ver 2.

I have installed the VPN Client as desribe in manual sent to me by the client.  I've done this twice and each time, the install goes smoothly.

When trying to establish the VPN connection, the following error is displayed:

Create socket failed with 10048

I have not been able to track this down.  The Nortel website is useless and my client's help desk doesn't appear interested in helping.

Based on what I have read I have done the following with my firewall and router:

Opened ports 50,51,500 and 1723 to both TCP and UDP traffic.

Does anyone have an idea as to what is wrong?

Guest (visitor) (OP)
23 May 02 16:04
Why should I use EAC ??
Can't I use the VPN client included i Win XP (or other OS)?
jpm121 (MIS)
24 May 02 0:45

Have you updated your Linksys router?  They make frequent updates to the VPN support for that model.  It's pretty straightforward, check out their web site.
Guest (visitor) (OP)
24 May 02 8:54
In answer to ADSL User above (27 Apr) you need to configure port forwarding on your speedtouch firewall.

Try here for some instructions:

yogger (Programmer)
30 May 02 6:08

I've seen a new version of eac available at (4.60 AFAIR).
Anyone got that already ? I can't install eac415 (tried three different ones 415d, 415i and some other, and all during install on XP Pro fail during driver installation, saying first the driver was installed succesfully than that installation failed). It will take some time before I will get this software official way thru supplier :( and I need my VPN ASAP. Anyone can send/allow download of this new drivers ? (if so pls post here or write to yogger at
Helpful Member!  jlmsteeler (MIS)
5 Jun 02 9:55
Here's how I solved my Nortel VPN client problem where it kept telling me that I must reboot after installing the client. I would reboot and then I would get the same message that there was an error and I mus reinstall the software. After several frustrating days, I finally figured out the issue (no thanks to Nortel's web site that is for sure). Right click on the Contivity VPN Client Properites go to the Compatibility Tab and uncheck the Run in compatibility mode. For some reason, that was checked after I installed the new version of the software. It should run fine after that.
Guest (visitor) (OP)
6 Jun 02 3:45
I have no trouble connecting to my corporate network from my home with VPN Client 4.15 on Windows 95, cable modem (ATT Broadband), no router, DHCP.  But when I try to connect with the same setup on my Windows 2000 Server machine, the connection drops after about 5-7 seconds with the message:  "The routing table cannot be altered after the Contivity VPN Connection has been established.  The Contivity VPN connection has been closed."  This is causing a lot of grief.  Is there a workaround, or do I need to get a router?

Bob O.
Guest (visitor) (OP)
11 Jun 02 9:43
The "Checking for banner text from" disconnect is a serious problem for our company. Running Win2K and the Nortel EAC 4.15d we have no problems - it only occurs with Win XP Pro.

Please, I have seen many post regarding this issue but no solutions. If anyone has a solution or comes up with one POST IT ASAP.

RonanK (Programmer)
21 Jun 02 12:45
I am in need to connect a group of people from a datacenter to a client´s private network, thru Internet. I want to use Nortel´s Extranet Access Client to reduce costs (the licence to use VPN on the datacenter´s  firewall is pretty expensive). My question is:

Does the Nortel EAC need a Nortel VPN switch on the client´s network side? Or any firewall/router will do?. Is there a list of compatible devices with Nortel´s EAC?

Thanks !
RonanK (Programmer)
21 Jun 02 12:47
I am in need to connect a group of people from a datacenter to a client´s private network, thru Internet. I want to use Nortel´s Extranet Access Client to reduce costs (the licence to use VPN on the datacenter´s  firewall is pretty expensive). My question is:

Does the Nortel EAC need a Nortel VPN switch on the client´s network side? Or any firewall/router will do?. Is there a list of compatible devices with Nortel´s EAC?

Thanks !
RonanK (Programmer)
21 Jun 02 13:41
Ooops !. Double post...sorry.
Guest (visitor) (OP)
1 Jul 02 5:21
Hi guys,
Got another set of case here. I'm troubleshooting a VP's notebook and there seems to be some problems.

Im usin Sprint Dialer v2.2 and eac262i(VPN Client).

Initially, I will be able to connect usin Sprint faultlessly, but when I tried connecting to Nortel Network using VPN Client, it wont allow me get connected to the network. The error msg is "Login Failure due to: Remote host not responding."

Be reminded that the settings are correct and has been thoroughly recheck.

When I close the VPN Client, I will see another error msg(hiding behind the VPN Client window) which states "Error 11001 occured in downloading package PhoneIndex.txt"

My guess would be that theres something not right abt the Sprint dialer itself. Tried reinstalling these apps, but the errors persist.

Anyone have any ideas? I am stumped.
Guest (visitor) (OP)
1 Jul 02 13:05

The Sprint Dialer was built by E-solutions for Employees to dial into the Sprint Network. Contact someone in the Eras department or the Internal Sprint help desk. also there might be some documentation out in Widsom.

Guest (visitor) (OP)
9 Jul 02 15:55
Hallo, another different problem with Nortel Ex client. This shows both with older versions (2.6.x) and a 4.60 I just tried.

By INSTALLATION on a Win2K pro/Spack2 laptop, the setup program aborts saying that the 'driver installation failed'. On older 2.x versions it was even more interesting: before the failure message I got a message box entitled 'GetLastError' and text 'Overlapped I/O in progress'. To me as an ex-NT programmer, this looks like a background file i/o was timed out and killed by the set up program.

I am supposed to receive support through my company's IT people but they don't have a clue.

Any hints?

Thanks to all - Andy (

Sifer (MIS)
10 Jul 02 0:06
There are several posts in this thread I can answer. Can I ask those who haven't received a response to a question in this thread to start a new thread? I get confused really easily
danjabella (Programmer)
10 Jul 02 4:46
I have the same problem as descibred by the two people above. I use Nortel COntivity 4.10d and I get the "checking for banner text from: ..." error. Last week I was able to connect from my apartment in USA to my office. However, currently I am in Europe, and I cannot connect. Can changing continents have something to do with connections? Any sugestions?
Thank you,

qaengr (TechnicalUser)
10 Jul 02 22:04

For some of you have the problem when logon VPN and  receive the error : "Checking for banner text from: <my companies ip address>" followed in about 15 seconds by "The secure Contivity VPN connection has been lost". Click Connect to re-establish connection." Here is one of the quick fix solution ( for windows 2000 Pro  only ):

Right click on My Network Places on desktop, Property, select on each and every of  CONNECTION,  one by one ;  right click, property,sharing : MAKE SURE NONE
OF THE CONNECTION IS SHARING (uncheck).  With Windows 98 , It is
working fine  but not with Windows 2000 Pro because of sharing. Any tip for windows 2000 PRO  with sharing and can be login to VPN without error, please posted. Thanks.

norteluser (TechnicalUser)
14 Jul 02 18:13
Hello!  Does anyone know what the difference is between the V4.15 and the V4.60 client is?  The Nortel web site shows both still available for download.  They refer to the V4.15 as "VPN Client Sustaining", and the V4.60 as simply "VPN Client".  Also the date on the V4.15 is newer than the V4.60.  It almost looks like they are different products...

Guest (visitor) (OP)
25 Jul 02 17:43
Crazy question...  Anyone know of a Unix/Linux client for Nortel Extranet Switches.  My searches have produced no results...

Guest (visitor) (OP)
25 Jul 02 17:45
Crazy question...  Anyone know of a Unix/Linux client for Nortel Extranet Switches.  My searches have produced no results...

Irritated (Programmer)
26 Jul 02 1:05
Ok, I had EAC 2.something or another working fine on my W2k Server machine.  Unfortunately i tried to upgrade to the VPN 4.15.  The software looks like it is going to load but spits out an error at the end

"Failed to get registry key value for NT_IPSECSHM:"

This it just says operation fail software did not load.

I think alot of you have seen something familiar in the past but i cant find a fix.  The registry value they refer to does not even exist.  Should I had it in, How?
Irritated (Programmer)
26 Jul 02 1:05
Ok, I had EAC 2.something or another working fine on my W2k Server machine.  Unfortunately i tried to upgrade to the VPN 4.15.  The software looks like it is going to load but spits out an error at the end

"Failed to get registry key value for NT_IPSECSHM:"

This it just says operation fail software did not load.

I think alot of you have seen something familiar in the past but i cant find a fix.  The registry value they refer to does not even exist.  Should I had it in, How?
Guest (visitor) (OP)
26 Jul 02 3:43
Reply for JCMercure

10048 Socket Error message

I had the same error message using 2.62.33 of the Nortel client. It worked fine on Windows 2000 Pro and suddendly it stopped working. I have downloaded the latest VPN client (link is provided somewhere in this forum). This version worked fine, I did not have the error message anymore. I then uninstalled this latest version and reinstalled my 2.62.33 version and now it worked fine again. (The 2.62.33 is the version my company is using.)

Not sure if this helps...

Blasikov (TechnicalUser)
30 Jul 02 8:34
jcmercure: "Opened ports 50,51,500 and 1723 to both TCP and UDP traffic."

Remove 51. I ran across doco that said that this port may cause issues.

I may not know what I'm talking about because I still cannot get 415D to work. =P

I had MS VPN working, but now it won't connect either. Frustrating to use RAS when I have this fat pipe to work with!
zeb1026 (TechnicalUser)
5 Aug 02 6:53
Try using V04_10.68 for XP clients
Helpful Member!  mmogar (TechnicalUser)
8 Aug 02 17:57

create the key:

“Driver : REG_SZ : {4D36E972-E325-11CE-BFC1-08002BE10318}\0008

mmogar (TechnicalUser)
8 Aug 02 18:00

create the key:

“Driver : REG_SZ : {4D36E972-E325-11CE-BFC1-08002BE10318}\0008

whyareunvs (TechnicalUser)
13 Aug 02 19:09
I'm having the same problem with connecting using the VPN, then a pause of a few seconds and then the text of:

The secure Contivity VPN connection has been lost". Click Connect to re-establish connection."

I have tried all of the fixes listed above and still nothing.
techrep (TechnicalUser)
15 Aug 02 13:33
EAC 4.15 is older than 4.6.  4.6 adds a handy feature of client side logging.  Both support Nat Traversal but it needs to be enabled also on the Contivity side it isn't sufficient to have only a client that supports it.  Also have found that automatically detect nat setting is the most reliable.  According to Nortel version V04_05.020 is the minimal code required for NAT on the Contivity switch.  There is still an issue of port wander through NAT but if you are using a custom client you can modify the setup.ini file to enable "silent keepalives".
Guest (visitor) (OP)
19 Aug 02 5:19
I had the connect but then timeout after 2 to five
minutes problem using EAC V02_62.47 as supplied
by my employer.  I worked over dialup, but
when I went to sharing a Comcast cable modem
connection via a NetGear RP614 router.  Here is
the message I was getting:

  "The routing table cannot be altered
   after the Extranet connection has been made

   The extranet connection has been closed."

I solved it (many thanx to people above),
by enabling port forwarding on 500 and 1723,
changing RIP from "both" to "none".

However, when I first did this, I still got
the exact same behavior and message.  I had
to back out one change that had not previously
worked, I had disabled "Keepalives", when I
enabled them again it worked.  I have not
done further experimenting, perhaps the RIP
was not necessary either.

In any case, my Netgear RP614 box was easy to
configure and works fine.  I had been concerned
because I had read elsewhere that the RP614 cannot
change MTU size, and several anecdotes that
people had had to alter MTU size to get VPN
working.  I confirmed with Netgear tech support
that it is true that the RP614 cannot configure
the MTU, but I notice nobody on this thread
which seems more informed has found it relevant.

          -- many thanx, Martin
Guest (visitor) (OP)
21 Aug 02 16:14
Port forward 500 and 1080 for the Linksys devices
e1lyons (Programmer)
23 Aug 02 15:44
I was just given the extranet client to connect to a client's site.  I also get the "create socket failed on 10048" error.  I'm on W2k professional with 56K connectivity.  What should've been a simple install obviously isn't.
e1lyons (Programmer)
26 Aug 02 7:37
I resolved the 10048 error by removing another vpn client software.  Unfortuantely, now my system reboots every time I try to connect.
drfun (TechnicalUser)
4 Sep 02 10:56

I just bought a Draytek Vigor 2200W Plus router and now I try to configure access to my corporate network from home over a DSL line using the Nortel EAC.

First the access worked well - but one day later (after rebooting my PC at home) I'Ve been not longer able to access my companies corporate network through my router.

I already tried to configure the port forwarding as described in the thread above - but it still doesn't work. I can connect to the server, but during the 'Getting configuration' popup the EAC hangs for minutes - hours...

Any idea - help - hint ?

Thanks and regards - Joerg
Guest (visitor) (OP)
6 Sep 02 14:27
POSSIBLE SOLUTION TO "checking for banner text from" PROBLEM:

I experienced this problem as well. It turns out that my linksys router was not configured properly. When specifying the WAN connection type ( on the "setup tab" I had left it as the default type "obtain an IP automatically". For my ISP (earthlink) I needed to select "PPPoE" as the connection type, and fill in the appropriate fields when that selection was made, apply the settings and reboot my computer. It was hard to track down for me at least, because all the rest of my internet applications were working fine with the default setting.
Sure hope this helps some folks, cause I know it was driving me insane trying to get it ipsec and pptp to work.
gbfan (Programmer)
6 Sep 02 20:35
Hi Guys,

I already use the client eac415d on XP with the aol dsl flat and I get the same error: "checking for banner text from" I don't use a router. Can you help me?
Guest (visitor) (OP)
8 Sep 02 19:55
I'm still trying to solve the "checking for banner text" dropped connection issue.

It might help if I knew what is actually happening when this message appears.  What is "banner text"?  Thanks.
Guest (visitor) (OP)
9 Sep 02 3:17
I'm using the Netgear RP614 and WIN 98SE and am having the same problem as others with the EAC (v 4.60) connection hanging up at "checking for banner text..."  No solutions suggested here so far have worked.  The EAC connects fine through the modem, but not the router.  I've forwarded ports from 500 to 4500 with no luck.

Has anyone found a solution to this problem?
Guest (visitor) (OP)
13 Sep 02 16:59
On the "Create socket failed with 10048" error, uninstalling
the Cisco VPN client and reinstalling the Nortel Contivity VPN client fixed the problem in my case.

Guest (visitor) (OP)
14 Sep 02 11:10
Anyone know if EAC 4.6 fixes the DNS issues?  With 4.15 on XP I sometimes have to login/logout 10 times to get the nameserver settings to take effect.

Guest (visitor) (OP)
15 Sep 02 1:25
I found an answer to my banner text problem.  I am using Zone Alarm and had to change the security level from "high" to "medium."  This did not work with the Netgear RP614 to my knowledge, but worked fine with the Linksys BEFSR41.  Note with this router I had no need to forward ports or change any default settings, just tweak ZoneAlarm.  Hope this may help others.

Guest (visitor) (OP)
15 Sep 02 19:22
Yes, the DNS and WINS problems are fixed in 4.6.
Guest (visitor) (OP)
19 Sep 02 8:56
I have also had the "checking for banner text from:" error message.  I am using 4.15 and to resolve the problem if you have a proxy server and are running the proxy client is to uninstall the proxy client. This fixed the problems on our dial in machines.  Apparently too many protocol bindings on the same adapter can cause the Access client not to work correctly. Know Nortel problem for certain O/S..

For more details contact £70 per hour.... :0)
Guest (visitor) (OP)
19 Sep 02 11:12
I have also had a similar problem with the same "checking for banner text from:" error message when the client hasn't installed properly on a windows 9x machine.  The problem appears when the "Extranet Access Client Adapter" has not been created in the Network properties. A uninstall and reinstall installs the adapter.

For more details contact £70 per hour.... :0)
Guest (visitor) (OP)
19 Sep 02 11:12
I have also had a similar problem with the same "checking for banner text from:" error message when the client hasn't installed properly on a windows 9x machine.  The problem appears when the "Extranet Access Client Adapter" has not been created in the Network properties. A uninstall and reinstall installs the adapter and fixes the problem.

For more details contact £70 per hour.... :0)
Guest (visitor) (OP)
24 Sep 02 10:59
After installing EAC 4.6 and doing all of the neccessary updates for Windows 95 , I gtet error that Entrust client hasn't been installed
vish77 (Programmer)
18 Oct 02 17:21

I too have "Cannot create socket with 10048" issues with Nortel VPN client. I could try to solve it when i stop "SSH Sentinel" service. But everytime when i try to connect, the system reboots automatically ...

what could be the problem? I am working with Windows 2000

Few days back it worked well
megs (IS/IT--Management)
22 Oct 02 22:33
This is a very long thread but I have tried to read most of it to see if I can get my answers but didn't find it
I have 2 questions

a) I am using Contivity Extranet client on XP home to connect to my workplace.  Can I use the XP VPN client instead?  If so where do I enter the group Security information I am entering in the Contivity Client?

b)I get the impression I cannot connect to the NT Domains at my workplace from XP Home.  Is this so?  The guy at work showed me on a W2K machine where I could fill in the relevant information like network domain.  I can't find this anywhere in XP except one place where I can fill in a computer name and a workgroup.  Is workgroup same as a domain?

c)Someone said I could enter the information on the command line.  What should I enter?  How will this let me connect to the server?

d) Lastly I installed VNC Server on my PC at work (it is an NT machine)  I took down the IP address I got by hovering my cursor over the tray icon.  Then I connected to the VPN from home.  Then fired up the VNC Client and entered this above IP address.  No dice.  Any suggestions?

nittany815 (Programmer)
23 Oct 02 23:05
If you are getting the "checking for banner text from:" error, something else that my company's IT department recommends is this:
If you are running Windows 2000, NT or XP, install EAC as a SERVICE.  If you are running Windows 95, 98 or ME, install EAC as an APPLICATION.

This eliminated the error for me.
harinair (MIS)
4 Nov 02 17:40
Reply to Megs: This reply may be a little late (but some others may be able to use it):

a) If your workplace used Nortel VPN switches then you are stuck up with Nortel Extranet Access Client. Hence the answer is "No" to XP VPN.

b) Workgroup is not same as domain. My guess is you need XP professional to enter domain information. Anyway even if you can enter domain info, still you cannot login to the domain because most probably your workplace will not allow you to register your machine in the domain.

If your question is how can I map share drives in workplace computers, then the answer is as follows: You anything for computer name and Workgroup name. When you map a shared drive give "yourdomin\nt_userid" as userid and your workplace NT id as password.

c) net use X: \\computername\sharename /USER:domain\userid
(where X: is the drive to which you wish to map). Alternatively you can follow (b) to map drive using Windows explorer.

d) Have no idea on this - can't help you on this one.

Hope this helps.
harinair (MIS)
4 Nov 02 18:14
I have run most of the versions of Extranet access client is many Windows versions. I have used SMC7004WABR and D-link 614+ routers. I have come across most of the problems noted here. I hope this is helpful to others and somebody may be able to come up with solutions to things that I could not resolve:

1. Extranet connection cannot establish / Can establish connection but cannot receive data In this common thing is you cannot get response to ping you can’t even find a single machine in the network. Most probably this is due to the router you use. Try connecting without the router and check. I have found this problem was there in SMC7004WBR but got resolved when I installed the latest firmware. In some routers, like Linksys you need check the "allow VPN pass through" in an admin panel.
2. "Checking for banner text" and then timeout. I have seen this happening in my XP even if I have installed it as a service. This problem goes off all the time, if I reboot. I recommend clicking cancel button if you see the “Checking for banner text” dialog box and then rebooting your machine.
3. After almost 5 minutes a dialog box tells "Routing table cannot be altered" and the connection is broken. I have seen this happening as exactly as some people has noted. In some cases this is attributed to the frequent PPPoE dialups and dynamic IP changes. In those cases only you could set the lease time high for PPPoE. Or also it may be something related to your router. Your router may be a single VPN pass through type and had to forward the port 500 and 1723 as explained earlier. If your router supports multiple VPN pass through, then you should be doing anything here.
4. Dialog box "Routing table cannot be altered" is not consistent - some days it comes in 5 minutes and other times it stays up for hours. I have noticed this in my Windows 98 box. Nortel Extranet client running on a Windows 98 machine disconnects me giving this problem while an XP, 95 or and NT box works fine! I have tried all my best to solve this issue, but unfortunately I couldn’t. My Windows 98 boxes will be connected for hours some day – in other days it may get disconnected every 5 minutes. If you have a similar experience in any other OS (some times it works for hours and other times it works for only 5 minutes or 15 minutes or even 35 minutes), please let me know. Somebody wrote here that they are experiencing this for Windows 2000. I also know people with Windows 98, who don’t have this problem. Sounds crazy but can it be a Windows 98 setup issue??? If it is a router or ISP issue then why is my XP and NT box working without problem.. I have not forwarded port 500 or port 1723 and still the other machines works well. I also tried to forward these ports to the machine that gives me problems - funny, but that did not resolve the issue.

I hope somebody can give more light on item 5. Hope this is helpful to some.
Renus75 (IS/IT--Management)
13 Nov 02 14:16
I work as a VPN/RAS specialist for my company. I have worked with Nortel several times over the phone. I have some answers and some questions.

Answers -

"Cannot create socket with 10048"
To solve this issue, the user must either disable or remove the other VPN client or application that has disabled the IPSEC protocol. For each application the instructions can be radically different.

Examples of other VPN client that would cause this issue:
SSH Sentinel

"Checking for Bannertext from...."
I had this problem on my win 2000 machine using the Linksys (forgot code name) 4 port router. My other machines in the house, XP and ME worked fine. I was stumped, until my buddy was upgrading his wireless router and he gave me his Linksys Wireless 4 port router, newer than mine. The Windows 2000 machine worked fine from that day on. It had to be something I could not find in the router settings. It was odd because all my other machines were working. I bet if I had tried the solution above for removing Sharing, it would have worked.

Questions -
"Failed to get registry key value for NT_ipsecshm:"
I came to this site seeking an answer for this. On XP, in the string above, my users folders stop at \Root\ no NT_IPSECSHM folder. Can I add this folder and the strings below it? Or what loads this so I can reload it? I had a user with the problem before, but I couldn't solve it without formating the harddrive and reloading Windows. For this user this is not an option.

Any help would be appreciated and hope my solutions help.


suetai (TechnicalUser)
13 Nov 02 15:40
I have installed Nortels EAC 4.10 eac410d on my XP home edition.  I tried both install methods ( default and domain) to try to connect to my work but I keep getting this " Please fill in both a group id and group password under the authentication options.."
I have made the baynet.tbk file exactly as my company's standard but I am still getting this error. I don't know if this helps but we use RSA token and pin.
If I enter any gibberish as the group password, it looks like it is connecting to the CES but either i am returned Authentication Failed or Bad username/password.  I checked the admin side for my profile and I have not even hit the CES.  I can ping it though.  I tried using its FQDN and its IP address.  Is there anything I am missing or have installed it incorrectly?  Any help pleeaasse
mmogar (TechnicalUser)
13 Nov 02 21:32



Navigate to HKEY_LOCAL_MACHINE - System - CurrentControlSet - ENUM - ROOT - NT_IPSECSHM

Select the Key "0000" below NT_IPSECSHM, and you will be presented with all the details concerning the IPSEC adapter.

Check the details pane at the right.  You will notice the absence of the entry "Driver : REG_SZ : {4D36E972-E325-11CE-BFC1-08002BE10318}\0008

This line is essential to link the driver to the adapter.  With the "0000" highlighted in the left pane, choose EDIT - Add Value.  Enter "Driver" as the value name, and make sure that REG_SZ is the data type.  Choose OK to proceed.

Highlight the "Driver : REG_SZ : " in the right pane, choose EDIT - STRING from the menu.  Enter the value: {4D36E972-E325-11CE-BFC1-08002BE10318}\0008  in the field for "value".  Click OK to proceed.

Since all registry changes are made real-time, you do not have to reboot.  Close the registry editor.

Re-run the Extranet setup file.  The procedure will run through it's course and all files, drivers, and icons will be installed.

Reboot, you will be able to continue setting up the client

ucallwa (TechnicalUser)
19 Nov 02 22:39
To Renus75, I to do most all support for VPN (Nortel) for my company, I have ran into that issue a few times, and at first had to re-image the pc, from expeirance, what happen to you was a user that thought he new what he was doing and tried to delete the registry key or key's himself, I had a user with the same thing, I thought I could just waltz in as the hero and fix his **** but low and behold I had a user that admited (before I began to work)that he deleted some registry keys hoping it would fix it. Well Nortel sets itself up pretty good in tcp stack, and that is exactly what it is, a stack and if you pull something out of the stack? It falls! Time to re-image.......
ragothba (Programmer)
28 Nov 02 12:19

I have a Win2K box with a Nortel Connectivity VPN s/w 4.15. I use ATT Boadband cable with a Linksys(VPN Supported) router with ports 500 and 1723 routed to my internal static IP 500 and 1723 respectively. I run the Nortel COnnectivilty s/w as an interactive application(not service).

I succesfully connect and i can see the IP's that are assigned to me. But in about 10-20sec I get the error "The Routing table cannot be altered after the VPN connection has been established. The connectivity VPN has been closed"

Can some one help me.

NiNj (IS/IT--Management)
2 Dec 02 13:56

By default Win2k has the dynamic dns update option enabled.
Try disabling that and see if the problem clears up...
The option can be found under your Local Area Connection Properties->Internet Protocol Properties->Advanced->DNS->Register this connection's address in DNS.  Make sure it's not checked.

FAQ ID: NORT30884     Product Family: Enterprise Data

How to correct Extranet Client error message: "The routing table cannot be altered after the Extranet connection has been established".  

Enterprise Data
Extranet Access Client
Windows 2000

How to correct Extranet Client error message: "The routing table cannot be altered after the Extranet connection has been established" on a Windows 2000 machine.

Windows 2000 supports dynamic changes to the routing table. The 2.62.47 Extranet Client does not support this because of security issues.
The error message can be caused by either:
1) A DHCP server reassigning an IP address for the PC or router.
2) The Windows 2000 client being part of a Dynamic DNS update, which changes the routing table on the PC.
Increase the DHCP lease time, or disable Dynamic DNS to alleviate the problem.
TMGuy (IS/IT--Management)
5 Dec 02 14:41

I am new to this Nortel's VPN box.  A vendor has installed it in one of our offices in order to connect to the vendor's network.  We are using EAC v.02_62.47 on some client PC's that run either Win 98 or Win 2K.  Once the VPN connection is established, we lose the local connection.  As JDMillspa has mentioned, I would like to try enabling the "split tunnelling" on Contivity Server.  Please help me to do this.  My vendor is not cooperating by saying that this is not recommended.


Jrocket (IS/IT--Management)
9 Dec 02 11:57
Connecting with the Nortel concentrator is fine but as soon as Internet Explorer is launched the connection is terminated with a cannot alter routing table error. What gives?  
katblondie (Programmer)
10 Dec 02 3:31
Help!! I can't even get to the problems ya'll are talking about because when I try to install EAC 4.15 or 4.65, it goes thru copying all the files and then at the end a box pops up that says "The user has cancelled or aborted the installation", BUT I have done nothing!!! Any ideas??  Thanks! I need to set up to work from home ASAP!
HARDRIV (TechnicalUser)
15 Dec 02 22:43
“The system was not rebooted after Contivity VPN Client installation,“ appeared after I installed 4.60 which is the same issues as Andromx (Visitor) on 4/10/02 & jlmsteeler (MIS) on 6/5/02.  jlmsteeler’s suggestion of changing compatibility mode did not work.  Any other idea’s?  Thanks  
Renus75 (IS/IT--Management)
17 Jan 03 12:19
Mmogar and Ucallwa, thanks for your help.

1. Regedit32 allowed me to add the Registry keys.

2. Checking for Bannertext is solved on my machine, but I need a better explanation for my company's knowledge base.

Any other thoughts than previously posted about "check for banner text..." issue.
johnm66 (Programmer)
13 Mar 03 12:25
More info for correcting "check for banner text" issue:

As per post dated May 22,2002, regarding this issue - ports 50 and 51 are not ports, rather they are protocol identifiers.

  {the following protocol details are from}
     50 ESP Encap Security Payload for IPv6   [RFC2406]
     51 AH  Authentication Header for IPv6    [RFC2402]

Allowing these 2 protocols along with port UDP-500 corrected my "check for banner text" issue. I am using a CISCO 1750 connected to a full T1.

I stumbled on this port vs. protocol fact in the following discussion thread:

Good luck to all with this problem and thanks to everyone for their various suggestions.

lkyeung (IS/IT--Management)
14 Mar 03 0:14
I currently use Nortel Extranet Access Client v2.62 on Windows 2000. I am now setting up EAC on a notebook running Windows XP. A newer version of EAC v4.60 is being used as v2.62 can't be installed on WinXP. Everything is going fine with EAC v4.60 including connection to the Nortel Switch at our Corporate Network. However, intranet and email services cannot be accessed because the established VPN connection does not have DNS and WINS settings. Could anyone help to provide some resolutions?
fsdengle (Programmer)
16 Mar 03 15:37
I've been following this thread in attempts to resolve the same "Checking for banner text" error message, and I have something else to suggest that worked for me.

I am running the Nortel Contivity VPN Client (V04_15.08) on a Windows 2000 laptop behind two routers:

cable modem (Comcast, formerly AT&T Broadband)
Linksys BEFSR41 (EtherFast® Cable/DSL Router with 4-Port Switch) Firmware v 1.38.5, Apr 12 2001
D-Link DI-614+ (Enhanced 2.4GHz Wireless Router with 4-port Switch) Firmware v 2.18, Wed, 12 Mar 2003
Win2K laptop

For a long time, I have been able to make a connection behind both routers until earlier this week when my VPN connection died.  My tests directly to the cable modem and from behind the Linksys router were both successful, so my problem had something to do with the D-Link configuration, although I hadn't made any changes to the config in awhile.

I made every suggested configuration adjustment I could find in this thread and at D-Link's support site:
I found that the key changes to be made to the D-Link router were found on the Tools->Misc screen and are:

  UPNP Settings  Disabled
  Gaming Mode    Disabled
  PPTP           Enabled
  IPSec          Enabled

The changes D-Link suggested to specifically route traffic to a specific IP didn't seem to make a difference, and their recommendation that PPTP and IPSec be disabled actually prevented me from making a connection.

Just something else to try.  I know how frustrating connectivity issues are.
pscdba (IS/IT--Management)
27 Mar 03 9:58
I was having the "Cannot modify routing table after VPN connection established" error which disconnected me after about 10 minutes on VPN. I am running the Nortel Extranet Connectivity Client v4_15 on Windows 98 at home to connect to our corporate WAN. The ADSL internet connection is through an ADSL modem and a LinkSys BEFSR41 4-port router with switch with two PCs, one running Windows 98 and the other XP Home edition. The internet connection worked fine before and after I added the router. The EAC access to VPN worked fine with just the modem but disconnected every session after 5-20 minutes (mostly about 10). I checked that IpSec was enabled and UDP port 500 was enabled at the suggestion of the corporate PC support staff. I downloaded the latest router firmware. I walked through the set-up with the ISP staff at All to no avail.  Finally I searched Tek-Tips and tried the suggestions from this forum and
(a) I went into the router interface using Netscape and selected the DHCP tab and clicked the button to display the routing table which showed the address of the PC as on my home LAN;
(b) I ran winipcfg on the PC and confirmed it had the same address;
(c) In the router interface I clicked the Advanced Settings tab, then the Port Forwarding tab.
(d) I forwarded UDP ports 500 and 1723 to the address of the PC using VPN as found above. I saved the changes.
(e) I checked to make sure I had a lease on the connection address of one day (default) so it would not expire during the session. It was OK.

I have run two sessions since then of 30-60 minutes without problems. Thanks to all the thread contributors.
s2man (MIS)
4 Apr 03 13:24
I'm running EAC v4_15 on XP Pro at home through a router/firewall to connect to my office.  It ran fine the first time - Just lucky I guess.

My problem is that EAC forces all traffic to go through the VPN, not just traffic destined for the office (Checkpoint just sends office traffic thru the VPN).  This causes me to lose other connections I have to the internet.  I have heard a rumor that I can set up a virtual NIC, and use one NIC for EAC and the other for the rest of my traffic.  But I have searched and searched and I can't find any info online or on Nortel's site.  Does anyone have any hints/pointers?  Has anyone got FreeSwan to work with Nortel?  How about a bootleg copy of EAC for linux?  (just kidding ;-)
kjheels70 (IS/IT--Management)
4 Apr 03 15:14
Question on Nortel VPN Client 4.65 installed on Windows 2000.  Currently, my work is in the process of locking down our laptops with Power User rights.  When trying to connect with power user rights, I get the following error:  Login Failed: Due to Driver Failure.  When I make the power user ID an admin, it connects fine.  Any ideas?

Thank you for your help.
deevoe (TechnicalUser)
4 Apr 03 18:20
"Checking for banner text" issue.

This may work for some of you if you have a mulitfunction printer installed on your PC.

We were receiving this same message with some of our clients at work and noticed that they all had a Brother Multifunction printer BMF9700 installed on their PC. When we uninstalled the drivers for the printer and rebooted the EAC worked fine. When the drivers were reinstalled the problem came back. Don't ask me why a printer would interfer with an IPSEC tunnel, but it did.

The problem was only encountered during Dialup session not WLAN sessions.

Hope this helps or gives some insite to a solution.

cazulp (MIS)
11 Apr 03 7:18
Login Failure due to : Driver Failure

We are having the same problem as KJHEELS70, driver failure with version 4.65.09. Its intermittent, only seems to happen for users who do not have administrative rights on their PC'c, mostly on Win XP but now some Win 2000 as well. It makes no sense and any help would be appreciated.
Helpful Member!  FlyIFR (TechnicalUser)
12 Apr 03 9:35
After several days of troubleshooting random disconnections from my corporate VPN - I finally am able to keep Nortel Extranet Access Client connected.  I gleamed much of the info from this group, so thanks to the other posters.

Speedstream 5260 ADSL modem (PPPoE)
Netgear RP614 Router
Win2000 PC with 10/100 NIC
Nortel EAC (v4.65) running as a service on WIN2000

1.  Disable keepalives in EAC software
2.  Downloaded latest router software from Netgear (4.11 RC24)
3.  RP614: Setup static IP address for the MAC in my PC
4.  RP614: Forwarded ports 500 and 1723 to that IP address
5.  RP614: Disabled RIP (RIP direction = none)
6.  RP614: Set MTU to 1492
7.  PC: Used DrTCP tool (from to set MTU on NIC card to 1350.
8.  RP614: changed idle timeout on basic settings page to 240 minutes

I had done steps 1-7, and could only keep the connection up for a few minutes.  Then realized that my idle timeout was by default - set to 5 minutes.  Increasing the timeout (step #3) fixed the problem, so perhaps not all of these steps are required

cazulp (MIS)
21 Apr 03 7:35
Login Failure due to: Driver Failure

To: kjheels70

Looks like a User has to have Admin rights, being a Power User is not enough as you discovered. We solved the problem on XP by going to Nortel Client 4.65.18. We have yet to try this on Win 2000 but I will advise if this fixes the problem.
HARDRIV (TechnicalUser)
21 Apr 03 20:08
You may want to try adding a protocol you may not use such as NetBEUI to your network card.  Then, remove TCP/IP from your system and reboot.  Go back and install TCP/IP and remove NetBEUI.  Even you TCP/IP was working fine on my system, once I uninstalled and re-installed it, my Nortel client now works.
cazulp (MIS)
22 Apr 03 16:13
To: kjheels70

Installing Nortel Client 4.65.18 (as an application) on Windows 2000 also fixed the 'Driver Failure' problem. Tested with a user who does not have local admin rights. Dont know why this worked since there does not appear to be anything specific in the release notes. Maybe it was fixed in between 09 and 18.
RogerMellie (TechnicalUser)
25 Apr 03 21:13

Having a related problem. Trying to connect to corporate email from home PC.  Using Nortel Extranet client. Home setup is a couple of PCs (1 Win2K, 3 WinXP), MS SmallBiz Server 2K & Linksys router.

Problem is that I can connect fine, I start Outlook fine and I can read and download emails no problem.  I can send emails okay providing that they are no bigger than about 100K but I almost always cannot forward any emails, or send new emails that are bigger than 100K.

I lose the green lights in the Extranet client systray icon and it seems to be trying to poll the Exchange server endlessly without getting anywhere.

Have tried forwarding ports 500 & 1723 to the PC in use, have enabled IPSec on the Linksys and have tried every MTU size under the sun.

If anyone can solve this I may just want to have their babies!!
dariusu (TechnicalUser)
30 Apr 03 20:28

1) From one PC W2000pro ( without any Msoft updates )I can connect to Contivity 10xx . Client soft version  V04_65.09.

2) From another PC W2000Pro (with lastest Msoft updates ) I can connect to Contivity 10xx. But after some time ( ~1, 2 min) I reveice message "The routing table cannot be altered after the Contivity VPN connection has been established. The Contivity VPN connection has been closed".

I read all forum  messages. I trie port 500, 1723 forwarding on router, no RIP , static IP on PC. this didn't help.  Can anybody prompt me there is problem ???

many thanks !


There is problem. Maybye problem is
dariusu (TechnicalUser)
1 May 03 13:40
there is log end :
Thu May 01 19:45:04 2003 | Failover | W | Failover list set to none.
Thu May 01 19:45:05 2003 | Banner | I | Display Banner String
Thu May 01 19:49:00 2003 | Isakmpd | F | Routing tables changes violate security policy.
Thu May 01 19:49:07 2003 | Isakmpd | F | Connection Terminated.

traderlee (TechnicalUser)
12 May 03 12:19
I have found that i don't get the error "the routing table cannot be altered" by not getting my Hotmail thru outlook express. Solved my problem
fb3531 (MIS)
12 May 03 13:16
Has anyone successfully done what NiNj (IS/IT--Manageme) in her/his posting with the date stap of Dec 2, 2002,  of Nortel's suggested solution to the "routing table can not be changes..." problem?  If so how did you do it?  
Thank you in advance.
PS: if this has been answered in anothre forum, please direct me to there.  I've read or folloewed dozens of threads & postings but they all get jumbled tgether with banner, socket or other problems.

traderlee (TechnicalUser)
17 May 03 13:42
I fixed it!!!  Extranet Client error message: "The routing table cannot be altered after the Extranet connection has been established".  

I had 2 computers both setup the same using Windows 2000 SP3.  Only one had the problem.  I noticed when using the intranet to get my mail (hotmail) or sending mail from my local internet provider I would recieve the error message.

I added the following in my registry.


I added the line:  PerformRouterDiscovery  DWORD value 0

Then reboot.

I also noticed that just setting the EnableICMPRedirect  DWORD to 0   Also works but I think that is over kill.  I would only do this if the first solution does not work.

Good luck
jenlion (IS/IT--Management)
26 May 03 22:18
Just wanted to add a bit about the 10048 error.  While using Watchguard's Mobile User VPN (this should apply to Sonicwall's client as well) with Contivity, you must stop the Safenet IKE service. You don't actually have to uninstall the other vpn client in this case.

I'm just adding a "net start safenet ike service" to my own startup menu only -- no conflict there, and it only runs if I'm logging in.  I'm the watchguard user.  Beats uninstalling my VPN every time someone wants to run contivity.
treyalex (IS/IT--Management)
8 Jul 03 23:38
I attempted to run Nortel Extranet 03_70.30 on a Win2000 laptop to access my client's network remotely.  My company also uses SecuRemote as our internal VPN. Our machines are configured to load SecuRemote automatically at boot.  When attempting to use the Notel Extranet, I peformed a kill on the SecuRemote.  This solved my "Cannot create socket with 10048" error.

However, I then began getting the "Checking for Bannertext from...." error.   On a whim, I used the old windows NT msconfig utility to prevent the SecuRemote from autmatically loading at startup.  Once I rebooted, I no longer got the bannertext error.  

Just to make sure that I could still use SecuRemote -- I disabled the Nortel app, and started the SecuRemote -- everything worked fine.  I then killed SecuRemote and started Nortel -- got the same "Checking for bannertext .." error.   

Lesson learned for me was that Nortel would only work if the other VPN was never initiated.  The machine has to be rebooted in order to switch from SecuRemote to Nortel.

Hope this helps someone.   

IonZephyr (TechnicalUser)
16 Jul 03 23:16
Hi all, I'm new here so hello. I been having problems using extranet access client and focalpoint. anyways I recently upgraded to Windows XP Pro and downloaded Extranet Access Client 4.6.5 or whatever is the latest version and also got the latest Focalpoint version. Anyways I just need help with my Extranet.

Well I got EAC installed, which i suppose is now called Contivity VPN Client (or something like that *I'm not on the computer at the moment*) . I got all my information in correctly and when I try to connect, it says something like:

Login Failed. Please resort to switch log for details.

Why is it doing this. I really need this program to work ASAP! Thanks! :)
Helpful Member!  edemiere (MIS)
17 Jul 03 10:53

That means your password is expired.


IonZephyr (TechnicalUser)
17 Jul 03 15:58
so its incorrect???
edemiere (MIS)
17 Jul 03 16:10


No, I said the password is expried (i.e. the time limit on the password is expired).

Your password is probably correct, but it needs to be reset by a switch admin.


IonZephyr (TechnicalUser)
17 Jul 03 16:41
What does it mean when it says:

Login Failue due to: Authentication Failed

I'm trying to connect to FPNET.GALILEO.COM
IonZephyr (TechnicalUser)
17 Jul 03 16:44
Do any of you people that have alot of experience with this program have AOL Instant messenger, MSN Messenger, or Yahoo Messenger???
IonZephyr (TechnicalUser)
17 Jul 03 20:32
also sorry for double/triple [postin, i been waitin for a response. anyways whod I call to see about figuring out if they changed the pass or not??? Extranet?? My company???

I also tried using the Windows xp vpn connection, and its givin me an "invalid id/pass" error.
Azzir (ISP)
18 Jul 03 3:03
When logged into a remote server via Timbuktu (Remote Access Client), as soon as I connect to the remote LAN via the Nortel Extranet Client I lose all connectivity via Timbuktu.

I 'think' that connecting via the VPN connection causes all routes bar the ones to the remote LAN to be dropped, but that's just an educated guess.

I have heard however that an asterix (*) placed somewhere in the initial Extranet login page alleviates this problem.  Can anyone confirm this????

Mucho Grassy-Ass,
IonZephyr (TechnicalUser)
18 Jul 03 21:55
ah, i cant get contivity to work. event hough i enter the correct info i get the login failed error.

I can connect using windows xp vpn conmnection so I'll use that.
onepair (IS/IT--Management)
23 Jul 03 17:00
Hello all,

No lan access for Cisco:
Use two lan cards.
route all date via the LOCAL lan.
route add mask GATEWAY.
then add all routes to the VPN gateway and servers
   via the second nic.

Go into the LOCAL lan's properties and UNCHECK the
 Determisc thing it has.
run routes and all good.

THis does not work on 98 yes 2000 and XP.

Now for my issue: Anyone know of a low cost router that will
allow more than one IPSec tunnel? I am using linksys and
it only supports one tunnel. Once I try to connect with
another system it cuts me off. Looking at several but unsure
on which one really works like i want.
PresJohn (TechnicalUser)
17 Aug 03 22:50
I am trying to download an eac465d.exe file onto my home computer from my companies website so I can set up Nortel Contivity VPN and access my company's network.  When I try to install this file I get an error msg that says "Installation Of The Contivity VPN Client Driver Failed".  I spoke with my company's network admin he told me this was probably because I had recently upgraded my OS from XP Home to XP Professional.  He stated I needed to reformat my hard drive and do a clean install of XP Pro.  I did this and I am still getting the same error msg.  However, it is now followed by an additional error msg that states "The Instruction At "0x772200e4" Referenced Memory At "0x00163568".  The Memory Could Not Be "Read".  Click OK To Terminate The Program."  Anyone have any advice about how to remedy this?   
bayviewf (Programmer)
31 Aug 03 18:55
Just wanted to shared my experience with "Routing table can not be altered" error that many people had reported.

My machine's configuratin:

OS: Win 2000
Cable model: Linksys
Router: D-Link (The problem is the same with or without the router)
Problem: About 10 seconds after VPN connection is establised, the following message pops and connection is lost. "Routing table can not be altered once connection is established".
Fix: I used the exact suggestion Ninj posted earlier in this thread:

By default Win2k has the dynamic dns update option enabled.
Try disabling that and see if the problem clears up...
The option can be found under your Local Area Connection Properties->Internet Protocol Properties->Advanced->DNS->Register this connection's address in DNS.  Make sure it's not checked.

Hope this is helpful to other people that encounter(ed) this problem.

PaulaLDA (TechnicalUser)
7 Sep 03 20:58
Has anyone received error:
Application popup: spoolsv.exe - Application Error : The instruction at "0x75191ec4" referenced memory at "0x00000000". The memory could not be "read".

The spooler service is then stopped.

The problem only occurs after I make VPN connection using Extranet Contivity VPN CLient V04_15.14.

I am running Win2k. Remote Connection is DSL with Linksys Router.

The remote client configuration does not seem to matter since a coworker is also receiving the same error connecting with Cable and Netgear router.

Thanks in advance...I have learned a great deal by reading this thread.
edemiere (MIS)
8 Sep 03 8:54

I would recommend getting Nortel Contivity Client V04_65.14 at a minimum for use on Windows 2000 and Windows XP.

I have found that using anything less causes a LOT of problems.  (I support Contivity Client and a Contivity Switch all day for a living).

Good luck!

edemiere (MIS)
8 Sep 03 11:41

Those of you still having any issues with this software, feel free to read the FAQ I wrote:

Hope it proves useful for those of you with troubles.


RichardPV (TechnicalUser)
12 Sep 03 4:40
I need to maintain a local subnet while connecting to a remote system with Notel Extranet VPN Client.
Normally this stops any other local machine connecting to the machine running the VPN client. The goal is to run tomcat on the VPN client machine, have it be visible to a local machine (via a hub) and also have the VPN client machine be able to access a server behind a remote firewall
using the VPN capabilities.
Any positive ideas, or strong assurance that it is impossible would be greatly appreciated?
kboling (TechnicalUser)
26 Jul 04 15:46
I've encountered the same issue that ROGERMELLIE posted April 25 2003.

I have Nortel Extranet Connectivity Client v 4.65_18.

I use cable modem access.

All was working well until 2 weeks ago, and even if I use restore to a date prior to that, I still get the following:

1) I am unable to send emails over 100k.
2) I cannot place any files over 100k onto our shared network drive at work via VPN from my home.

Has anyone a solution or probable cause for such things?

Thank you!
biddingers (TechnicalUser)
11 Aug 04 9:37
This post is for all users of the relatively new Linksys RV082 dual WAN router.  If your Nortel connection drops after about 5 minutes here's the solution.  Go into the router control and go to the Firewall section.  Then go to the Access Rules Subsection.   Add a rule for IPSEC port 500.  The source interface should be "Any". Source IP should be "Any". Destination IP should be the IP of your VPN connection.  Save it and no more dropped connections!!
Thor469 (TechnicalUser)
3 Nov 04 23:45

You might check the MTU size on your PC, router, and modem.  If you're using ADSL, the max. MTU size should be 1460 and for most others 1492 (1500 "should" work, but that depends on the version of code on the Contivity switch).  There may also be some configuration settings on the switch that could be changed to help you.  BTW, v.4.85_120 of the Contivity code has a problem with MTU size and handling larger packets.

From what I have seen of this problem, anything that you download to your PC works OK, but it's just the uploads that have a problem.
jferbal (IS/IT--Management)
26 Nov 04 4:58
Hi all

This question is quite oldish but I have not been able to find an answer in the groups yet.

Where is the Contivity Group password stored? We know it is not in the baynet.tbk file.

Reason why we need to know this: We need to do automated password changes regularly without getting our 1000+ users overloading the helpdesk.

many many thanks for any hint

P.S. Thread463-412906 got stuck with the question already...

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Back To Forum

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close