INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Netfinity 5500 M20 - SCSI disks not recognized by OS (driver problem?)

Netfinity 5500 M20 - SCSI disks not recognized by OS (driver problem?)

Netfinity 5500 M20 - SCSI disks not recognized by OS (driver problem?)

(OP)
Hi!
I've an old IBM Netfinity 5500 M20 with 2 SCSI disks (9Gb each) to use.

I'm trying to install the latest debian (6.0.1a) but during the installation the OS can't find any disks. Actually I don't really need to be debian my OS (but I'd like to), and I tried also with SUSE, centOS, Fedora and WinNT... with the same result (no disk found).

I've read some helpful threads here (http://www.tek-tips.com/viewthread.cfm?qid=749338 or http://www.tek-tips.com/viewthread.cfm?qid=622748&page=48) but I didn't solve the problem.

I've run UpdateXpress (v4.07) to update firmwares etc.. and everything went fine. I've run also serverRAID (v6.11) to create a RAID 0, and everything went fine.

It seems to be a driver problem... but I can't find them!
I'd like also to find a solution that allows me to not to use a floppy disk.

Thank you

RE: Netfinity 5500 M20 - SCSI disks not recognized by OS (driver problem?)

(OP)
Thank you, I think you're right!

I don't own an "enterprise" license (and I don't want to buy one)... are there any other linux solutions? To me, it seems crazy that debian isn't supported. Maybe IBM (or some crazy guy) has released a unofficial drivers package?

Otherwise I will try again with Win NT (using a floppy disk image downloaded from internet - I wonder which one) but that solution (win + floppy disk) is exactly what I was trying to avoid.

RE: Netfinity 5500 M20 - SCSI disks not recognized by OS (driver problem?)

What drive controller are you using?  Maybe a ServeRAID 3 or 4?
If that is the case you need to create the arrays first, using the ServeRAID configurator.

RE: Netfinity 5500 M20 - SCSI disks not recognized by OS (driver problem?)

(OP)
I think I'm using a ServerRAID II

As I've written in my first post I've already used serveRAID configurator in order to create the arrays (everything went fine, I've now a RAID 0).

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close