INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

L180 Target error with two new(refurb) LTO2 drives

L180 Target error with two new(refurb) LTO2 drives

(OP)
Greetings,

We have a total of 5 LTO2 drives in our L180.  Two drives had to be replaced for failure to release tapes.  We had a service tech replace the two drives with refurbished drives.  After rebooting the L180 we get errors with the two replaced drives.  FSC 3e1b when running a drive check.  The status of the drives gives a target error when trying to place a tape in the drive.

The media server can see the correct drives, I have replaced them in the tpconfig.  I can see them in sgscan as well.

Robtest sees the drives but gives an error of:
Sense code = 0x40, Code qualifier = 0x2
when running scan drives.

and an error of:
Initiating MOVE_MEDIUM from address 1007 to 504
move_medium failed
sense key = 0x4, asc = 0x40, ascq = 0x2, UNKNOWN ERROR, KEY: 0x04, ASC: 0x40, ASCQ: 0x02
When trying to move a tape.

Any help is appreciated.


 

RE: L180 Target error with two new(refurb) LTO2 drives

It seems the drives you recieved do not have the correct personality.  What I mean is, they may have been stand alone drives or out of some other manufacturers library.  The error you gave says....  DRV cmd not supported: A command was issued to the drive that the  drive does not support. Is the firmware the same as the rest of the drives?  What is the make of the drives...IBM?

RE: L180 Target error with two new(refurb) LTO2 drives

(OP)
I found out that the plate that contains the identity(barcode?) was not replaced on the new drives, so the L180 could not see where they were located.

That has been replaced...now one of the drives works, while the other has a cleaning tape stuck in it.  It stinks working on hardware that is a few hundred miles away!

RE: L180 Target error with two new(refurb) LTO2 drives

Ah yes, missing bezel.  There is a target on the drive bezel that the robot hand has to find in order to load the cartridges.  Are these IBM drives?  Try to have someone power cycle the drive and see if that ejects the tape.

Andy

RE: L180 Target error with two new(refurb) LTO2 drives

(OP)
They are IBM drives.  I had a tech remove it manually and put it back in the reserved slot...looks like it either put it back in there or the robot still thinks that it is in that drive.  I will try to power cycle tip.

RE: L180 Target error with two new(refurb) LTO2 drives

If your library still thinks there is a tape loaded, but you know it is empty, take your hand and insert it palm up into the throat of the drive, and gently pull the shuttle out until it "clicks".  This should clear up the problem.  The IBM LTO drives are known for this problem, and eventually require a stiffer spring installed.

RE: L180 Target error with two new(refurb) LTO2 drives

(OP)
Does this bad/weak spring also cause the drives to not be able to eject the tape completely?

I had this issue today and used your above solution and it worked in allowing the library to see that it was actually empty.  But when it tried to load a tape it couldn't eject it properly.

Thanks

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close