Smart questions
Smart answers
Smart people
Join Tek-Tips Forums
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

alberto111 (TechnicalUser) (OP)
5 Apr 11 7:26
Hi have an site ith r6 cs100e system.MC32S channel is not enabling and also not showing the ld 117 stat serv command.From stat ucm sys is showing as registered.But channel is not get enabled.From element manager is synchrnizerd succsses fully.Please help me any one met this issue.
KillianK (TechnicalUser)
5 Apr 11 9:20
try this.....


CS 1000 6.00R: Unable to register Call Server (CS) to the security domain
Unable to register vxWorks CS to security domain.
When the "reg ucm sys"command is issued in LD 117 the following error is displayed:
BUG761 Problem storing secured data. (Type: RADIUS Error code: 1)
 
Cause of problem
The secret manager file is damaged.
Problem Resolution
1.  Reset the secret manager file back to system defaults.
2.  Regenerate the Secure Shell (SSH) keys on the CS.
3.  Unregister and register the security domain.
 
alberto111 (TechnicalUser) (OP)
5 Apr 11 11:09
iam really thanks for ur reply sir.Actually ld 117 stat ucm sy not giving any errors its showing mc32s as registered.From ld 117 stat serv not showing this mc32s.
KillianK (TechnicalUser)
5 Apr 11 11:39
go to the card configuration on the Element Manager, dont make and changes, then do a save and transfer to the node again. you can ping the card ok?  
alberto111 (TechnicalUser) (OP)
5 Apr 11 11:48
Yes i can ping the card.i did many of the time..how u registed mc32s in to domain..may i am nt correct...?
KillianK (TechnicalUser)
5 Apr 11 11:55
do you have a card you can replace for testing? swap out the cards, you have the correct mac address entered in the configuration
alberto111 (TechnicalUser) (OP)
5 Apr 11 11:57
i done that.
KillianK (TechnicalUser)
5 Apr 11 12:19
A new command is introduced in the OAM Security command group
on the MC32 and MC32S VGMCs in support of the Secure Transport
enhancement:
• statSecDomain
New commands are introduced in the PDT Security command group on
the MC32 and MC32S VGMCs:
• joinSecDomain
• leaveSecDomain
alberto111 (TechnicalUser) (OP)
5 Apr 11 12:26
i have tried joinSecDomain in oam prompt, and its showing registered in ld 117 stst ucm reg...but still channel not getting idle.
KillianK (TechnicalUser)
5 Apr 11 12:37
STAT SERV TYPE MC32S
KillianK (TechnicalUser)
5 Apr 11 12:39
this command has worked for me STAT UCM SYS REFRESH
Reusser (Programmer)
5 Apr 11 12:45
Does card have correct Software / patches?

 
Reusser (Programmer)
5 Apr 11 12:48
See if if will help

CODE

Background:
NORTEL is investigating reports from the field on the NTDW65/MC32S card that fails to boot into service when first
installed into the system. The output from the face plate LED Display of the NTDW65/MC32S Card reports:
> Self Test
> Load
> UNREG (LED display would stay at UNREG)
The Output from the Face plate connector will show
> Self test Passed
> Auto Booting
At this point the card would not progress through the remainder of the boot cycle and appears to freeze
Additionally the output from the Media Card L-adapter from the NTDW65/MC32S reports:
This is the MC32S Gold Image. The vxWorks Image on /p/mainos.sys failed to load
The system has not been installed or there is a problem with the compact flash
Please use setLeader command to enter networking parameters.
Then Install system software using Element Manager or TM
IPL-5.00.31 Wednesday May 23 2007 21:38:13 EDT
Analysis:
During a new installation of this card it has been found that a number of the cards were incorrectly set to be a leader in
the factory. This causes the card to not issue a boot P sequence command.
Recommendations:
.
>TECHNICAL SUPPORT
. TECHNICAL BULLETIN
.
.
Communication Server 1000 (CS1K): NTDW65 MC32S CARD FAILS TO BOOT
INTO SERVICE- CONTROLLED SHIP
If a site experiences a failure oif the NTDW65/MC32S as described they should reset the card to follower by using the
mc32ssetup command
Required Actions:
This must be done using the Media Card L-adapter.
This is the MC32S Gold Image. The vxWorks Image on /p/mainos.sys failed to load
The system has not been installed or there is a problem with the compact flash
Please use setLeader command to enter networking parameters.
Then Install system software using Element Manager or TM
IPL-5.00.31 Wednesday May 23 2007 21:38:13 EDT
-> mc32sinfoshow
MC32S Hostname: JK-MC32S
MC32S ELAN IP Address: 47.11.214.83
MC32S Subnet Mask: 255.255.255.224
MC32S Gateway Address: 47.11.214.1
MC32S TLAN IP Address: 47.11.67.183
MC32S Subnet Mask: 255.255.255.224
MC32S Default GW: 47.11.67.177
MC32S Card Role: LEADER
Primary CS Hostname: host
Primary CS IP Address: 47.11.112.21
Primary CS Link : DOWN
MC32S Uptime: 0 days, 0 hours, 0 mins, 32 secs (32 secs)
TLAN set to auto negotiate.
ELAN set to 10Mbps auto negotiate.
ELAN security Disabled
value = 0 = 0x0
-> mc32ssetup ******* Use mc32ssetup to configure the card as a follower
ELAN IP : 47.11.214.83
ELAN subnet mask : 255.255.255.224
ELAN gateway IP : 47.11.214.1
Do you want to configure this card as a leader? (y/n/[a]bort) : n
....
Bootline stored in NV_RAM
Change MC32S advanced parameters? (y/[n]) : n
You have entered the following parameters for this MC32S:
ELAN IP : 47.11.214.83
ELAN subnet mask : 255.255.255.224
ELAN gateway IP : 47.11.214.1
ROLE : FOLLOWER
TLAN set to auto negotiate.
ELAN set to 10Mbps auto negotiate.
ELAN security Disabled
Is this correct? (y/n/[a]bort) : y
The above changes require reboot to take effect.
Do you want to reboot now? (y/n/[a]bort) : y
If after correcting the boot P sequence you receive this message
FPGA VERSION is 56303037 V007
Failed to read Tlan IP address information from bootline.
Call Server IP address information is missing in NVRAM.
COMMUNICATION SERVER 1000 (CS1K): NTDW65 MC32S CARD FAILS TO BOOT INTO SERVICECONTROLLED
SHIP
2007008546, REV 3
Page: 2 of 3
Init ISEC succeeded
MC32S GOLD IMAGE
A check should be made for current GA load ware with minimum of 5.0.31
Access EM
EM------> System -----> Software -----> Voice Gateway Media card
Select MC32S software
Click "Loadware Upgrade" button
Card will upgrade and then manually reboot the card

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Back To Forum

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close