Smart questions
Smart answers
Smart people
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Donate Today!

Do you enjoy these
technical forums?
Donate Today! Click Here

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

I can't change the outbound ip on my pix 515e

TonyBe (IS/IT--Management)
11 Feb 11 14:46
have a new service provider and need to change the pix's route outside IP address Help Please?

When I use: route outside 0.0.0.0 0.0.0.0 237.147.174.42 1
cannot add route entry. possible conflict with existing routes


Here is my config
global (outside) 1 interface
nat (inside) 0 access-list nonat
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
access-group ICMP_in in interface outside
route outside 0.0.0.0 0.0.0.0 70.x.x.x 1
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout sip-disconnect 0:02:00 sip-invite 0:03:00
timeout uauth 0:05:00 absolute
TonyBe (IS/IT--Management)
13 Feb 11 12:51
PIX Version 6.3(5)
interface ethernet0 auto
interface ethernet1 auto
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password **************** encrypted
passwd **************** encrypted
hostname hour1pix
domain-name main-fm.local
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol pptp 1721-1723
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
access-list outside_cryptomap_itb permit ip 172.16.23.0 255.255.255.0 192.168.25
3.0 255.255.255.0
access-list outside_cryptomap_itb permit ip 172.16.23.0 255.255.255.0 192.168.32
.0 255.255.255.0
access-list outside_cryptomap_itb permit ip host 207.217.114.42 host 192.168.32.
99
access-list 101 permit ip 172.16.23.0 255.255.255.0 192.168.3.0 255.255.255.0
access-list nonat permit ip 172.16.23.0 255.255.255.0 172.16.23.0 255.255.255.0
access-list nonat permit ip 172.16.23.0 255.255.255.0 192.168.253.0 255.255.255.
0
access-list nonat permit ip 172.16.23.0 255.255.255.0 192.168.32.0 255.255.255.0

access-list nonat permit ip 172.16.23.0 255.255.255.0 192.168.3.0 255.255.255.0
access-list ICMP_in permit icmp any any
pager lines 24
mtu outside 1500
mtu inside 1500
ip address outside 207.217.114.42 255.255.255.248
ip address inside 172.16.23.1 255.255.255.0
ip audit info action alarm
ip audit attack action alarm
ip local pool vpn 172.16.23.80-172.16.23.99 mask 255.255.255.0
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list nonat
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
access-group ICMP_in in interface outside
route outside 0.0.0.0 0.0.0.0 70.19.119.1 1<><><><><<<<<<THIS IS WRONG IP>>>>>>><<<<<<>>><><><><>><><>
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout sip-disconnect 0:02:00 sip-invite 0:03:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
aaa-server hourauth protocol radius
aaa-server hourauth max-failed-attempts 3
aaa-server hourauth deadtime 10
aaa-server hourauth (inside) host 172.16.23.10 children23 timeout 10
http server enable
http 192.168.1.0 255.255.255.0 inside
http 172.16.23.0 255.255.255.0 inside
http 172.16.23.10 255.255.255.255 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
sysopt connection permit-pptp
crypto ipsec transform-set aptset esp-3des esp-md5-hmac
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto dynamic-map dynmap 10 set transform-set aptset
vpngroup CiscoClient address-pool vpn
vpngroup CiscoClient dns-server 172.16.23.10
vpngroup CiscoClient wins-server 172.16.23.10
vpngroup CiscoClient default-domain hourchild.vpn
vpngroup CiscoClient split-tunnel nonat
vpngroup CiscoClient split-dns 4.2.2.2
vpngroup CiscoClient idle-time 1800
vpngroup CiscoClient password ********
telnet 172.16.21.0 255.255.255.0 inside
telnet 172.16.23.0 255.255.255.0 inside
telnet 192.168.253.0 255.255.255.0 inside
telnet timeout 30
ssh timeout 30
management-access inside
console timeout 0
vpdn group 1 accept dialin pptp
vpdn group 1 ppp authentication mschap
vpdn group 1 ppp encryption mppe auto required
vpdn group 1 client configuration address local vpn
vpdn group 1 client configuration dns 172.16.23.10
vpdn group 1 client configuration wins 172.16.23.10
vpdn group 1 client authentication aaa hourauth
vpdn group 1 pptp echo 60
vpdn enable outside
terminal width 80
Cryptochecksum:a9bda808b5be8867f9c051b96143d2c6
: end
unclerico (IS/IT--Management)
13 Feb 11 22:09
Try issuing no route outside 0.0.0.0 0.0.0.0 70.19.119.1 and then re-enter your correct default route.

I hate all Uppercase... I don't want my groups to seem angry at me all the time! =)
- ColdFlame (vbscript forum)

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close