INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

RAID Working with some HDD's but not others?

RAID Working with some HDD's but not others?

(OP)
Hi,
Im running Windows Server 2003 standard edition, and recently bought a Promise Ultra 66 RAID card for it.

The card works fine for on HDD (Quantum Fireball 10.2G) but not my Hitachi Deskstar 250GB (Model: HDT722525DLAT80)
When I use this second HDD windows will not complete loading, it just gets to the windows symbol and loading bar, but never loads.

Iv tried the HDD on master and cable select modes, but still nothing.

Any idea at all anyone?

Oh, by the way, the HDD works fine from IDE, and I re-formatted it. (Yes im also using a 80-conductor cable)

Thanks!

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close