INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Log In

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips Forums!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.

Jobs

Seagate Info Desktop 7.5 - Can't view reports

Seagate Info Desktop 7.5 - Can't view reports

(OP)
We are using Seagate Info Desktop 7.5.  Starting today, all Seagate Info Desktop users are getting the following message when they try to view a report in the HTML Desktop from their PC:

'The user login information provided is not valid.
Please check the APS name, user ID and password. 104'

No security changes have been made, and reports can be viewed on the server.  We use NT security for Info Desktop, and users are able to login and submit reports, they just cannot view the reports.  I found one white paper that contained this message, the only difference was the error code was 103 instead of 104.  The whitepaper referred to errors encountered upgrading from SI 6 to SI 7, and the solution was to refresh every object in the Desktop.  I have done this but it did not resolve my issue.  I cannot find any other reference to this error in SI7.5.  Has anyone ever encountered this before?

RE: Seagate Info Desktop 7.5 - Can't view reports

I started having the exact same issues Seagate 7.5, stopped working around Dec 30th.  I can log in with credentials to the infoDesktop tool, but using the web portal getting the 104. error.  I hope its not some licensing issue, or expiration. Any help would be appreciated!

RE: Seagate Info Desktop 7.5 - Can't view reports

Yes, our organization is having the same issue. First time back in the office since the new year. I can view reports no problem with the installed app, but the website (via java) gets the 104 error. Interestingly i can not even log into the info desktop via the HTML standard or HTML custom. Tried setting the date back to 2010 on the APS and webserver with the same results. please report your findings.

RE: Seagate Info Desktop 7.5 - Can't view reports

(OP)
I need to make one correction to my intial posting, we are using Info Desktop for Java rather than the HTML Info Desktop.  This is interesting that it is happening for several people.  Has anyone found any information from SAP?

RE: Seagate Info Desktop 7.5 - Can't view reports

We are experiencing the exact same problem with the exact same error message.  We received our first report of this problem earlier this morning.  

Any suggestions?

RE: Seagate Info Desktop 7.5 - Can't view reports

(OP)
Hi eruji, so you have the Info Desktop installed on your personal computer?  We only have it installed on the server, but if we can install the desktop locally it may be a work around for the users.

This is bizarre that several people have started encountering this issue at the new year.  Unforatunately, SAP offers no support for this product, so it looks like we're on our own to find a solution.

RE: Seagate Info Desktop 7.5 - Can't view reports

@eknight

yes, i have installed the info desktop desktop application on our service desk computers so they can email the reports to the end users. The end users (via web) can still log on to the Info Desktop and schedule reports, they just can not view them.

This is very suspicious that all of this started the first day back to work in 2011. Like i said earlier we tried changing the year back to 2010 on the APS and the webserver and it did not make a difference.

Doing some testing with previous VM image of our webserver to see if we can make it work. Ill update if anything works.

I hope that everyone updates what they have tried and hopefully we can get this figured out.
 

RE: Seagate Info Desktop 7.5 - Can't view reports

eknight, what os is your APS and webserver running?

we are running:
APS: windows server 2003
WEB: windows 2000 advanced server

RE: Seagate Info Desktop 7.5 - Can't view reports

(OP)
Hi erugi, the weblink to get to Seagate Info Desktop is running on Windows Server 2003.  Our APS is running on Windows Server 2000 Service Pack 4.  Please let me know if you have any other questions, I will let you know if I find anything else out as well.  

RE: Seagate Info Desktop 7.5 - Can't view reports

We've started installing InfoDesktop on user desktops that are local, but the remote web people are screwed.  

We are going to try and restore a backup of the web access portal to a server with the date set for 2009 and see what happens.

RE: Seagate Info Desktop 7.5 - Can't view reports

everyone please post in the SAP forum for the same issue (if you have not already) not sure if this will get more attention there.

http://forums.sdn.sap.com/thread.jspa?forumID=301&threadID=1862309

you will need to create an account.

@sanford, we tried manually setting the system dates on the aps and webserver with no luck, but please share your findings.

RE: Seagate Info Desktop 7.5 - Can't view reports

To all: we have same issues. We have a java developer reviewing the Web Access code to see if we can find some class file or object that the logon sequence is looking for. We are also going to see if we can get the Info desktop to run on a terminal server and have our remote users VPN and RDP into the term server and run their reports that way.

We are also going to attempt to try a restore from a previous day's backup to a server with a past date. This will take a while so I'm interested to see how the VM restore works.

RE: Seagate Info Desktop 7.5 - Can't view reports

Okay, finally got it to work (sorta). On the client machine, clear the cookies of the browser you are using to access the info desktop. Then set the system date prior to 12/31/2010. Restart the browser and try to view a report.

We have successfully loaded the info desktop for java and viewed reports. As well as logged successfully into the HTML versions of the info desktop.

It appears that it has something to do with a cookie being written to on the client system that is failing authentication or datatype in the new year.

Does anyone have knowledge of how to intercept this cookie or fix the dll that is writing the cookie? (ciweb.dll??)

 

RE: Seagate Info Desktop 7.5 - Can't view reports

Check the SAP thread above for a working solution.

RE: Seagate Info Desktop 7.5 - Can't view reports

I confirm, the HEX editor fix worked... thank you!

RE: Seagate Info Desktop 7.5 - Can't view reports

GREAT!

Red Flag This Post

Please let us know here why this post is inappropriate. Reasons such as off-topic, duplicates, flames, illegal, vulgar, or students posting their homework.

Red Flag Submitted

Thank you for helping keep Tek-Tips Forums free from inappropriate posts.
The Tek-Tips staff will check this out and take appropriate action.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Resources

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close