Smart questions
Smart answers
Smart people
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Donate Today!

Do you enjoy these
technical forums?
Donate Today! Click Here

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

technobia (ISP)
19 Dec 10 19:32
I have a WP 3.0.2 site. When I try to embed a swf file I have uploaded, all I get to show up, in either a post or a page, is a white area the size of the height & width paramaters. In order to play the flash video, I need to  right click and select "play" from the menu so watch the movie.

I am trying to figure out what I am doing wrong or why there are not play, pause stop, controls showing up and why the video preview image does not show up either

I am pulling my hair out over this one.surprised

NOTE; The WP SWFObject Plug-ins do not help with this. I have tried many of them to no avail.

CODE

<OBJECT classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,40,0"  WIDTH="550" HEIGHT="400" id="Lesson1P1">
<param name="play" value="false" />
<param name="menu" value="true" />
<param name="quality" value="low" />
<param name="scale" value="exactfit" />
<param name="wmode" value="window" />
<param name="src" value="http://idaho-humanrightsed.org/wp-content/uploads/2010/08/citizen_en_l1_p1.swf" />
<embed type="application/x-shockwave-flash" PLUGINSPAGE="http://www.macromedia.com/go/getflashplayer" width="550" height="400" src="http://idaho-humanrightsed.org/wp-content/uploads/2010/08/citizen_en_l1_p1.swf" wmode="window" scale="exactfit" quality="autohigh" swliveconnect="true">
</embed>
</OBJECT>
technobia (ISP)
2 Jan 11 17:42
ANYBODY?
dmsd40 (ISP)
22 Feb 11 23:00
I'm not positive, but off the top of my head, it looks to me like your problem might be this line:

<param name="play" value="false" />

Try setting that to "true" and see if that fixes it to do what you want?

Windows Cloud Servers: http://www.resellerchoice.com/Cloud_Hosting/Benefits_of_Cloud_Hosting.aspx

Windows Reseller Hosting: http://www.resellerchoice.com

dmsd40 (ISP)
23 Feb 11 15:10
By the way, too - you really need to keep your WordPress installation up to date with the newest releases, as they are important for security and bug fixes.

Windows Cloud Servers: http://www.resellerchoice.com/Cloud_Hosting/Benefits_of_Cloud_Hosting.aspx

Windows Reseller Hosting: http://www.resellerchoice.com

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Back To Forum

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close